none
SCCM 1802. Ошибка 0x80004005 RRS feed

  • Вопрос

  • Доброго дня.

    Пробую разворачивать готовый образ Windows 7 на новые ПК, а так же на виртуалки Hyper-V. По окончании установки получаю одну и ту же ошибку 0x80004005. В логах на клиентах ну совсем ничего понять не могу, что ему не хватает...Помогите, пожалуйста...

    <![LOG[Error Task Sequence Manager failed to execute task sequence. Code 0x80004005]LOG]!><time="10:42:52.543-240" date="07-24-2018" component="TSManager" context="" type="3" thread="1256" file="tsmanager.cpp:1064">

    <![LOG[Sending error status message]LOG]!><time="10:42:52.543-240" date="07-24-2018" component="TSManager" context="" type="1" thread="1256" file="tsmanager.cpp:1065">

    <![LOG[MP server http://sccm1.tcsb.ru. Ports 80,443. CRL=false.]LOG]!><time="10:42:52.543-240" date="07-24-2018" component="TSManager" context="" type="1" thread="1256" file="utils.cpp:6603">

    <![LOG[Setting authenticator]LOG]!><time="10:42:52.543-240" date="07-24-2018" component="TSManager" context="" type="1" thread="1256" file="utils.cpp:6625">

    <![LOG[Set authenticator in transport]LOG]!><time="10:42:52.543-240" date="07-24-2018" component="TSManager" context="" type="0" thread="1256" file="libsmsmessaging.cpp:8309">

    <![LOG[Sending StatusMessage]LOG]!><time="10:42:52.559-240" date="07-24-2018" component="TSManager" context="" type="1" thread="1256" file="libsmsmessaging.cpp:4148">

    <![LOG[Setting message signatures.]LOG]!><time="10:42:52.559-240" date="07-24-2018" component="TSManager" context="" type="0" thread="1256" file="libsmsmessaging.cpp:1418">

    <![LOG[Setting the authenticator.]LOG]!><time="10:42:52.559-240" date="07-24-2018" component="TSManager" context="" type="0" thread="1256" file="libsmsmessaging.cpp:1448">

    <![LOG[CLibSMSMessageWinHttpTransport::Send: WinHttpOpenRequest - URL: sccm1.tcsb.ru:80  CCM_POST /ccm_system/request]LOG]!><time="10:42:52.559-240" date="07-24-2018" component="TSManager" context="" type="1" thread="1256" file="libsmsmessaging.cpp:9190">

    <![LOG[Request was successful.]LOG]!><time="10:42:52.575-240" date="07-24-2018" component="TSManager" context="" type="0" thread="1256" file="libsmsmessaging.cpp:9545">

    <![LOG[Finalize logging request ignored from process 1252]LOG]!><time="10:42:52.575-240" date="07-24-2018" component="TSManager" context="" type="1" thread="1256" file="tslogging.cpp:2106">

    <![LOG[Process completed with exit code 2147500037]LOG]!><time="10:42:52.590-240" date="07-24-2018" component="TSPxe" context="" type="1" thread="1236" file="CommandLine.cpp:1115">

    <![LOG[Task Sequence Manager returned code 0x80004005]LOG]!><time="10:42:52.590-240" date="07-24-2018" component="TSPxe" context="" type="1" thread="1236" file="tsmediawizardcontrol.cpp:2203">

    <![LOG[ThreadToResolveAndExecuteTaskSequence returned code 0x00000000]LOG]!><time="10:42:52.590-240" date="07-24-2018" component="TSPxe" context="" type="1" thread="324" file="tsmediaresolveprogresspage.cpp:221">

    <![LOG[ResolveProgressPage::OnWizardNext()]LOG]!><time="10:42:52.590-240" date="07-24-2018" component="TSPxe" context="" type="0" thread="324" file="tsmediaresolveprogresspage.cpp:113">

    <![LOG[Activating Finish Page.]LOG]!><time="10:42:52.590-240" date="07-24-2018" component="TSPxe" context="" type="0" thread="324" file="tsmediafinishpage.cpp:107">

    <![LOG[Initializing the countdown timer.]LOG]!><time="10:42:52.590-240" date="07-24-2018" component="TSPxe" context="" type="0" thread="324" file="tsmediafinishpage.cpp:206">

    <![LOG[Exiting with return code 0x00000000]LOG]!><time="10:42:52.606-240" date="07-24-2018" component="TSPxe" context="" type="1" thread="324" file="tsmbootstrap.cpp:1273">

    <![LOG[Execution complete.]LOG]!><time="10:42:52.606-240" date="07-24-2018" component="TSBootShell" context="" type="1" thread="780" file="bootshell.cpp:844">

    <![LOG[hMap != 0, HRESULT=80070002 (..\environmentscope.cpp,493)]LOG]!><time="10:42:52.606-240" date="07-24-2018" component="TSBootShell" context="" type="0" thread="780" file="environmentscope.cpp:493">

    <![LOG[m_pGlobalScope->open(), HRESULT=80070002 (..\environmentlib.cpp,335)]LOG]!><time="10:42:52.606-240" date="07-24-2018" component="TSBootShell" context="" type="0" thread="780" file="environmentlib.cpp:335">

    <![LOG[this->open(), HRESULT=80070002 (..\environmentlib.cpp,561)]LOG]!><time="10:42:52.606-240" date="07-24-2018" component="TSBootShell" context="" type="0" thread="780" file="environmentlib.cpp:561">

    <![LOG[::RegQueryValueExW(hSubKey, szReg, NULL, NULL, NULL, &dwSize), HRESULT=80070002 (..\utils.cpp,842)]LOG]!><time="10:42:52.606-240" date="07-24-2018" component="TSBootShell" context="" type="0" thread="780" file="utils.cpp:842">

    <![LOG[RegQueryValueExW is unsuccessful for Software\Microsoft\SMS\Task Sequence, SMSTSEndProgram]LOG]!><time="10:42:52.606-240" date="07-24-2018" component="TSBootShell" context="" type="2" thread="780" file="utils.cpp:842">

    <![LOG[GetTsRegValue() is unsuccessful. 0x80070002.]LOG]!><time="10:42:52.606-240" date="07-24-2018" component="TSBootShell" context="" type="2" thread="780" file="utils.cpp:873">

    <![LOG[End program: ]LOG]!><time="10:42:52.606-240" date="07-24-2018" component="TSBootShell" context="" type="1" thread="780" file="bootshell.cpp:876">

    <![LOG[Finalizing logging from process 756]LOG]!><time="10:42:52.606-240" date="07-24-2018" component="TSBootShell" context="" type="1" thread="780" file="tslogging.cpp:2110">

    <![LOG[Finalizing logs to root of first available drive]LOG]!><time="10:42:52.606-240" date="07-24-2018" component="TSBootShell" context="" type="1" thread="780" file="tslogging.cpp:1952">

    <![LOG[Successfully finalized logs to E:\SMSTSLog]LOG]!><time="10:42:52.621-240" date="07-24-2018" component="TSBootShell" context="" type="1" thread="780" file="tslogging.cpp:2009">

    <![LOG[Cleaning up task sequencing logging configuration.]LOG]!><time="10:42:52.621-240" date="07-24-2018" component="TSBootShell" context="" type="0" thread="780" file="tslogging.cpp:907">

    <![LOG[TS::Environment::SharedEnvironment.isInitialized() == true, HRESULT=80004005 (..\tslogging.cpp,694)]LOG]!><time="10:42:52.621-240" date="07-24-2018" component="TSBootShell" context="" type="0" thread="780" file="tslogging.cpp:694">

    <![LOG[TS environment is not initialized]LOG]!><time="10:42:52.621-240" date="07-24-2018" component="TSBootShell" context="" type="3" thread="780" file="tslogging.cpp:694">

    Заранее, Спасибо!


    24 июля 2018 г. 8:22

Ответы

  • Собственно, сам проблему за 15 минут и решил! Надо было просто в Редакторе последовательности задачи указать, чтобы образ применялся на конкретный логический диск, выбрал этот пункт, поставил диск С: и ву-а-ля!

    Всем спасибо за советы!!!Будем-с брать стену дальше штурмом!

    24 июля 2018 г. 19:02

Все ответы

  • В представленной цитате ключевой проблемы нет :)

    Вы хоть сценарий опишите: ставите ли с нуля, по сети, ошибка появляется после какого действия. И да, если связь агента TS с сервером была установлена, то можно просмотреть статусные сообщения по машине - и там будут записаны все шаги TS с  результатом их выполнения. Эти же статусные сообщения отображаются в одном из отчётов по прогрессу TS - история выполнения TS или как то так.

    24 июля 2018 г. 11:22
  • Да, создал задание, разливать образ на все неизвестные пк в сети, пк все чистые, с ноля, так сказать,,ошибка выскакивает после этапа применения образа ос...

    вот ссылка на картинку лога - https://ibb.co/kiTJUT

    всю голову сломал, где косяк понять не могу..уж что только не делал

    24 июля 2018 г. 11:57
  • Ну, у вас там какой-то шаг фейлится, похож на run command line. Может банально синтаксис неверный командной строки?
    24 июля 2018 г. 12:07
  • В загрузочном образе в консоли SCCM поставьте галку поддержки командной строки.

    Обновите этот образ на DP.

    После этого повторите развертывание.При возникновении ошибки жмите F8.

    Откроется командная строка.

    В ней сначала при помощи DiskPart проверьте созданы ли тома.

    Если созданы, то проверьте скопировалась ли ОС.

    Если ОС скопировалась, проверьте есть ли доступ к сети.

    24 июля 2018 г. 12:11
  • Выяснил что ошибка появляется на применении образа данных 1.

    Тома созданы...в моём случае он один, так как пока катаю на виртуалке, дабы закрепить, так сказать результат...ОС скопировалась, так как места на диске почти всё занято, и после перезагрузки Винда всё же запускается...Но вот откуда ошибка и как её исправить ((

    Помогите?


    24 июля 2018 г. 18:29
  • Собственно, сам проблему за 15 минут и решил! Надо было просто в Редакторе последовательности задачи указать, чтобы образ применялся на конкретный логический диск, выбрал этот пункт, поставил диск С: и ву-а-ля!

    Всем спасибо за советы!!!Будем-с брать стену дальше штурмом!

    24 июля 2018 г. 19:02
  • Не сильно хорошее решение. А что если дисков будет несколько?
    И зачем вам образ данных - нужно что-то закинуть помимо ОС?
    25 июля 2018 г. 13:49