none
Не работает синхронизация коммуникаторов с Exchange 2003 RRS feed

  • Вопрос


  •  
    Ошибка 850100001 при попытке синхронизации коммуникатора с сервером Exchange через компьютер введенный в домен.
     
    Есть Windows Small Business Server R2 Premium Russian. Эксчейндж (SP2 + все hotfixes установлены) настроен с помощью встроенного мастера SBS'а. Почта приходит и уходит, работает OWA, RPC over HTTPS, вообщем на первый взгляд всё в порядке. У сотрудников в организации начали появляться коммуникаторы и начали вылазить "грабли". Если настроить коммуникатор на синхронизацию с сервером Excahnge и использовать GPRS или Wi-Fi, то всё отлично, синхронизация проходит. А если подключить коммуникатор к компьютеру введеному в домен через ActiveSync и нажать в ActiveSync кнопку "синхронизация", вылетает такая ошибка и синхронизация прекращается. Когда компьютер был в рабочей группе, а не в домене синхронизация коммуникатора через компьютер проходила! В чем может быть дело?

    Попытка синхронизация коммуникатора снаружи через ActiveSync ноутбука выдала следующую ошибку:
     
    80072EFD    The attempt to connect to the server failed because a connection to the network was not detected.
    - OR -  
    Synchronization failed. Information cannot be synchronized because a connection to the network was not detected. Check your device connection settings

    Добавлено
    Проблема решилась снятием галки "использовать SSL" на коммуникаторе, данные через ActiveSync синхронизируются! но теперь выдается ошибка 86000108 ))))))))))

    Добавлено
    Ошибку 86000108 убрал так: в коммуникаторе снял все галки с объектов для синхронизации, все данные удалились. Синхронизировался с Exchange, синхронизация прошла уже без ошибки и все данные восстановились.

    Осталась проблема. Теперь если пользователь хочет синхронизироваться через ActiveSync ему нужно в настройках синхпрнизации на коммуникаторе убироать галочку использовать SSL, а если хочет синхронизироваться через Wi-Fi или GPRS, то ему нужно ставить галочку использовать SSL и писать свой пароль. это неудобно Sad постоянно так переключаться.  Где-то я неправильно что-то настроил...

    Добавлено.
    Вообщем все решено, на ББ не был установлен SSL сертификат. После его установки всё заработало как надо.
    • Перемещено Tina_Tian 19 марта 2012 г. 7:02 forum merge (От:Exchange Server 2003/2000/5.5)
    31 марта 2008 г. 6:44