none
Службы интеграции для Centos 7 RRS feed

  • Вопрос

  • Добрый день, совсем ослеп, не могу найти свежего мануала по службам интеграции для *nix систем в Hyper-V, помню читал о встроенное поддержке centos, да оно так и есть в 2012R2, но диспетчер упорно намекает на необходимость эти самые службы обновить, а на встроенном диске всё только под win, где брать?
    15 октября 2014 г. 4:07

Ответы

  • Встроено то оно встроено, но тогда не понятно почему например состояние сетевых карт в том же диспетчере Hyper-V значится как "понижено, требуется обновление служб интеграции" собственно это то меня и беспокоит.

    Ок. Чуть разверну тему:

    http://support.microsoft.com/kb/2956569

    This is due to the fact that Windows release cycles are not in sync with the release cycles of other operating systems. As a hypothetical example, the latest Red Hat Enterprise Linux (RHEL) release may ship in January but the latest Windows release may ship in the following September. Between January and September, the Windows team may upgrade the Hyper-V protocols due to which the RHEL release shipped in January may have integration components that were written based on earlier Hyper-V protocols. Now, when a user tries to run an older RHEL release as a virtual machine on a newer Windows release then they may observe messages suggesting that the RHEL integration components are degraded.

    Note that it is safe to ignore these messages because Hyper-V protocols are implemented to be backward compatible. Therefore, even if a certain non-Windows guest has integration services that were based off earlier Hyper-V protocols, the guest is expected to run flawlessly on newer Hyper-V releases.


    Roman Levchenko, MCSA, MCITP, MCTS http://www.rlevchenko.com

    • Предложено в качестве ответа R.LevchenkoMVP 15 октября 2014 г. 12:00
    • Изменено R.LevchenkoMVP 15 октября 2014 г. 12:02
    • Помечено в качестве ответа NSDonner 15 октября 2014 г. 12:06
    15 октября 2014 г. 11:58

Все ответы

  • Добрый день!

    Built in – LIS are included as part of this Linux distribution. The Microsoft-provided LIS download package does not work for this distribution, so do not install it. The kernel module version numbers for the built in LIS (as shown by lsmod, for example) are different from the version number on the Microsoft-provided LIS download package. A mismatch does not indicate that the built in LIS is out of date.

    http://technet.microsoft.com/ru-ru/library/dn531026.aspx


    Roman Levchenko, MCSA, MCITP, MCTS http://www.rlevchenko.com

    15 октября 2014 г. 8:42
  • Встроено то оно встроено, но тогда не понятно почему например состояние сетевых карт в том же диспетчере Hyper-V значится как "понижено, требуется обновление служб интеграции" собственно это то меня и беспокоит.
    15 октября 2014 г. 9:23
  • Встроено то оно встроено, но тогда не понятно почему например состояние сетевых карт в том же диспетчере Hyper-V значится как "понижено, требуется обновление служб интеграции" собственно это то меня и беспокоит.

    Ок. Чуть разверну тему:

    http://support.microsoft.com/kb/2956569

    This is due to the fact that Windows release cycles are not in sync with the release cycles of other operating systems. As a hypothetical example, the latest Red Hat Enterprise Linux (RHEL) release may ship in January but the latest Windows release may ship in the following September. Between January and September, the Windows team may upgrade the Hyper-V protocols due to which the RHEL release shipped in January may have integration components that were written based on earlier Hyper-V protocols. Now, when a user tries to run an older RHEL release as a virtual machine on a newer Windows release then they may observe messages suggesting that the RHEL integration components are degraded.

    Note that it is safe to ignore these messages because Hyper-V protocols are implemented to be backward compatible. Therefore, even if a certain non-Windows guest has integration services that were based off earlier Hyper-V protocols, the guest is expected to run flawlessly on newer Hyper-V releases.


    Roman Levchenko, MCSA, MCITP, MCTS http://www.rlevchenko.com

    • Предложено в качестве ответа R.LevchenkoMVP 15 октября 2014 г. 12:00
    • Изменено R.LevchenkoMVP 15 октября 2014 г. 12:02
    • Помечено в качестве ответа NSDonner 15 октября 2014 г. 12:06
    15 октября 2014 г. 11:58
  • ок, спасибо.
    15 октября 2014 г. 12:01
  • ок, спасибо.
    Пожалуйста. Закройте тему, если Вы получили ответ. Поможете модераторам и всему сообществу в целом :)

    Roman Levchenko, MCSA, MCITP, MCTS http://www.rlevchenko.com

    15 октября 2014 г. 12:05