none
TMG блокирует некоторые https сайты. RRS feed

  • Вопрос

  • Добрый день. Такой вопрос стоит TMG Forefront 2010 SP2. На большинство сайтов HTTPS заходит без проблем, но попадаются некоторые сайты которые блокирует TMG, но не пойму по какой причине.

    Заметил что после перезагрузки службы  fwsrv "Межсетевой экран", сайты открываются, но минут через 10 опять блокируются.

    В журнале пишет "Подключение было закрыто, поскольку не был получен ответ SYN/ACK от сервера." 

    Есть правило пропускать все HTTPS соединения. Пробовал отключать всё в разделе "Система предотвращения вторжений", результат тот же.

    Вот примеры сайтов:

    https://www.live.com/ (в этом весь прикол, что не могу зайти в учётку с других компов в сети)

    https://www.ubisoft.com/

    https://programs.gov.ru/Portal/



    • Изменено xxx191989 25 июля 2017 г. 8:04
    25 июля 2017 г. 8:03

Ответы

Все ответы

  • Добрый день. А HTTPS Inspection Вы при этом не используете, как я понимаю?
    26 июля 2017 г. 5:02
  • нет, я отключил все проверки.

    26 июля 2017 г. 9:57
  • Давайте начнем с того, что поставим все Rollup  обновления с 1-го по 5-е на ваш сервис пак 2.

    Имейте ввиду, что надо обязательно их ставить подряд друг за дружкой, они НЕ кумулятивные. Установили- перезагрузили сервер, установили следующий.

    26 июля 2017 г. 10:38
  • надо обязательно их ставить подряд друг за дружкой, они НЕ кумулятивные

    или все же кумулятивные?

    https://blogs.technet.microsoft.com/keithab/2011/09/27/forefront-tmg-2010-service-pack-rollup-and-version-number-reference/

    27 июля 2017 г. 8:50
  • Вы знаете, я сперва дал ссылку, потом до конца комментарии людей дочитал. Всю жизнь раньше считали что нет, и надо ставить их последовательно. Поэтому я бы перепроверил бы эту информацию, она, сдается мне, ошибочная.

    А может это я искренен в своих заблуждениях. 

    27 июля 2017 г. 11:26
  • попробую поставить Rollup'ы . Проблема кстати была  и на SP1, поэтому обновил до SP2. Проблема не исчезла.
    27 июля 2017 г. 11:27
  • Поставил все Rollup  с 1-го по 5-е. Картина та же. 

    Блокирует сайты. После выходных, когда люди не работают, сайты открываются, но минут на 10. 

    Кстати сообщения про блокировку нет, просто ERR_CONNECTION_RESET например в Хроме.

    31 июля 2017 г. 8:37
  • Странная картина. Может, кэш тому виной, пробовали отключить? ТМГ кстати, используете как прокси или secure nat? Я имею ввиду требуете ли у пользователей аутентификации. Надо снимать сессию тогда раз поведение у Вас меняется в зависимости от дня недели, что сказать.
    31 июля 2017 г. 11:05
  • Используется как прокси, аутентификации нет. Кэш отключен. Да ради проверки вообще отключил все защитные механизмы кроме политик. Активных сеансов около 500. Я просто не пойму что может забиваться по лимиту? Когда перегружаю сервис то понятно что сеансы рвутся и все работает какое-то время, тоже самое и после выходных.
    31 июля 2017 г. 11:43
  • И в событиях TMG нет никаких событий?

    Ради проверки и настройку flood-атак отключили?

    1 августа 2017 г. 1:48
  • Вчера отключил на весь день и на ночь всё в разделе "Система предотвращения вторжений". Нечего не изменилось. При отключенной защите от flood-атак в событиях вообще тишина.
    1 августа 2017 г. 6:36
  • Ну а если начать с простого - с самого TMG сервере так же не получается зайти на сайты? Такая ситуация из под всех пользователей?

    Антивирусное ПО имеется на сервере TMG? Попробуйте отключить.

    Вообще - почитав такие статьи, понимаешь что бывает ппц какие случаи. Попробуйте по той же методике поискать причину проблемы)

    1 августа 2017 г. 9:41
  • Антивирь отключен. Не пашет у всех пользователей, они звонят и говорят об этом. На самом сервере с TMG сайты открываются. За статью спасибо, почитаю.
    1 августа 2017 г. 14:32