none
DVD-RW в Vista перестал записывать диски (через 8 месяцев безупречной работы, в XP работает) RRS feed

  • Вопрос

  • Nec 4551, Nforce4, Vista x64 Busines лицензия, все обновления стоят


    Вчера в Nero готовился записать диск, нажал кнопку - открыть лоток на дисководе. Nero выдал сообщение об ошибке (к сожалению не обратил внимание на его содержание) и вылетел. С этого момента и nero и vista перестали воспринимать дисковод как писалку.
    Читает - все. Записать не может ни чего. В неро в списке устройств только встроенный виртуальный дисковод. В висте - все выглядит так, как будто дисковод стал обычной читалкой.
    Перегружаюсь в ХП - все отлично пишет, т.е. железо в порядке.

    Что делал:
    удалил daemon (других эмуляторов нет)
    удалил неро, очистил реестр, поставил неро
    сделал дисковод мастером (был слейвом)
    принудительно переставил драйвер (на тот же самый встроенный)
    удалил starforce
    удалил LowerFilters (http://forums.microsoft.com/TechNet-RU/ShowPost.aspx…497&SiteID=40)

    Ни помогло ни чего.

    в диспетчере устройств в свойствах дисковода
    "
    Устройство работает нормально.

    Не удалось запустить соответствующий драйвер устройства. Чтобы получить дополнительные сведения, раскройте вкладку "Драйвер" и нажмите кнопку "Сведения"."

    раскрыл, нажал
    драйвер вот тут
    c:\windows\system32\drivers\cdrom.sys

    однако у меня данного файла нет!
    нашел этот файл, засунул где он должен быть - ни какой разницы

    15 ноября 2007 г. 17:11

Все ответы

  • InfraRecorder тоже не видит ни одного устройства записи.

    Мистика какая-то

     

    Кто нибудь знает, каким образом ПО и Виндовс отличают записывающий привод от обычного?

    Может там галочка в реестре - "поддерживает запись того-то и того-то"?

    15 ноября 2007 г. 19:10
  • В каком режиме контроллер, на котором сидит устройство: IDE, AHCI, RAID?

     

    --

    Yakor

     

    16 ноября 2007 г. 4:30
  • IDE

    (дисковод IDE-шный)

     

    16 ноября 2007 г. 7:27
  • ОК, в диспетчере устройств, на чем он сидит (ATAPI порт)? Потом посмотреть в ветке ATAPI знает ли этот порт, что на нем есть устройства, и еще, включен ли DMA (галка должна стоять).

     

    --

    Yakor

    16 ноября 2007 г. 9:40
  •  

    стандартный контроллер PCI IDE -> ATA Channel 1

     

    галка DMA стоит, конфликтов нет

     

    однако это мысль

    сейчас скачаю последнии nvidia драйверы на nForce4 - попробую 

    16 ноября 2007 г. 16:20
  •  

    драйверы nvidia  под висту 64, отказываются вставать.

    исталлятор драйвера для висты 64, запущенный в висте 64, пишет, что он 32-х битный и под 64 работать не будет (полный отвал башки)

     

    наблюдаю данную проблему с февраля, думал навели порядок за это время - где там

    16 ноября 2007 г. 21:51
  • Приехали. Драйвера отсюда? http://www.nvidia.com/Download/index.aspx?lang=en-us

    Или лень было туда зайти?

     

    Так я смотрю, чипсет INF даже не был установлен?? Удивительно, что только DVD некорректно работал, лего отделался...

     

    --

    Yakor

    16 ноября 2007 г. 22:10
  • Стояли родные драйверы от висты. Чипсет nForce4 вышел в 2004 году. Виста его знает.

    Драйвера от сюда  http://www.nvidia.com/Download/index.aspx?lang=en-us

    пытаюсь поставить с февраля, обновления были. Но они не ставятся!

    15.01_nforce_winvista_64bit_international.exe

    nforce_winvista64_15.08_international.exe

    пробовал

    Инсталятор пишет, что у вас 64-х битная операционка, а я 32-х битный. И не ставится.

    Последний эксперимент:

    переделал свой DVD-RW Nec 4551 в 4550 перешил последнюю прошивку. Система его переопределила, нашла, назвала правильно (4550). Проблема осталась.

    Что интересно, под вистой, даже спец софт для перепрошивки не видит устройство, пишет нет поддерживаемых устройств. Под ХП все видит все пишет. ППЦ просто.

     

    (Приехали. Драйвера отсюда? http://www.nvidia.com/Download/index.aspx?lang=en-us

    Или лень было туда зайти?

     

    Не надо считать себя умнее всех)

    17 ноября 2007 г. 8:14
  • По-моему, проблема как раз в драйверах ATA контроллера. Хоть бы картинку диспетчера устройств посмотреть.

    HDDs тоже на PATA? или nforce4 уже SATA имел?

     

     

    > Не надо считать себя умнее всех)

    Согласен. Просто как-то нереальным показалось, чтоб инсталлятор такое выдавал. А что форумы nvidia про это говорят??

     

     

    --

    Yakor

    17 ноября 2007 г. 11:08
  •  

    нет у них родного форума, тока faq на сайте

     

    мне раньше в принципе пофиг было, не ставится ну и пусть, и так все работает

     

    можно попробовать купить новую писалку SATA тока как-то это не концептуально, да и гарантий нет что заработает.

    17 ноября 2007 г. 15:29
  • Попробуйте установить последнюю версию SPTD с http://www.duplexsecure.com/en/downloads
    У меня была та же проблема с приводом - не писались DVD-RW. После установки SPTD 1.56 все работает отлично.