none
падение проводника при закрытии любых папок! RRS feed

  • Вопрос

  • ЗАДАЛБАЛО!!!!
    постоянное падение проводника при закрытии папок!
    Началось после установки SP2 и обновления K-lite codec pack 5.0.0
    Долблюсь две недели и че только не делал осталось только систему снести (не хочу много полезного установленно)
    кодеки сносил систему душил всевозможными отключениями ничего не поможает!

    Имя события проблемы:                  APPCRASH

      Имя приложения:                             explorer.exe

      Версия приложения:                        6.0.6002.18005

      Штамп времени приложения:       49e01da5

      Имя модуля с ошибкой:                 StackHash_fd00

      Версия модуля с ошибкой:            0.0.0.0

      Штамп времени модуля с ошибкой:          00000000

      Код исключения:                              c0000005

      Смещение исключения:                 0000000b

      Версия ОС:                                         6.0.6002.2.2.0.768.3

      Код языка:                                           1049

      Дополнительные сведения 1:        fd00

      Дополнительные сведения 2:        ea6f5fe8924aaa756324d57f87834160

      Дополнительные сведения 3:        fd00

      Дополнительные сведения 4:        ea6f5fe8924aaa756324d57f87834160

     

    15 июля 2009 г. 22:30

Ответы

Все ответы

  • Делаем чистую загрузку:start---run---msconfig---selective start up---убираете галочки с Process SYSTEM.INI File  и Process WIN.INI File
    смотрим как себя ведёт explorer.exe
    Дальнейшие указания будут по результату проделаных действий)
    • Предложено в качестве ответа Dzuga 16 июля 2009 г. 4:04
    16 июля 2009 г. 4:03
  • Это я еще не пробовал!
    Сделаю вечером после работы и отпишусь! В любом случае спасибо за отклик!
    16 июля 2009 г. 4:28
  • ни хрена не вышло!!!
    Даже в минимальной конфигурации системы проводник рухнул че делать?????
    16 июля 2009 г. 21:14
  • Откат  с SP2 на SP1
    Все вышесказанное является моим личным мнением, не имеющим отношения к корпорации Майкрософт
    17 июля 2009 г. 5:53
    Модератор
  • Да откат делал сразу как начались траблы!!!
    Все то же самое только версия приложения из SP1  прописывалась в ошибке!!!
    Версия приложения      6.0.6001.18000
    и даже имя модуля с ошибкой то же самое!
    АААА как же не охота трогать систему!!!! Видать придется!
    17 июля 2009 г. 9:03
  • Попробуйте поставить более старую версию кодеков.


    Все вышесказанное является моим личным мнением, не имеющим отношения к корпорации Майкрософт
    17 июля 2009 г. 9:28
    Модератор
  • Уже сносил вообще все кодеки!!! Оставлял только виндовские. Не помогло! наверно надо попробоваь еще снести все плееры аудио и видео и посмотреть результат. Хотя уже вериться с трудом что это поможет. А вы все таки уверены что проблемма связана с кодеками и расширениями видео...????
    Что это за модуль StackHash_fd00?????
    17 июля 2009 г. 13:28
  • Ну кто еще что посоветует????????
    20 июля 2009 г. 3:45
  • Уже сносил вообще все кодеки!!! Оставлял только виндовские. Не помогло! наверно надо попробоваь еще снести все плееры аудио и видео и посмотреть результат. Хотя уже вериться с трудом что это поможет. А вы все таки уверены что проблемма связана с кодеками и расширениями видео...????
    Что это за модуль StackHash_fd00?????
    Эта проблема вызывается вообще сторонним софтом, который по какой-то причине некорректно взаимодействует с проводником. В частности, проблему могут вызывать надстройки IE, программки, которые добавляют свои пункты в контекстные меню (антивирусы, архиваторы, программы записи на диск, твикеры/тестовые утилиты и т.д.). Выход только один - удалять программы и надстройки одну за другой и смотреть. на какой из них ошибка перестанет появляться. Примерное направление поиска я озвучил.
     
    Все вышесказанное является моим личным мнением, не имеющим отношения к корпорации Майкрософт
    20 июля 2009 г. 5:22
    Модератор
  • Спасибо!!! буду работать! Долгий путь конечно! Просто я думал может у кого что-то подобное было и могут подсказать поконкретнее какие именно проги могут вызывать эту ошибку, что бы не сносить все подряд!
    20 июля 2009 г. 7:17
  • Так в том-то и дело, что у все по-разному) Чаще всего это вирусы, либо рекламные софтинки, скачанные из интернета в виде довеска к чему-нибудь. Так что самый короткий путь - это вспомнить, какие программки устанавливались незадолго до появления проблемы, и начать разбор полетов с них) Ну и на вирусы+AdWare проверить машину обязательно.


    Все вышесказанное является моим личным мнением, не имеющим отношения к корпорации Майкрософт
    20 июля 2009 г. 8:34
    Модератор
  • ну можно проще для начала делаем сброс IE для этого:сервис---св-ва обозревателя---вкладка дополнительно---сброс.
    Эти действия снесут надстройки IE и перепишут ветку реестра.
    Потом запускаем One CAre : проверит систему на вирусы.
    также советую снести антивирь.
    PS: всё это надо делать в чистой загрузке

    • Предложено в качестве ответа Dzuga 20 июля 2009 г. 8:45
    20 июля 2009 г. 8:45
  • Настройки сбросил!
    Кодеки все и плееры снес!
    Откат на SP1
    Проверил на вирусы Касперским (последней модели2010)
    Снес его!
    Загрузил систему в минималке!
    Снес все проги установленные на момент появления проблеммы!
    Почистил реестр СКлинером!
    Отключил все расширения не относящиеся к мелкомягким!

    РЕЗУЛЬТАТ 0 падение проводника продолжается!!!!!!!!!!!!
    Только в сейв моде нет падения!!!
    21 июля 2009 г. 5:55
  • попробуйте создать новую учётную запись)
    • Предложено в качестве ответа Dzuga 21 июля 2009 г. 8:35
    • Помечено в качестве ответа Vinokurov YuriyModerator 22 июля 2009 г. 4:45
    21 июля 2009 г. 7:53
  • и из новой учётке желательно сделать откат системы

    21 июля 2009 г. 8:35
  • УРАААААААААААА

    Все есть!!!!
    В общем так сделал новую учетную запись с правами администратора а старую грохнул!!!!!
    ВСЕ РАБОТАЕТ!!!!!
    Единственное заново пришлось активировать кучу прог!!!!! Но за-то ни чего не надо сносить и заново устанавливать!
    Еще полчасика на настройку (под себя) И активацию программ (если требуется) и все опять в норме!!!!!!!

    ВСЕ ВСЕМ СПАСИБО!!!!!!!!!
    21 июля 2009 г. 20:37
  • БЛИН ТАК ОКАЗАЛОСЬ ВСЕ ПРОСТО А ДВЕ НЕДЕЛИ НЕРВОТРЕПКИ!!!!!!!!!!!!!!!!!!!!!
    21 июля 2009 г. 20:38
  • Вот и хорошо, что у вас все получилось) На будущее - прежде, чем задавать вопрос, воспользуйтесь поиском по форуму, причем не только в ветке конкретной ОС - некоторые сбои идентичны в любой версии Windows и лечатся одинаково ;)
    Все вышесказанное является моим личным мнением, не имеющим отношения к корпорации Майкрософт
    22 июля 2009 г. 4:45
    Модератор