none
Ошибка HTTP 400 с OWA Exchange 2016 RRS feed

Ответы


  • Подскажите, могу ли я выполнить восстановление Exchange 2016 с параметром /recovery на сервере с базами почтовых ящиков, не потеряв данные ??

    Нет, параметр recoverserver предполагает немного другое, а именно восстановление полностью утерянного сервера Exchange Восстановление сервера Exchange

    Дальнейшее восстановление баз либо из бэкапа, либо через DAG (если имелся)

    27 марта 2016 г. 11:19
  • Спасибо всем, все проблемы решились. Оказалось при установке предыдущего обновления CU0 установщик отключил несколько сервисов отвечающих за обмен управляющими данными между серверами, переведя их в статус "Disable".
    Включил сервисы перезапустил сервера и все заработало.
    Ещё раз всем ОГРОМНОЕ спасибо.
    • Помечено в качестве ответа Stanislav Gostev 5 апреля 2016 г. 13:44
    5 апреля 2016 г. 13:44

Все ответы

  • Проверил, все так.

    Но не работает.

    25 марта 2016 г. 13:38
  • Добрый день.

    Посмотрите в логе IIS строку с этой ошибкой. После цифры 400 должен идти дополнительный код ошибки - он более четко скажет в чем проблема.


    Blog - Smtp25.ru
    Полезные ссылки - Links

    25 марта 2016 г. 13:39
    Отвечающий
  • В логи нет данных по запросу на подключение к OWA, только на подключение к ECP

    Это отображает IE - Эта ошибка (HTTP 400 — ошибочный запрос) означает, что браузер Internet Explorer смог подключиться к веб-серверу, но веб-страницу не удалось найти из-за ошибки в адресе.

    К ECP подключаюсь https://localhost/ecp/?ExchClientVer=15

    Подскажите, могу ли я выполнить восстановление Exchange 2016 с параметром /recovery на сервере с базами почтовых ящиков, не потеряв данные ??

    25 марта 2016 г. 14:20

  • Подскажите, могу ли я выполнить восстановление Exchange 2016 с параметром /recovery на сервере с базами почтовых ящиков, не потеряв данные ??

    Нет, параметр recoverserver предполагает немного другое, а именно восстановление полностью утерянного сервера Exchange Восстановление сервера Exchange

    Дальнейшее восстановление баз либо из бэкапа, либо через DAG (если имелся)

    27 марта 2016 г. 11:19
  • Проблема с OWA осталась...

    Завел новый сервер Win 2012 R2 Std RU

    Установил все необходимое для Exchange

    Установил Exchange 2016 CU1

    Результат - не открывается ECP и OWA

    Установил все обновления кроме NET Frame 4.6***

    Результат - работает ECP и не работает OWA, ошибка - Проблема со ссылкой (вероятно, она нарушена)Ошибка HTTP 400

    В свойствах каталога OWA -версия Outlook Web App: Exchange2013 прежде была миграция с Ex2013 CU9

    Куда копать теперь ??


    4 апреля 2016 г. 11:32
  • Поищите проблему в HTTPproxy логах C:\Program Files\Microsoft\Exchange Server\V15\Logging\HttpProxy\Owa.

    Обычно ошибка 400 говорит о том, что нужно увеличивать размеры запросов в виртуальных директориях IIS.


    Blog - Smtp25.ru
    Полезные ссылки - Links

    4 апреля 2016 г. 11:41
    Отвечающий
  • При проверки работоспособности серверов EX2016 командой Get-ClientAccessServer | Test-MRSHealth выдало сообщение: "Couldn't get information about the Exchange services using Windows Management Instrumentation (WMI) due to error: WMI e xception occurred on server 'mx00.corp.contos.com': + CategoryInfo : ReadError: (MX00:ServerIdParameter) [Test-MRSHealth], ServiceHealthWmiFailureExcept ion + FullyQualifiedErrorId : [Server=MX00,RequestId=fd3c572d-e373-4746-928c-27ba11c218ba,TimeStamp=05.04.2016 10 :54:54] [FailureCategory=Cmdlet-ServiceHealthWmiFailureException] 5A180CC8,Microsoft.Exchange.Monitoring.TestMRSHe alth + PSComputerName : mx00.corp.contos.com" В сети mx00.corp.contos.com это сервер на котором находятся базя ящиков, при попытке переноса ящиков на другой сервер ошибка завершение по тайм ауту....

    5 апреля 2016 г. 10:59
  • Спасибо всем, все проблемы решились. Оказалось при установке предыдущего обновления CU0 установщик отключил несколько сервисов отвечающих за обмен управляющими данными между серверами, переведя их в статус "Disable".
    Включил сервисы перезапустил сервера и все заработало.
    Ещё раз всем ОГРОМНОЕ спасибо.
    • Помечено в качестве ответа Stanislav Gostev 5 апреля 2016 г. 13:44
    5 апреля 2016 г. 13:44