none
Ошибка доступа к веб-сайту проекта RRS feed

  • Общие обсуждения

  • Всем привет. Возникла проблема, при попытке открыть веб-сайт проекта на Project Server 2010 возникает ошибка нет доступа, даже под учетками администраторов Sharepoint/Project Server. Подскажите в чем может быть причина?
    • Изменен тип Dmitry Davydov 28 сентября 2012 г. 12:08
    14 августа 2012 г. 9:37

Все ответы

  • а ошибка то какая?

    текст в студию.

    17 августа 2012 г. 5:03
  • Уважаемый RSA86,

    в Вашей теме отсутствует активность в течение последних 5 дней. При отсутствии каких-либо действий в течение 2 последующих дней тема будет переведена в разряд обсуждений. Вы можете возобновить дискуссию, просто оставив сообщение в данной теме.


    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий.

    24 августа 2012 г. 14:28
  • У меня такая же проблема. Учетка администратора, что на SharePoint 2010, что на Project Server 2010 рууских версий. На сайт http://server/ захожу без проблем. При попытке зайти на сайт http://server/pwa/ акцесс динайд. Ошибка: нет доступа. Текущий пользователь. В настоящий момент вы вошли как: server\admin. Кода ошибки нет. По совету граждан с форума sql.ru, попробовал отключить loopback security check. Не помогло. Может будут еще предложения?

    24 августа 2012 г. 22:53
  • У меня такая же проблема. Учетка администратора, что на SharePoint 2010, что на Project Server 2010 рууских версий. На сайт http://server/ захожу без проблем. При попытке зайти на сайт http://server/pwa/ акцесс динайд. Ошибка: нет доступа. Текущий пользователь. В настоящий момент вы вошли как: server\admin. Кода ошибки нет. По совету граждан с форума sql.ru, попробовал отключить loopback security check. Не помогло. Может будут еще предложения?

    http://server/pwa/_layouts/settings.aspx

    а сюда пускает?

    27 августа 2012 г. 3:04
  • Пускает, однократно. Дальше при попытке зайти, допустим в "Пользователи и группы", выскакивает ошибка. Попытка перезагрузить страницу настроек приводит к тому же самому.

    27 августа 2012 г. 5:00
  • Дборый день !

    Как я понял, Вы установили Project Server 2010 следуя примерно этим инсткруциям http://technet.microsoft.com/ru-ru/library/cc197479.aspx

    И создали учетки, как описано здесь http://technet.microsoft.com/ru-ru/library/cc197607.aspx

    Вы устfновили  бинарники Project Server, создали веб приложение и установили сайт Project Web App, как описано здесь http://technet.microsoft.com/ru-ru/library/ee662105.aspx

    При этом у Вас создалось семейство сайтов верхнего уровня /webapplication/PWA .

    Зайдите в Центр Администирования - Управдение приложениями - Просмотр всех семейств веб-сайтов. Выберите приложение и семейство /PWA. Справа будет "Главный Администратор" - Учтека . Вы под ней можете зайти на PWA? 


    Vadim Gerya, PMP

    11 сентября 2012 г. 12:46
  • Добрый день.
    А какая версия IE у вас? У меня возникла аналогичная ошибка на 10-ой, поставила режим совместимости с 9-ой и все гуд, зашла.
    9 августа 2013 г. 10:07
  • узел был создан заново или перенес\восстановлен?

    такое бывает когда в очереди повисают задания по синхронизации пользователей.

    можно сделать как писал Vadim Gerya выше, чтоб посмотреть очередь.

    потом отменить все задания что там есть и через центр адменистрирования поновой запустить подготовку узла PWA.

    ну естественно проверить чтоб работали сервисы очереди, событий и таймера.


    • Изменено _-DFS-_ 23 августа 2013 г. 10:25
    23 августа 2013 г. 10:25