none
Exhchange 2003 To Exchange 2010 OWA 2010 SSO Not Work RRS feed

  • Общие обсуждения

  • Описание инфр-ры:

    Один корневой домен domain.local в котором находится несколько контроллеров домена Windows 2003 R2 SP1, на одном из контроллеров развернут Exchange 2003 SP2, рядом развернут Exchange 2010 на Windows 2008R2. Exchange 2010 включает в себя CAS, Hub, Mbx роли. Ipv6 отключен через реестр(инструкция по течнету). Пограничным сервером является ISA2006 SP1 которая входит в домен. имеет 2 интерфейса(Ext, Int). Собственно проблема:

    Вопрос(Проблема):

    При логоне через OWA из Интернета не проходит SSO. т.е. первый логон на странице mail.domain.ru, воторой логон legacy.domain.ru.

    Конфигурация правил:

    Листенер:

    сертификат на три имени mail, autodiscover, legacy

    Аутентификации FBA

    В самом правиле делегирование basic

    Таких правила естественно 2 одно для 2010 второе для 2003

    На виртуальной директории \Exchange тип аутентификации Basic, Integrated

    В E2010 так же в графическом режиме выставил Basic, Integrated

    Делегирование в правила делал и как Basic и как negotiation.

    Результат тот же запрос пароля два раза если пользователь находится на Exchange 2003. Единственное что заметил при выводе Get-OwaVirtualDirectory флаг ExternalAuthantication FBA, а в Internal Basic, Integrated народ у кого SSO все таки работает подскажите,

    В самом SSO у меня стоит имя локального домена AD domain.local
    13 июля 2010 г. 7:58

Все ответы