none
Exchange не удается найти маршрут к исходному транспортному серверу RRS feed

  • Вопрос

  • После миграции с SBS 2008 на SBS 2011 в событиях периодически появляется ошибка:

    System

     

       
    - Provider
          [ Name] MSExchangeTransport
       
    - EventID 5015
          [ Qualifiers] 49156
       
      Level 2
       
      Task 4
       
      Keywords 0x80000000000000
       
    - TimeCreated
          [ SystemTime] 2011-11-23T05:16:24.000000000Z
       
      EventRecordID 262450
       
      Channel Application
       
      Computer SBSServer.domain.local
       
      Security

    Microsoft Exchange не удается найти маршрут к исходному транспортному серверу или домашнему серверу агента передачи сообщений CN=Microsoft MTA\0ADEL:1a635adc-0e24-4196-bcb3-32c3e8a6b8a1,CN=Deleted Objects,CN=Configuration,DC=domain,DC=local для соединителя CN=Windows SBS Company Web Connector SBS-OLD,CN=Connections,CN=Exchange Routing Group (DWBGZMFD01QNBJR),CN=Routing Groups,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=First Organization,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=domain,DC=local в таблицах маршрутизации с отметкой времени 23.11.2011 5:16:24. Microsoft Exchange пропустит исходный транспортный сервер.

     

    SBSServer - SBS2011, SBS-OLD - SBS2008 (выведен из работы в соответствии с руководством по миграции несколько месяцев назад).

    Указанный в ошибке коннектор отсутствует.

    Все работает. Однако ошибка глаза "режет".  В "лоб" по описанию ошибки информации не нашел. Подскажите, пожалуйста, в чем проблема или где что еще посмотреть для диагностики?


    • Изменено City17 23 ноября 2011 г. 9:19
    23 ноября 2011 г. 9:17

Ответы

  • Алексей, Илья, спасибо за участие.

    Покопался еще в Интернетах. На инофорумах есть описания/обсуждения точно такой же ситуации с ошибкой (после миграции SBS). Нашел также пост в блоге одного ит-специалиста, в котором он описывает решение описанной мной проблемы. Забавно, что свой пост он написал в тот же день, когда я задал здесь свой вопрос. :)

    Вот ссылка на пост: http://demazter.wordpress.com/2011/11/23/windows-sbs-company-web-connector-error-when-preparing-for-sbs-2011-migration/#comment-504

    Суть. Нужно удалить коннектор, из-за которого возникает ошибка, командой Remove-ForeignConnector –Identity “имя коннектора”.

    Он, правда,  пишет, что удалять нужно на старом SBS 2008 перед миграцией. Я у себя удалил после миграции. Ошибка пропала. Остальное все работает.

    P.S. Модераторам: прошу перенести данную ветку в раздел по SBS. Полагаю, там она будет уместнее.


    • Изменено City17 27 ноября 2011 г. 20:53
    • Помечено в качестве ответа City17 29 ноября 2011 г. 12:33
    27 ноября 2011 г. 7:08

Все ответы

  • Откройте ADSIEdit, ветку

    DC=local  -  DC=domain - CN=Configuration - CN=Services - CN=Microsoft Exchange - CN=First Organization - CN=Administrative Groups - CN=Exchange Administrative Group (FYDIBOHF23SPDLT) - CN=Routing Groups

    посмотрите что там есть "лишнее". Возможно осталось что-то после миграции.


    http://alexxhost.ru
    23 ноября 2011 г. 9:31
  • Скорее всего в коннекторе Windows SBS Company Web Connector SBS-OLD осталась ссылка на удаленный сервер.


    Сазонов Илья http://www.itcommunity.ru/blogs/sie-wl/
    23 ноября 2011 г. 10:39
    Модератор
  • Алексей, Илья, спасибо за участие.

    Покопался еще в Интернетах. На инофорумах есть описания/обсуждения точно такой же ситуации с ошибкой (после миграции SBS). Нашел также пост в блоге одного ит-специалиста, в котором он описывает решение описанной мной проблемы. Забавно, что свой пост он написал в тот же день, когда я задал здесь свой вопрос. :)

    Вот ссылка на пост: http://demazter.wordpress.com/2011/11/23/windows-sbs-company-web-connector-error-when-preparing-for-sbs-2011-migration/#comment-504

    Суть. Нужно удалить коннектор, из-за которого возникает ошибка, командой Remove-ForeignConnector –Identity “имя коннектора”.

    Он, правда,  пишет, что удалять нужно на старом SBS 2008 перед миграцией. Я у себя удалил после миграции. Ошибка пропала. Остальное все работает.

    P.S. Модераторам: прошу перенести данную ветку в раздел по SBS. Полагаю, там она будет уместнее.


    • Изменено City17 27 ноября 2011 г. 20:53
    • Помечено в качестве ответа City17 29 ноября 2011 г. 12:33
    27 ноября 2011 г. 7:08