none
Фотки контактов в Outlook 2013 RRS feed

  • Вопрос

  • Добрый день!

    На клиентском компе Win 8.1, Office 2013 не отображаются фотографии в адресной книге Outlook. Причем контактам фотки прицеплены в режиме отображения "список"  фотки отображаются нормально, а в режиме "Люди" фоток нет. Так же не отображаются фотки в области чтения писем. Подскажите в чем может быть дело.

    26 июня 2019 г. 6:51

Ответы

Все ответы

  • Дополните:

    -почему вы решили, что в адресной книге Outlook должны отображаться фотографии Контактов?

    -в карточке контактов, у вас фотографии видны?

    -отображение контактов в режиме "Люди":

    Для вставки скриншотов, воспользуйтесь пока разделом Q9 статьи, ссылку на ваши скриншоты введите в ваше сообщение.


    Да, я Жук, три пары лапок и фасеточные глаза :))

    26 июня 2019 г. 14:09
    Модератор
  • В прошлом адресная книга с фотками была импортирована с другого Outlook и пользователь видел все фотки. С какого то момента фотки перестали отображаться в режиме "Люди" (серая иконка с человеком), в области чтения. В режиме "список" при открытии контакта фотка видна. Скрины сделать пока не могу, будут попозже.
    • Изменено eccsakh 26 июня 2019 г. 22:57
    26 июня 2019 г. 22:47
  • Дополнительно проверьте, расположены ли фотографии Контактов локально у пользователя на его устройстве.

    Ждём от вас результат.


    Да, я Жук, три пары лапок и фасеточные глаза :))

    27 июня 2019 г. 2:53
    Модератор
  • Файлов с фотками на компьютере нет, но на других компьютерах их тоже нет и такой проблемы там не замечено. Скопировал одну фотку на комп и прицепил ее к существующему контакту, фото так и не отобразилось (даже когда оно лежит локально в папке). Скрин1 - кругами обведено в чем проблема. Скрин2 показывает, что в режиме "список" фото отображается. Скрин3 - в режиме "люди" не отображается. Скрин4 - при открытии контакта Outlook как будто пытается подгрузить/синхронизировать картинку, обведенно красным процесс поиска, крутиться кругляшок. Скрин5 - перед адресом электропочты присутствует некий квадратик, на других машинах такого нет. Как только удаляешь адрес электропочты фото нормально отображается в режиме "Люди". Если адрес ввести вновь квадратик появляется перед адресом и фото исчезают. Вот такие наблюдения.

    Скрины https://1drv.ms/u/s!AtkOxDwly6Zef4-YlWwDB-Gkh10?e=IRGbgZ


    • Изменено eccsakh 27 июня 2019 г. 6:34
    27 июня 2019 г. 6:33
  • Проверьте на вашем проблемном устройстве подключение к Социальным сетям.

    Сверьте ваши настройки подключения с настройками на устройстве где этой проблемы не наблюдается.

    Ждём от вас результат.


    Да, я Жук, три пары лапок и фасеточные глаза :))


    27 июня 2019 г. 12:27
    Модератор
  • У меня тоже были предположения связанные с аккаунтом соцсетей, но в учетках аутлука никаких аккаунтов соцсетей не настроено. Смотреть какие приложения соцсетей установлены в windows? Возможно аутлук пытается подтянуть контакты из скайп ?

    Да есть еще такой момент - вход в windows происходит с помощью аккаунта майкрософт, а не локальной учетной записи. В аутлуке эта учетка тоже прописана. Возможно как то связанно с проблемой.

    27 июня 2019 г. 12:56
  • Выполните "Восстановление", временно удалив Антивирусную программу и
    руководствуясь статьёй "Пошаговый порядок установки, восстановления,
    переустановки, удаление
    ".

    Ждём от вас результат.

    P.S. У меня также не настроены Учётные записи социальных сетей:

    Однако при включении отображения "Область пользователей", разные учётные записи соответственно отображаются разными фотографиями:


    Да, я Жук, три пары лапок и фасеточные глаза :))

    • Изменено ЖукMVP, Moderator 27 июня 2019 г. 14:15
    • Помечено в качестве ответа eccsakh 1 июля 2019 г. 7:00
    27 июня 2019 г. 14:07
    Модератор
  • Пока нет доступа к проблемному компу, в понедельник попробую отпишусь. А с чем связано требование удалять антивирус перед восстановлением офиса? На новые компы ставил в произвольной последовательности офис и антивирь никаких проблем не наблюдал.
    28 июня 2019 г. 5:29
  • Защита системных файлов Антивирусной программы, не всегда корректно отрабатывает при установке или восстановлении Office.

    Ждём от вас результат.


    Да, я Жук, три пары лапок и фасеточные глаза :))

    28 июня 2019 г. 12:54
    Модератор
  • Сегодня выполнил восстановление офиса и проблема ушла, теперь в представлении "люди" фотки отображаются корректно, в сошиал коннектор (в области чтения) фотки тоже появились. И все таки любопытно в чем была природа проблемы - неисправный компонент (файлы, длл и т.д) офиса или же все таки проблема где-то в настройках. Буду наблюдать появиться ли проблема в будущем. Большое спасибо за помощь!
  • Сегодня вновь пропали фотографии контактов. Проблема все таже outllok как будто пытается фотки откуда то загрузить.
  • Дополните, вы полностью удаляли Антивирусную программу перед восстановлением Office?

    Да, я Жук, три пары лапок и фасеточные глаза :))

    4 июля 2019 г. 13:54
    Модератор
  • Нет, просто отключил антивирус. Но после восстановления все работало, пользователь работал один день и в этот день даже не пользовался outlook'ом а далее фотки контактов опять пропали.
    7 июля 2019 г. 23:42
  • Дополните, что в журнале "Просмотр событий" в Outlook? Выполните полное удаление Антивирусной программы, выполните "Восстановление" и после проверки, выполните новую установку Антивирусной программы.

    Ждём от вас результат.


    Да, я Жук, три пары лапок и фасеточные глаза :))

    Модератор
  • К сожалению пока нет доступа к компьютеру. Как только попробую сразу напишу о результате. Спасибо за ваши советы.
    10 июля 2019 г. 11:15
  • Ждём от вас результата.

    P.S. Также проверьте, что установлена галка на опции Outlook:


    Да, я Жук, три пары лапок и фасеточные глаза :))

    10 июля 2019 г. 14:31
    Модератор