none
Outlook теряет подключение RRS feed

  • Вопрос

  • Есть сервер MS Exchenge 2010 и 136 почтовых ящиков.

    У всех пользователей почтовые ящики настроены одинаково, все подключены по кабелю, все соединяются с сервером через тунель (Сервер -> Cisco R1 <-- тунель --> Cisco R2 <- ПК пользователя).

    Но только на одном ПК регулярно появляется сообщение "Подключение к Microsoft Exchange потеряно. Outlook восстанавливает подключение по мере возможности" и почта перестаёт работать.

    Помогает пока только одно, перезагрузка сервера, после чего почта снова начинает работать нормально часов ~10-11.

    После чего снова та же беда "Подключение к Microsoft Exchange потеряно..."

    Почтовый сервер при этом пингуется бесперебойно (время ответа не более 170мс), доступ к OWA то же пропадает (хотя на других ПК вход в почту через OWA происходит нормально) и перестаёт нормально работать Outlook 2010.

    Включил ведение журнала устранения неполадок, но к сожалению не знаю что с этим добром дальше делать.

    24 июля 2018 г. 12:12

Ответы

  • Хм, любопытно.

    Для начала давайте исключим самые банальные проблемы на стороне ПК:

    - Вы пинговать сервер с этого ПК пробовали во время возникновения проблемы?

    - А разрешать имена КД, эксча, autodiscover в nslookup и Resolve-DnsName?

    - Что за ОС на клиенте и в порядке ли она, установлены ли все обновления?

    - Статус соединения на аутлуке проверяли? А автоконфигурацию тестировали (удерживая Ctrl, правой кнопкой мышки на значке аутлука в трее)?

    24 июля 2018 г. 12:26

Все ответы

  • У всех пользователей на этом ПК такая проблема или только у одного?

    У проблемного пользователя такая проблема только она проблемном ПК или на других тоже?

    24 июля 2018 г. 12:13
  • Хм, любопытно.

    Для начала давайте исключим самые банальные проблемы на стороне ПК:

    - Вы пинговать сервер с этого ПК пробовали во время возникновения проблемы?

    - А разрешать имена КД, эксча, autodiscover в nslookup и Resolve-DnsName?

    - Что за ОС на клиенте и в порядке ли она, установлены ли все обновления?

    - Статус соединения на аутлуке проверяли? А автоконфигурацию тестировали (удерживая Ctrl, правой кнопкой мышки на значке аутлука в трее)?

    24 июля 2018 г. 12:26
  • У всех пользователей на этом ПК такая проблема или только у одного?

    У проблемного пользователя такая проблема только она проблемном ПК или на других тоже?

    1) Только у одного, так как это удалённые точки и зайти под другим пользователем (кроме текущего) пока к сожалению возможности нет.

    2) Пока не проверял на другом ПК, как ситуация возобновится сразу проверю.

    24 июля 2018 г. 13:03
  • Ок. Пройдитесь тогда по всем пунктам, которые я расписал выше.

    Также сообщите версию аутлука.

    Ещё один момент: как начнутся проблемы на клиенте, попробуйте переподнять на нем сетевое подключение и выполнить tracert до эксча.

    Пока все

    24 июля 2018 г. 13:24
  • 1) Пинг до сервера во время проблемы проходит нормально, как и до неё.

    2) Имя сервера Exchenge прописано в файле hosts (на всех объектах одинаково)

    3) Windows7 Pro x86, (все объекты разворачивались с эталонного образа, обновления пробую протолкнуть через WSUS, пока нашлось 46 обновлений, попробую их поставить а затем проверить)

    4) В состоянии подключения постоянно весят 4 записи, на 2 Тип "Почта" (Запр./ошиб. есть ошибки 434/36 и 379/67)

    Автонастройка пишет не удалось определить ваши параметры.

    24 июля 2018 г. 13:36
  • Ок. Пройдитесь тогда по всем пунктам, которые я расписал выше.

    Также сообщите версию аутлука.

    Ещё один момент: как начнутся проблемы на клиенте, попробуйте переподнять на нем сетевое подключение и выполнить tracert до эксча.

    Пока все

    Outlook 2010 (14.0.7182.5000)

    Проблема снова возникла, но переподнять сетевое подключение к сожалению нет возможности, могу перезагрузить ПК и затем проверить трайсеровку.

    24 июля 2018 г. 13:46
  • Ну уже что-то.

    Autodiscover у вас вообще настроен?

    Также я не увидел информации о состоянии подключения к КД во время наблюдения проблемы. 

    24 июля 2018 г. 13:47
  • На другом ПК (в момент проблемы) пробовал зайти на почту проблемного, всё работает нормально.

    Проблема видать в самом ПК, жду пока загрузятся 46 обновлений (955Мб) после установки проверю снова.

    24 июля 2018 г. 13:49
  • Ну уже что-то.

    Autodiscover у вас вообще настроен?

    Также я не увидел информации о состоянии подключения к КД во время наблюдения проблемы. 

    Я к сожалению не знаток Exchange, не подскажите где посмотреть?

    24 июля 2018 г. 13:51
  • Добрый день

    Общая статья по поиску и устранению проблем с подключением клиентов к Exchange
    https://blogs.technet.microsoft.com/exchange/2016/05/31/checklist-for-troubleshooting-outlook-connectivity-in-exchange-2013-and-2016-on-premises/

    + выяснить, а не идет ли трафик до Exchange через клиентский прокси-сервер для интернета
    24 июля 2018 г. 17:33
  • Всем спасибо за советы. Вопрос вроде решился установкой обновлений.

    Всем огромное спасибо!

    26 июля 2018 г. 4:28
  • Рано обрадовался.
    Вопрос возобновился. 
    Так же периодически пропадает связь с сервером, при чём на удалённой точке находятся 2 ПК и ситуация на обоих ПК одинакова, как только появляется сообщение "Подключение к Microsoft Exchange потеряно. Outlook восстанавливает подключение по мере возможности" то на втором ПК почта пропадает тоже.
    При этом пропадает доступ и через OWA и Telnet на 445 порт то же не проходит с обоих ПК, хотя пинг до сервера продолжает быть стабильным!


    17 августа 2018 г. 4:52
  • Почему если пропадает сетевая доступность, вы ищите проблему на уровне приложения?

    У всех все работает нормально, только на удаленной площадке проблема, следовательно проблема в доступности площадки. Разбирайтесь что у вас с сетью - стабильность каналов (загрузка, потери пакетов - это все можно поставить на мониторинг и смотреть динамику), исправность сетевого оборудования и т.п.

    Пока не будут собраны все возможные диагностические сведения на уровне сетки, дебажить аутлук или ову смысла нет.

    И, видимо самый невероятный вариант: проверьте мак-адреса на компах и ip тоже.  

    17 августа 2018 г. 7:33
  • Я вот тоже так думаю.

    Но у меня вопрос, подскажите есть ли какие логи в Exchange Server 2010 что бы посмотреть какого рода ошибки связи между клиентом и сервером или что-то подобное?

    17 августа 2018 г. 9:08
  • Конкретно статусы/ошибки подключения клиентов, я полагаю, не логируются, только события транспорта сообщений. Но вам не сюда надо смотреть. Я вам советовал в конце концов маки и ip проверить, а вы все бредите эксчем. 
    17 августа 2018 г. 10:45