none
После установки SCCM клиента пропал доступ по RDP RRS feed

  • Вопрос

  • Здравствуйте,

    Произошла странная ситуация: После установки SCCM клиента пропал доступ по RDP к серверам. Проблема решилась только удалением клиента. Вопрос конечно "пятничный", но всежь, как понять из-за чего это могло произойти. Странность в том, что вкладка настроек, разрешающих подключение по RDP стала серой и неактивной, и там стоял запрет всем на подключение. А вот параметр fDenyTSConnections в реестре был равен 0, что равнозначно тому, что подключение разрешено. Какие настройки клиентов нужно посмотреть? Как оттрабелшутить проблему?

    13 января 2015 г. 13:22

Ответы

  • не верно настроили политику remote control.

    • Помечено в качестве ответа Dshumov 20 января 2015 г. 4:47
    13 января 2015 г. 13:24
    Модератор
  • смотрите, агент sccm применяет на уровне локальной политики, когда вы в первый раз установили агента, он расскатил не правильные настройки и заблокировал доступ по РДП, затем вы меняете политику, удаляете агента. Как думаете локальная политика для удаленного доступа изменится? Нет, она уже применилась. Остальное - это частные случаи. Клиент не успел забрать политику, клиент находится в другой коллекции и т.д.

    Меняйте политику, на уровне коллекции, если у вас sccm 2102 r2 можно обновить политику для клиентов коллекции прямо из консоли. 

    • Помечено в качестве ответа Dshumov 20 января 2015 г. 4:47
    14 января 2015 г. 8:22
    Модератор
  • Посмотрите что у вас в политиках SCCM удаленного управления по поводу "Require network level authentication" ?

    В параметрах удаленного управления на самом компьютере тоже есть такая же галочка - посмотрите в каком она состоянии.

    Если эти галочки взведены. то проблемы с доступом скорее всего только у компьютеров с ОС Win XP.

    • Помечено в качестве ответа Dshumov 20 января 2015 г. 4:47
    15 января 2015 г. 7:00
  • Manage Remote Desktop settings включите.
    • Помечено в качестве ответа Dshumov 20 января 2015 г. 4:47
    15 января 2015 г. 9:48
  • Управление включить, при этом NLA разблокируется. Тогда надо его переключить в NO. 
    • Помечено в качестве ответа Dshumov 20 января 2015 г. 4:47
    15 января 2015 г. 9:59
  • нажмите кнопку Configure и выберите профиль, для которого включать управление исключения в файрволе.
    • Помечено в качестве ответа Dshumov 20 января 2015 г. 4:47
    16 января 2015 г. 9:26

Все ответы

  • не верно настроили политику remote control.

    • Помечено в качестве ответа Dshumov 20 января 2015 г. 4:47
    13 января 2015 г. 13:24
    Модератор
  • Что-то не везде срабатывает :( Где-то помогло перенастройка клиентов, где-то не помогло даже полное удаление клиента. Отключил полностью remote control для клиентов - все тоже самое:


    Перезагружаться случаем не нужно?

    • Изменено Dshumov 14 января 2015 г. 8:15
    14 января 2015 г. 8:13
  • смотрите, агент sccm применяет на уровне локальной политики, когда вы в первый раз установили агента, он расскатил не правильные настройки и заблокировал доступ по РДП, затем вы меняете политику, удаляете агента. Как думаете локальная политика для удаленного доступа изменится? Нет, она уже применилась. Остальное - это частные случаи. Клиент не успел забрать политику, клиент находится в другой коллекции и т.д.

    Меняйте политику, на уровне коллекции, если у вас sccm 2102 r2 можно обновить политику для клиентов коллекции прямо из консоли. 

    • Помечено в качестве ответа Dshumov 20 января 2015 г. 4:47
    14 января 2015 г. 8:22
    Модератор
  • Поменял политику на уровне коллекции - помогло не всем :( Осталось с десяток серверов на которых заблокирован доступ по RDP. Попробовал полностью отключить политику remote control - все тоже самое. :(
    14 января 2015 г. 12:50
  • Может как-то вручную можно исправить? Ведь клиент вносит изменения на уровне реестра? Может еще какие параметры кроме fDenyTSConnections искать?
    15 января 2015 г. 6:52
  • Посмотрите что у вас в политиках SCCM удаленного управления по поводу "Require network level authentication" ?

    В параметрах удаленного управления на самом компьютере тоже есть такая же галочка - посмотрите в каком она состоянии.

    Если эти галочки взведены. то проблемы с доступом скорее всего только у компьютеров с ОС Win XP.

    • Помечено в качестве ответа Dshumov 20 января 2015 г. 4:47
    15 января 2015 г. 7:00
  • Стоит Yes, и изменить это нельзя.

    15 января 2015 г. 9:31
  • Manage Remote Desktop settings включите.
    • Помечено в качестве ответа Dshumov 20 января 2015 г. 4:47
    15 января 2015 г. 9:48
  • Но если я это включу, это же заблочит RDP? hfpdt ytn&
    15 января 2015 г. 9:52
  • Управление включить, при этом NLA разблокируется. Тогда надо его переключить в NO. 
    • Помечено в качестве ответа Dshumov 20 января 2015 г. 4:47
    15 января 2015 г. 9:59
  • Спасибо, это помогло. Доступ по RDP появился. Но окно настроек по прежнему не активно :( Может я что-то не донастроил в клиентах? Вот мои настройки:

    Дефолтный клиент:

    Пользовательский:

    16 января 2015 г. 9:24
  • нажмите кнопку Configure и выберите профиль, для которого включать управление исключения в файрволе.
    • Помечено в качестве ответа Dshumov 20 января 2015 г. 4:47
    16 января 2015 г. 9:26