none
Outlook запрашивает пароль при подключении к Exchange 2013 RRS feed

  • Вопрос

  • Доброе время суток. 

    Делаю миграцию с Exchange 2010 на 2013. Перенес несколько тестовых ящиков и столкнулся с проблемой: Outlook при подключении требует пароль. При этом, если нажать отмену, то почта ходит, но в нижней части уведомление, что требуется пароль. Если кликнуть на это уведомление, то может произойти подключение к серверу Exchange. 

    С клиентами на Exchange 2010 проблем нет. 

    Есть большое подозрение, что проблема с OAB, но никак не могу докопаться. Прочитал похожие ветки, но решения не нашел.

    Серверы: 2008R2 + Exchange 2010 и 2012R2 + Exchange 2013 SP1

    Клиенты: Windows 7, 8,  8.1 + Office 2013

    3 июля 2014 г. 19:44

Все ответы

  • Доброго времени суток.

    Если посмотреть состояние подключения (по правой кнопке на значок в трее), то к какому серверу идет обращение, к Exchange 2013?

    3 июля 2014 г. 20:55
  • Доброе время суток!

    Подключение идет к 2013.

    Немного уточняющий информации. На сегодня мы говорим только о внутреннем подключении доменных пользователей.

    Два сервера Exchange:
    exch1.mydomain.ru - Exchange 2010,
    comm1.mydomain.ru - Exchange 2013.

    Внешнее имя: mail.mydomain.ru

    Сертификат выпущен внутренним центром сертификации с использованием функции SAN. Основное имя сертификата mail.mydomain.ru. Во внутреннем DNS создан CNAME для mai.mydomain.ru на comm1.mydomain.ru

    В OutlookProvider везде прописано CertPrincipalName: msstd:mail.mydomain.ru

    По умолчанию прописана адресная книга Exchange 2013, она же прописана для базы почтовых ящиков Exchange 2013:

    VirtualDirectories : {exch1\OAB (Default Web Site)}
    IsDefault          : False
    Identity           : \Автономная адресная книга по умолчанию

    VirtualDirectories : {COMM1\OAB (Default Web Site), COMM1\OAB (Exchange Back End)}
    IsDefault          : True
    Identity           : \Автономная адресная книга по умолчанию (Ex2012)


  • Доброе время суток! 

    Проблема остается актуальной. 

    Прошу помощи. 

    14 июля 2014 г. 16:56
  • Возможно дело не в адресной книге.

    Какую версию Outlook вы используете для подключения к Exchange 2013?

    Подключение к OWA происходит без проблем?

    Какой метод аутентификации вы используете для Outlook AnyWhere?

    14 июля 2014 г. 17:47
  • Подключение к OWA - без проблем.

    Аутентификация - согласование

    Версия оутлука - 2013 (указал в первом посте)

    14 июля 2014 г. 19:15
  • Спасибо за ссылки. Очень помогли. Особенно вторая.

    Есть уже положительная тенденция. Пароль теперь запрашивается только один раз при первом запуске Outlook после включения компьютера. Буду теперь разбираться, к каким сервисам обращается Outlook на старый Exchange 2010.

    Думаю, что если перенести все ящики на Exchange 2013 и удалить 2010, то проблема должна исчезнуть совсем. Благо, организация небольшая и можно себе это позволить.

    16 июля 2014 г. 6:02
  • Тоже имею проблемы с запросом пароля в аутлуке...

    Спрашивает один раз после загрузки компьютера, статьи предложенные изучил - вроде не оно...

    Обратил внимание на одну вещь, при первом старте Outlook, при настройке, он вроде подхватывает настройки сервера, но запрашивает пароль вида для pupkin@domai.ru т.е. внешний адрес, ввожу pupkin@domail.local именно так пользователь в AD - он соединяется... по после загрузки каждый раз спрашивает пароль...

    Помогите плиз, опыта нет совсем.. Установка свежая, WS2012R2+Exchange2013SP1

    21 июля 2014 г. 20:12
  • Попробуйте изменить тип формы запроса пароля в настройках формы аторизации на CAS. 

    Сейчас у вас формат UPN, измените на формат Domain\User. 


    MCITP, MCSE. Знание - не уменьшает нашей глупости. Все данные приведены в виде примера и не адаптированы для вашей системы. Выполнения командлетов и внесения изменений в систему, делаете ВЫ. Все вопросы по привязке примера к вашей ситуации или адаптации решения, рассматриваются, только через заявку или кейс в техническую поддержку.

    22 июля 2014 г. 5:33
    Модератор
  • Попробуйте изменить тип формы запроса пароля в настройках формы аторизации на CAS. 

    Сейчас у вас формат UPN, измените на формат Domain\User. 

    Решение лежало на поверхности, как сам не заметил.. Спасибо.
    22 июля 2014 г. 15:26
  • Сегодня я для себя закрыл этот вопрос окончательно. Основная проблема в том, что такое поведение аутлука может вызываться разными причинами, а люди пытаются найти какое-то одно решение. Если позволите, подведу резюме. Некоторые пункты я помню не точно, постараюсь о них написать так, чтобы вопросов у вас осталось как можно меньше.
    Причины могут быть банальные - пароль был изменён после того, как сохранён в диспетчере учетных данных, истек срок действия учётной записи, учётная запись заблокирована и т.д. и т.п. Тут даже разбирать нечего, назовём это "с учётной записью всё должно быть в порядке". Рассказать же я хочу о нетривиальных вариантах.

    1. ОС и Office должны быть      обновлены. Более      подробно о том какие именно пакеты обновления нужны Office можно почитать      на Technet. Про винду я      говорю голословно, считайте это рекомендацией.
    2. Для Windows 7 и Windows XP попробуйте следующее:
      • на клиенте выставить:       HKEY_LOCAL_MACHINE\\SYSTEM\\CurrentControlSet\\Control\\Lsa       lmcompatibilitylevel=3.
      • вручную на клиенте прописать       сетевой пароль (точно уже не скажу, но по-моему это не всегда требуется)
            
        • *.domain.local  
        • domain\user  
        • passoword

    и (если почтовый домен отличается от внутреннего)

            
        • *.domain.ru  
        • domain\user  
        • password

    (эти пароли используются для авторизации почтового клиента на mail.domain.ru и autodiscover.domain.ru)

    1. Источник говорит ещё о      необходимости снять галку "подключаться только к серверам, содержащим      основное имя в сертификате" msstd:mail.domain.ru, но эта галка      восстанавливается при каждом запуске Outlook, проблема с ней только на XP.      А об этом ниже

    Для XP есть ещё одна тонкость, хорошо описанная тут. Суть: Windows XP, получив задание проверить, что в сертификате сервера есть имя outlook.contoso.com, не умеет пройти по списку полей SAN дальше чем первая запись, и отыскать нужное имя. Убедиться, что это ваш случай легко можно убрав в свойствах учётной записи (до запуска Outlook) галочку "Подключаться только к серверам имеющим..." (см выше). Решается ли она так, как описано в приведённой статье - я не знаю. Для себя я решил её банально: сделал так, чтобы совпадало имя, которое указано основным в сертификате Exchange и которое раздаёт autodiscover. Как этого добиться уточнять не буду: обновить сертификаты не сложно самому, а по настройке Autodiscover достаточно статей в интернете.

    24 декабря 2015 г. 9:02
  • Отвратительное качество обслуживания!!  В проблему никто не смог вникнуть! И даже к этому никто не стремился!!!!! Меня перенаправляли по телефону раз 8. Из двоих моих чата разьяснилось, что я полный лузер и неудачник!!  В сравнении с Samsung, Logitech, Apple - поддержка на наинизшем уровне.  Позор, ребята!  Вы же лидеры в по!! Сделайте нормальную поддержку!! Жалко $2 на развитие Ваших специалистов??  Давайте реквизиты - мы из Украины сбросимся как-нибудь...  Мне -  не приятно... Столько лицензий Вашего продукта приобрели, а помощи - 0!!!! 0,0%%%%%  Позор!!!! Microsoft!!!!
    14 июля 2016 г. 20:42