none
Публикация RDP 0x80070034 ERROR_DUP_NAME RRS feed

  • Вопрос

  • Такого я еще не видел.

    Есть 2 ISA 2006 SP1 Ent (территориально удаленные) между ними настрен VPN Site-To-Site L2TP/IPSec.

    За доной из них нахится опубликованный сервер терминалов на стандартный порт 3389.
    Все было нормально, но сегодня случился пипец не могу зайти на сервере терминалов через внешний айпишник только через VPN туннель.

    В мониторе на исе, за которой опубликован сервер - Неудачная попытка соединения код ошибки  0x80070034 ERROR_DUP_NAME , хотя правильно отображает правило по которому опубликован сервер а также внешний ай пи, с которого идет подключение и внутренний - сервера терминалов.

    Через VPN туннель все ходит на ура.

    Нид хелп, товарищи.
    16 февраля 2010 г. 15:11

Ответы

  • Проблемы похоже были у нашего провайдера, я им звонил они как раз у нас что то меняли - дурдом короче.
    • Помечено в качестве ответа artem_ye 22 февраля 2010 г. 7:47
    22 февраля 2010 г. 7:47

Все ответы

  • А в "listener"указан конкрентый адрес или произвольный/дефолтный?..

    На сервере ISA в конфигурации терминальных служб как настроен "Network Adapter", указан явно не внешний?..
    16 февраля 2010 г. 19:30
    Отвечающий
  • Спасибо Дмитрий за интерес к моему посту.

    А в "listener"указан конкрентый адрес или произвольный/дефолтный?..


    - дефолтный

    На сервере ISA в конфигурации терминальных служб как настроен "Network Adapter", указан явно не внешний ?..


    - у ISA RDP слушает только на внутренней сетевой

    У меня вроде заработало после того, как я переопределил порт служб терминала на ISA (было 3389 стало 33891) и перезагрузил сервер, хотя может быт было достаточно только перезагрузки :). Сегодня ночью попробую поменять обратно порт RDP на ISA и перезагрузить сервак - псмотрю, что получится.
    17 февраля 2010 г. 7:04
  • Добрый день!

    artem_ye , так каковы же результаты после перезагрузки? Произошло ли что-нибудь хорошее?
    19 февраля 2010 г. 11:36
    Модератор
  • Добрый день!

    artem_ye , так каковы же результаты после перезагрузки? Произошло ли что-нибудь хорошее?

    После перезагрузки эта ошибка больше не появляется, но я так до сих пор и не могу понять в чем было дело. Как разберусь - напишу.
    19 февраля 2010 г. 11:43
  • Проблемы похоже были у нашего провайдера, я им звонил они как раз у нас что то меняли - дурдом короче.
    • Помечено в качестве ответа artem_ye 22 февраля 2010 г. 7:47
    22 февраля 2010 г. 7:47