none
Windows Explorer RRS feed

  • Общие обсуждения

  • Windows Explorer через какое то время работы при вызове различных операций начинает прямо говоря глючить
    нажатие правой кнопки мыши
    копирование-вставка
    создание новой папки
    и тд, список можно продолжать, но факт такой:
    через некоторое время работы именно в стандартном проводнике он начинает интенсивно мигать, рабочий стол сдвигается, как и панель, где находится "пуск", вообщем win explorer просто "подвисает", возможно кто-то видел, т.к. такая проблема не у меня одного, видел у некоторых людей
    ОС - Windows Vista Business - лицензия, стоит на ноутбуке уже полгода
    грешить на вирусы и черви уже перестал, т.к. перепробовал n-ое количество антивирусов ведущих фирм.
    Проблема легко решается при пользовании вместо проводника TotalCommander, но меня больше приклекает стандартный интерфейс Vista - он красивее, а мне, как пользователю это не помешает + больше удобства в плане привычек, привыкать к TotalCom, как бы его не хвалили, я просто не собираюсь, все функции, интерфейс и прочее меня устраивает - единственное - этот глюк с миганием и сдвигами, лечится простым перезапуском процесса explorer, но надоедает каждый раз перезапускать процесс, особенно при сортировке музыки, частое копирование, перенос файлов - проводнику хватает трех циклов копировать-вставить, чтобы показать мне мигающее окошко, то белым то черным цветом...
    можно ли это вылечить?
    5 апреля 2008 г. 23:59

Все ответы

  • Была такая проблема, Чисто из-за неё пришлось переустанавливать винду. Друг вылечил поставив Сервис пак.
    6 апреля 2008 г. 11:24
  • аналогичная проблема... блин...

    виста бизнес лицензионная на ноуте sony vaio sz6 (со всеми обновлениями на данную минуту)...

    через небольшой промежуток времени проводник начинает "глючить"... трей как-бы сдвигается... и в трее ничего не разобрать - какие окна открыты и т.д.

    меню правой кнопки на раб.столе не действует...

    пока вкл.стандартную схему в оформлении вместо аэро... вроде работает всё нормально... кто может подсказать когда этот "глюк" исправят? или если есть решение проблемы - подскажите плиз... перечитал кучу форумов - решение нашёл только пока такое- переключится на стандартную схему оформления... может есть нормальный способ решения проблемы?

    заранее благодарен за любую помощь.

    6 апреля 2008 г. 13:57
  • у меня тоже sony vaio sz
    только эта проблема не только на ноутах этих фирм...
    корень горя в висте...
    на счет оформления не знал, спасибо за совет, попробую, видимо придется отказаться от "прозрачности", а это, согласитесь, очень даже привлекает
    7 апреля 2008 г. 5:14