locked
office communicator 2007 R2 live meeting RRS feed

  • Вопрос

  • добрый день.
    пытаюсь из office communicator 2007 r2, водключенного из интернет сделать share information using Live Meeting.
    выдается сообщение: "Live meeting cannot connect to the meeting. Wait a few moments, and then try to join the meeting againg".

    WWW-Authenticate: NTLM realm="SIP Communications Service", targetname="s-ocs.imango13.ru", version=4♪
    WWW-Authenticate: Kerberos realm="SIP Communications Service", targetname="sip/s-ocs.imango13.ru", ver
    sion=4♪
    From: <sip:test@imango.ru>;tag=fb69eb7157;epid=0054bc0917♪
    To: <sip:test@imango.ru;gruu;opaque=app:conf:focus:id:7398c91dfb9943029a6c5ab9bab32856>;tag=88AD1B3C6E
    AEF25AFF7E391C97B4E556♪
    Call-ID: a6ce1603e7a64201a918da84dedfe756♪
    CSeq: 1 INVITE♪
    Via: SIP/2.0/TLS 80.80.109.106:1445;ms-received-port=1445;ms-received-cid=1100♪
    Content-Length: 0♪

    07/23/2009|10:46:45.328 F7C:574 INFO  :: End of Data Received - 213.27.3.201:5061 (To Local Address: 8
    0.80.109.106:1445) 620 bytes
    07/23/2009|10:46:45.328 F7C:574 INFO  :: Sending Packet - 213.27.3.201:5061 (From Local Address: 80.80
    .109.106:1445) 458 bytes:
    07/23/2009|10:46:45.328 F7C:574 INFO  :: ACK sip:test@imango.ru;gruu;opaque=app:conf:focus:id:7398c91d
    fb9943029a6c5ab9bab32856 SIP/2.0♪
    Via: SIP/2.0/TLS 80.80.109.106:1445♪
    Max-Forwards: 70♪
    From: <sip:test@imango.ru>;tag=fb69eb7157;epid=0054bc0917♪
    To: <sip:test@imango.ru;gruu;opaque=app:conf:focus:id:7398c91dfb9943029a6c5ab9bab32856>;tag=88AD1B3C6E
    AEF25AFF7E391C97B4E556♪
    Call-ID: a6ce1603e7a64201a918da84dedfe756♪
    CSeq: 1 ACK♪
    User-Agent: UCCP/2.0.6362.91 LMC/8.0.6362.91♪
    Content-Length: 0♪

    лезет оно на локальный сервер targetname="s-ocs.imango13.ru".

    как сделать, что бы лезло туда куда надо?


    Anton
    23 июля 2009 г. 7:05

Ответы

Все ответы

  • В оснастке управления OCS на уровне пула в свойствах веб конференций на вкладке Edge поменяйте значения на верные. :-)
    23 июля 2009 г. 8:46
  • всё равно туда же лезет...


    Anton
    23 июля 2009 г. 8:59
  • То есть поменяли но туда же лезет. Значит нужно службы перестартовать

    23 июля 2009 г. 9:15
  • перестартовал конечно, но не помогло :(

    подскажите, откуда берется fqdn имя локального сервера при подключении live meeting клиента? когда коммуникатор подключается - всё нормально, но стоит сделать share information with live meeting - оно лезет на локальный сервер, которого конечно нет во внешнем dns. добавления его в файл hosts конечно решает проблему, нео так не пойдёт...
    Anton
    23 июля 2009 г. 9:18
  • Сначала LM клиент лезет на Access Edge. Имя может быть вбито в клиенте или получаться как и в коммуникаторе через SRV запись.
    Когда подключится - OCS передает ему имя web conf edge и external web server url (имя которое должно быть на  revers Proxy).

    23 июля 2009 г. 12:05
  • а ещё подскажите пожалуйста - где смотреть "external web server url"?


    Anton
    23 июля 2009 г. 12:07
  • в оснастке перейдите на уровень пула и на кладке статус раскройте meeting settings.
    или в свойствах web components.
    Если у вас у коммуникаторе поделючаемом из Интернет нет ошибки закачки адресной книги - у вас с этой ссылкой проблем нет

    23 июля 2009 г. 12:25
  • там всё в порядке, адресная книга закачивается... не могу только понять, почему live meeting не туда лезет


    Anton
    23 июля 2009 г. 12:27
  • решилось переустановкой OCS 2007 R2 EDGE Server...


    Anton
    24 июля 2009 г. 4:07