none
Некорректно работает Exchange server 2013 RRS feed

  • Вопрос

  • Ситуация такая. Имеется сервер, на нём server 2012 и две машины на hyper-v на том же 2012-м сервере. На одной виртуальной машине поднят домен, на другой стоит Exchange. Exchange почему то не видит пользователей домена введённых в созданные мной группы (в частности для каждого отдела в фирме своя группа в AD), если пользователь вне какой либо группы, кроме пользователи домена, то всё нормально exchange его видит и подтягиет в себя. Во-вторых Exchange очень странно себя ведёт на других компьютерах домена. В частности ПК с Windows 7 и MS Office 2010 отлично создаются профили пользователей и внутренняя почта работает на данном ПК нормально. А вот на ПК где ОС Windows XP и MS Office 2007 SP3 профили некоторых пользователей создаются нормально и всё работает, а некоторых не создаёт постоянно пишет: "Отсутствует подключение к Microsoft Exchange. Для завершения операции требуется постоянное или временное подключение Outlook к серверу" и выдаёт окно для коррекции адреса echange сервера и почтового ящика. Но вместо имени сервера там беспорядочный набор цифр и символов. Любые попытки прописать его и сконектится снова  не помогают, хотя  Exchange сервер виден в сети и пингуется. Но с сервера почты этот ПК не пингуется, хотя в AD он виден. А на том ПК где всё работает периодически требует пароль пользователя, хотя галочка сохранить ставилась. (Скриншоты прилагаются.)

    31 января 2014 г. 5:13

Все ответы

  • Беспорядочный набор цифр и символов - это GUID подключаемого почтового ящика, это нормально, клиент подключется по GUID, можно указывать вручную имя почтового сервера.

    Проверьте версию клиента. Возможно потребуется обновление.

    http://technet.microsoft.com/ru-ru/library/aa996719(v=exchg.150).aspx

    Exchange 2013 и Exchange Online поддерживают следующие минимальные версии Microsoft Outlook и Microsoft Entourage для Mac:

    31 января 2014 г. 7:08
  • Да я читал что Office 2007 поддерживается, но почему то на компьютере на котором стоит ОС Windows XP и Office 2007 не работает внутренняя почта, постоянно кричит что нет подключения к серверу эксчейндж. Хотя на компьютере под управлением семерки и с тем же 2007-м офисом все работает отлично. Парадокс.
    3 февраля 2014 г. 5:52
  • Парадокса нет, если Вы используете сертификат с вайлдкард, с которым у ХП есть определенные трудности.

    http://technet.microsoft.com/en-us/library/cc535023(v=exchg.80).aspx

    3 февраля 2014 г. 6:37
  • Дмитрий попробовал проделать команду

    Set-OutlookProvider -Identity EXPR -CertPrincipalName msstd:*.contoso.com.

    Что упоминается в ссылке что вы мне дали. Сервер 2012 не принимает её, постоянно выводит следующее сообщение: Не удаётся найти позиционный параметр, принимающий аргумент *.contoso.com.  

    4 февраля 2014 г. 11:32
  • Это нужно проделать в Exchange Management Shell
    4 февраля 2014 г. 11:51
  • Я там это и делал. Сначала вылетела та ошибка что я описал ранее, затем после перезагрузки сервера попробовал снова. и вот что за сообщение получил: Команда выполнена успешно, но параметры EXPR не были изменены. И далее на компьютере с outlook 2007 и Windows XP сделал изменения параметров подключения outlook 2007 в соответствии с инструкциями из ссылки, в итоге получил следующее гневное сообщение: указан недействительный прокси-сервер. внесите исправления и повторите попытку. Пинги опять таки проходят в обе стороны. Но к Exchange серверу XP и Outlook 2007 упорно подключатся не хотят.
    4 февраля 2014 г. 13:17