none
Прошу помощи в решении и моего вопроса RRS feed

  • Вопрос

  • Прошу помощи в решении и моего вопроса.

    Чистый домен "из коробки", все по умолчанию, изменений почти не вносилось. 4 виртуалки RDS,DC,MAIL,KERIO. Все кроме керио win2012r2 руредакции обновленные до упора, на MAIL установлен EXCH 2016 CU1 потом обновлен до CU2 (тк CU2 на русредакцию 2012r2 не встает)

    На керио переадресация с WAN на MAIL HTTPS,SMTP, внутри сети все разрешено.

    На RDS MSOffice 2016, видит и подключается к exch без проблем, почта внутри домена ходит во все стороны и по SendConnector уходят наружу. Сертификат для exch самодельный из своего УЦ установлен и является допустимым для IMAP,POP,IIS,SMTP; включен MAPI.

    Снаружи и внутри сети по telnet MAIL 443 подключение есть, по 25 - НЕТ, внутри MAIL telnet 127.0.0.1 443 есть, 25 нет. Антивирусов, антиспама нет, брандмауер правила разрешающие имеет, но включен или выключен дела не меняет.

    Складывается ощущение что SMTP просто не работает.

    В netstat -an:

    TCP    0.0.0.0:80             0.0.0.0:0              LISTENING
    TCP    0.0.0.0:81             0.0.0.0:0              LISTENING
    TCP    0.0.0.0:135            0.0.0.0:0              LISTENING
    TCP    0.0.0.0:443            0.0.0.0:0              LISTENING

    и так далее.., 25 порта нет

    [PS] C:\Windows\system32>Get-SendConnector

    Identity                                AddressSpaces                           Enabled
    --------                                -------------                           -------
    To internet                             {smtp:*;1}                              True

    [PS] C:\Windows\system32>Get-ReceiveConnector

    Identity                                Bindings                                Enabled
    --------                                --------                                -------
    MAIL\Default MAIL                       {0.0.0.0:2525, [::]:2525}               True
    MAIL\Client Proxy MAIL                  {[::]:465, 0.0.0.0:465}                 True
    MAIL\Default Frontend MAIL              {[::]:25, 0.0.0.0:25}                   True
    MAIL\Outbound Proxy Frontend MAIL       {[::]:717, 0.0.0.0:717}                 True
    MAIL\Client Frontend MAIL               {[::]:587, 0.0.0.0:587}                 True

    Куда смотреть?

    29 августа 2016 г. 6:59

Ответы

  • Перезагрузка как транспорта так и всего сервера не помогла.
    Почта внутри домена бегает не по 25.
    Телнет делал как и из одной подсети так и на самом сервере на локалхост.
    Анализатор inbound говорил о недоступности порта.

    Но проблема решилась странным и очевидным способом - удалением всех коннекторов приема, перезагрузкой и созданием заново. Причем удаление только MAIL\Default Frontend MAIL {[::]:25, 0.0.0.0:25}, перезагрузка и создание заново никаких результатов не дало...

    В любом случае спасибо за участие.

    • Помечено в качестве ответа Alexey Rozhkov 29 августа 2016 г. 15:43
    29 августа 2016 г. 15:02

Все ответы

  • Попробуйте выполнить рестарт службы MSExchangeFrontendTransport.
    29 августа 2016 г. 12:48
  • 1) если почта бегает, значит с 25 портом все в норме.

    2) Вы телнет делаете из одной и той же подсети?

    3) используйте аналайзер, есть клиент для установки в ЛВС. Вам нужны тесты Inbound SMTP Email и Outbound SMTP Email

    29 августа 2016 г. 13:20
  • Перезагрузка как транспорта так и всего сервера не помогла.
    Почта внутри домена бегает не по 25.
    Телнет делал как и из одной подсети так и на самом сервере на локалхост.
    Анализатор inbound говорил о недоступности порта.

    Но проблема решилась странным и очевидным способом - удалением всех коннекторов приема, перезагрузкой и созданием заново. Причем удаление только MAIL\Default Frontend MAIL {[::]:25, 0.0.0.0:25}, перезагрузка и создание заново никаких результатов не дало...

    В любом случае спасибо за участие.

    • Помечено в качестве ответа Alexey Rozhkov 29 августа 2016 г. 15:43
    29 августа 2016 г. 15:02