none
SCSM 2012 Exchange connector RRS feed

  • Вопрос

  • Добрый день!

    Коллеги, такая проблема - коннектор в SCSM был настроен на сервер exchange и использовал EWS. Сейчас сервер сменился(выключили старый). Думал, что все решится простой сменой URL в коннекторе, но не сработало. Установил на новый exchange сервер EWS managed API. Все равно заявки не регистрируются.

    Причем если в коннекторе нажать test connection - все хорошо. Ни каких ошибок.

    В логах переодически есть вот это

    EwsResponseHttpHeaders: <Trace Tag="EwsResponseHttpHeaders" Tid="12" Time="2017-03-02 10:01:34Z">
    200 OK
    Transfer-Encoding: chunked
    Content-Encoding: gzip
    Vary: Accept-Encoding
    request-id: e91ddb6c-9665-4831-9619-dcf415703053
    X-CalculatedBETarget: mx01.domain.local
    X-DiagInfo: MX01
    X-BEServer: MX01
    Cache-Control: private
    Content-Type: text/xml; charset=utf-8
    Set-Cookie: exchangecookie=8fcf2fceea4b47c49c90910fdfbbc95a; expires=Fri, 02-Mar-2018 10:01:35 GMT; path=/; HttpOnly,X-BackEndCookie=S-1-5-21-932542127-1293389144-2693524131-5507=u56Lnp2ejJqBnZrJysbHyZrSyMmbx9LLmc7N0p7Jyp3Sx87Lyc7InszKncnLgYHNz87I0s/L0s/Oq87Pxc/OxczK; expires=Sat, 01-Apr-2017 10:01:35 GMT; path=/EWS; secure; HttpOnly
    Server: Microsoft-IIS/8.5
    X-AspNet-Version: 4.0.30319
    WWW-Authenticate: Negotiate oYG2MIGzoAMKAQChCwYJKoZIgvcSAQICooGeBIGbYIGYBgkqhkiG9xIBAgICAG+BiDCBhaADAgEFoQMCAQ+ieTB3oAMCARKicARuLANNudJqlWK/YX4oZtxZzCVSvsQFoAEP4LsI6WPME75q26g9uA7lUYobSPs/faWpnnjt2qnZLPMjjEle6VYX1B/6Rkvqxuzw7wq+yyz2cpcjUSVDsTiQsIEvN6ApDMcoZWGQYDJW+6ii/bHeIdc=
    Persistent-Auth: true
    X-Powered-By: ASP.NET
    X-FEServer: MX01
    Date: Thu, 02 Mar 2017 10:01:34 GMT


    </Trace>

    Что я делал на предыдущем exchange сервере - ума не приложу...

    В чем может быть проблема?


    2 марта 2017 г. 10:06

Ответы

Все ответы