none
Проблема после перевода в новый домен RRS feed

  • Вопрос

  • Доброго времени суток, коллеги!

    Решил вопрос задать сюда, поскольку сам уже голову сломал, может вы чем поможете...

    Ситуация такая:

    Возникла необходимость перевести всех пользователей в новый домен, расположенный в новом лесу. ADMT нам не помогла, поскольку старый домен сбоил и ADMT определяла уровень домена и леса как native (ниже 2003) и только предлагала повысить домен сначала. Новый же домен сразу был переведен в режим 2008R2, лес тоже работает в режиме 2008R2.

    Компьютеры переводились в новый домен вручную с помощью утилиты Forensit profwiz. После перевода обнаружилась неприятная штука: при остановке старого контроллера домена рабочие станции c Windows 7 нормально загружаются, а рабочие станции с windows XP крепко задумываются в момент применения скриптов входа. В конечном итоге, компьютеры с Windows XP загружаются и входят в новый домен, но:

    Во-первых: загрузка осуществляется очень долго - по 20-30 минут;

    Во-вторых: у некоторых пользователей периодически возникают проблемы с доступом в сеть.

    Перевод самих компьютеров производился вручную, т. е. вход под админом, ввод в новый домен. Профиль переносился после перезагрузки утилитой profwiz.

    В чем может быть проблема? Как её можно исправить (желательно автоматически через ГП - не очень-то хочется всех снова обходить)?..

    Пробовал перевыставлять рекурсивно права на профиль, результата не дало.


    Александр
    8 декабря 2011 г. 12:21

Все ответы

  • В логах чтонить есть?

    10 декабря 2011 г. 11:54
  • Ничего из того, что могло бы пролить свет на причину проблемы. Приходится испытывать все попадающиеся и придумываемые варианты.
    Александр
    10 декабря 2011 г. 18:50
  • Мдяяя, проблема.

    Я не знаю, что делает та утилитка, но подозреваю, что она переносит перемещаемые профили пользователей. Если это так, то попробуй создать новый профиль пользователя. И по шагово его настраивать, т.е. подключать скрипты править расположение папок и т.д.

    Из собственного опыта могу сказать, что решение проблемы в подобных случаях может появиться совешенно неожиданно и не о туда откуда ждешь ))))))


    • Изменено slot1b 10 декабря 2011 г. 22:09
    10 декабря 2011 г. 22:07
  • Нет, она перетаскивает локальные профили. В данном случае с перемещаемыми профилями проблем бы особых не возникло. Мы попробовали несколько вариантов, правда на одной машине, и какой-то из них (а может и комплекс) принес нужный результат! Теперь вот остается попробовать эти варианты по отдельности.
    Александр
    12 декабря 2011 г. 2:07
  • Ну, если перетягивались локальные профили... Запустите autoruns  (http://technet.microsoft.com/en-us/sysinternals/bb963902) на проблемной машинке, возможно в локальном профиле остались ссылки  на скрипты из "старого" домена
    • Предложено в качестве ответа Ig0rexa 19 января 2012 г. 14:56
    8 января 2012 г. 17:00