none
Проблема с передачей файлов в ГИГАБИТ-ной сети RRS feed

  • Общие обсуждения

  • С небольшими корректировками процитирую сам себя с форума Гигабайта

    Собственно вполне себе обычная домашняя сетка:

    4 машины:
    1. GA-MA780G-UD3H F5/Phenom IIx3 720 BE/Scythe Kabuto/PowerColor PCS HD4770 512Mb GDDR5/Samsung PC2-6400 4Gb/HDD Samsung 500Gb+Hitachi 500Gb SATA II/DVDRW Pioneer-215/ БП Chieftec CFT-650-14CS 650W/Cooler Master Centurion 590/OS Win7 7600 x64 - ничего не разогнано

    2. GA-G31M-ES2L (rev. 1.x)/ CPU Intel Core 2 Quad Q8300 2.5 ГГц/ Scythe Big Shuriken/ PowerColor PCS HD4770 512Mb GDDR5/Samsung PC2-6400 4Gb/HDD Samsung 250Gb+GbWD 320GB/ DVDRW TSST IDE/ БП Enhance ATX-0250GA 500W/ Gigabyte GZ-X3/ OS Win7 7600 x64 - ничего не разогнано

    3. GA-G31M-ES2L (rev. 1.x)/ CPU Intel Pentium Dual-Core E5300 2.6 ГГц/ Scythe Big Shuriken/ Sapphire ATI RADEON HD3450 +DVI+TV Out 256Mb/ Samsung PC2-6400 2Gb/HDD Samsung 250Gb/ DVDRW SONY Optiarc IDE/ БП Cooler Master 460W/ OS Win XP SP3/ Foxconn mATX - ничего не разогнано

    4. Медиаплеер TVIX HD-3300

    заведены на D-Link DGS-1008D 8-port Gigabit Switch (8UTP 10/100/1000Mbps) и далее на D-Link DSL-2540U ADSL2/2+ 4-port Ethernet Router (AnnexA, 4UTP, 10/100Mbps).
    Встроенные сетевые карты 3-х компьютеров показывают "Подключение по локальной сети 1 ГБит/с", лампочки на свиче от 3-х компов горят  ЗЕЛЕНЫМ, то бишь сигналят о подключении гигабитных девайсов.

    С 1-й машины на свич и со свича на роутер идут ЗАВОДСКИЕ кабели, и эти 2 кабеля и все остальные проверены LAN-тестером.


    При этом при ПЕРЕДАЧЕ больших файлов, например образов дисков, с 1-й на 2-ю или 3-ю вылезает такая беда
    http://savepic.ru/1260981.jpg

    Если 2-4 раза нажимать "Повторить", то файл все-таки передается, при этом не битый, но скорость передачи последовательно с каждой попыткой передачи падает со 100 Мб/с до 30-45 Мб/с.

    При СКАЧИВАНИИ больших файлов, например образов дисков, со 2-й или 3-ей на 1-ю такой фигни нет- скорость держиться ок. 70-80 Мб/с.
    На 2-й и 3-й машинах таких проблем при прогонке файлов в любых направлениях и вариациях нет - скорость держиться ок 50-60 Мб/с.

    В свойствах сетевых карт ставил и Автосогласование и принудительно Полный дуплекс 1 ГБит, включал/отключал управление потоком (у меня в свойствах сетевой карты все на русском)- та же проблема.
    Пробовал обновлять драйвер карты через MS Update- большие файлы вообще перестали передаваться, откатился на старый драйвер.

    Собственно проблема понятна: ТОЛЬКО при ПЕРЕДАЧЕ больших файлов с 1-й машины -GA-MA780G-UD3H F5 - появляется сообщение "Недостаточно системных ресурсов для завершения операции".

    На машине №1 БИОС F5, до F6A от 23/04/2010 пока смысла шить не вижу, т.к. он "Update CPU AGESA 3.7.0.0 for AMD 6core CPU", а до 6core CPU у меня дело еще не скоро дойдет.

    Драйвера сетевой карты те, кот. кот. сама ОС ставила в процессе установки. Про обновление с MS Update уже писал- в гигабитной сетке совсем все отваливается.

    А тут же на Технете тоже уже давно писал, что с этим обновлением в 100-мегабитной сетке скорость приема/передачи падает до 3-5 Мб/с- тогда со мной согласились и рекомендовали не ставить это обновление, а оставаться на "предустановленных драйверах."

    Драйвера с самого Realtek-а не пробовал. Но вообще-то мой случай не единичный- погуглил я вчера- еще и на ХР и на Висте именно в ГИГАБИТ-ных сетях эта проблема была,и именно с реалтековскими встроенными чипами. Решение предлагалось только для ХР, к Висте и 7-ке оно неприменимо.
    На 2-х машинах на G31 с тем же самым Realtek 8111C (10/100/1000 Mbit) проблем нет.
    Пока остановлюсь на 3-х вариантах:
    1. Драйвера именно с самого реалтека- на 1000% уверен, что не поможет
    2. PCI-шная реалтековская сетевая карта
    3. PCI-шная D-Link 520

    С обычным 100-мегабитным свичом все было нормально, но скорость не устраивала категорически.

    В общем у кого какие соображения?


    • Изменено plutonix 31 мая 2010 г. 10:38

Все ответы

  • Надо попробовать со свичем другой фирмы.

    --
    With the best regards,
    Anatoly Podgoretsky
    http://www.podgoretsky.com
     
     
    "orionium" <=?utf-8?B?b3Jpb25pdW0=?=> сообщил/сообщила в новостях следующее: news:64566804-2ab0-4d97-be40-9c5d68f93a12...

    С небольшими корректировками процитирую сам себя с форума Гигабайта

    Собственно вполне себе обычная домашняя сетка:

    4 машины:
    1. GA-MA780G-UD3H F5/Phenom IIx3 720 BE/Scythe Kabuto/PowerColor PCS HD4770 512Mb GDDR5/Samsung PC2-6400 4Gb/HDD Samsung 500Gb+Hitachi 500Gb SATA II/DVDRW Pioneer-215/ БП Chieftec CFT-650-14CS 650W/Cooler Master Centurion 590/OS Win7 7600 x64 - ничего не разогнано

    2. GA-G31M-ES2L (rev. 1.x)/ CPU Intel Core 2 Quad Q8300 2.5 ГГц/ Scythe Big Shuriken/ PowerColor PCS HD4770 512Mb GDDR5/Samsung PC2-6400 4Gb/HDD Samsung 250Gb+GbWD 320GB/ DVDRW TSST IDE/ БП Enhance ATX-0250GA 500W/ Gigabyte GZ-X3/ OS Win7 7600 x64 - ничего не разогнано

    3. GA-G31M-ES2L (rev. 1.x)/ CPU Intel Pentium Dual-Core E5300 2.6 ГГц/ Scythe Big Shuriken/ Sapphire ATI RADEON HD3450 +DVI+TV Out 256Mb/ Samsung PC2-6400 2Gb/HDD Samsung 250Gb/ DVDRW SONY Optiarc IDE/ БП Cooler Master 460W/ OS Win XP SP3/ Foxconn mATX - ничего не разогнано

    4. Медиаплеер TVIX HD-3300

    заведены на D-Link DGS-1008D 8-port Gigabit Switch (8UTP 10/100/1000Mbps) и далее на D-Link DSL-2540U ADSL2/2+ 4-port Ethernet Router (AnnexA, 4UTP, 10/100Mbps).
    Встроенные сетевые карты 3-х компьютеров показывают "Подключение по локальной сети 1 ГБит/с", лампочки на свиче от 3-х компов горят  ЗЕЛЕНЫМ, то бишь сигналят о подключении гигабитных девайсов.

    С 1-й машины на свич и со свича на роутер идут ЗАВОДСКИЕ кабели, и эти 2 кабеля и все остальные проверены LAN-тестером.


    При этом при ПЕРЕДАЧЕ больших файлов, например образов дисков, с 1-й на 2-ю или 3-ю вылезает такая беда
    http://savepic.ru/1290631.jpg

    [URL=http://savepic.ru/1290631.htm][IMG]http://savepic.ru/1290631m.jpg[/IMG][/URL]

    Если 2-4 раза нажимать "Повторить", то файл все-таки передается, при этом не битый, но скорость передачи последовательно с каждой попыткой передачи падает со 100 Мб/с до 30-45 Мб/с.

    При СКАЧИВАНИИ больших файлов, например образов дисков, со 2-й или 3-ей на 1-ю такой фигни нет- скорость держиться ок. 70-80 Мб/с.
    На 2-й и 3-й машинах таких проблем при прогонке файлов в любых направлениях и вариациях нет - скорость держиться ок 50-60 Мб/с.

    В свойствах сетевых карт ставил и Автосогласование и принудительно Полный дуплекс 1 ГБит, включал/отключал управление потоком (у меня в свойствах сетевой карты все на русском)- та же проблема.
    Пробовал обновлять драйвер карты через MS Update- большие файлы вообще перестали передаваться, откатился на старый драйвер.

    Собственно проблема понятна: ТОЛЬКО при ПЕРЕДАЧЕ больших файлов с 1-й машины -GA-MA780G-UD3H F5 - появляется сообщение "Недостаточно системных ресурсов для завершения операции".

    На машине №1 БИОС F5, до F6A от 23/04/2010 пока смысла шить не вижу, т.к. он "Update CPU AGESA 3.7.0.0 for AMD 6core CPU", а до 6core CPU у меня дело еще не скоро дойдет.

    Драйвера сетевой карты те, кот. кот. сама ОС ставила в процессе установки. Про обновление с MS Update уже писал- в гигабитной сетке совсем все отваливается.

    А тут же на Технете тоже уже давно писал, что с этим обновлением в 100-мегабитной сетке скорость приема/передачи падает до 3-5 Мб/с- тогда со мной согласились и рекомендовали не ставить это обновление, а оставаться на "предустановленных драйверах."

    Драйвера с самого Realtek-а не пробовал. Но вообще-то мой случай не единичный- погуглил я вчера- еще и на ХР и на Висте именно в ГИГАБИТ-ных сетях эта проблема была,и именно с реалтековскими встроенными чипами. Решение предлагалось только для ХР, к Висте и 7-ке оно неприменимо.
    На 2-х машинах на G31 с тем же самым Realtek 8111C (10/100/1000 Mbit) проблем нет.
    Пока остановлюсь на 3-х вариантах:
    1. Драйвера именно с самого реалтека- на 1000% уверен, что не поможет
    2. PCI-шная реалтековская сетевая карта
    3. PCI-шная D-Link 520

    С обычным 100-мегабитным свичом все было нормально, но скорость не устраивала категорически.

    В общем у кого какие соображения?


  • А как тогда объяснить, что со 2-й на 1-ю, со 2-й на на 3-ю, с 3-й на 2-ю, с 3-й на 1-ю ПЕРЕДАЧА идет нормально?

    И СКАЧИВАНИЕ файлов 1-й машиной с 2-х других идет нормально?

    Если бы я хотя бы на 0,5% был уверен, что дело в свиче- я бы сразу его обменял.

  • Пока остановлюсь на 3-х вариантах:

    1. Драйвера именно с самого реалтека- на 1000% уверен, что не поможет
    2. PCI-шная реалтековская сетевая карта
    3. PCI-шная D-Link 520

    п.1- обновление драйверов с сайта Realtek- выполнил- результата не дало, как отваливалось с ошибкой, так и отваливается. С 3-го- 4-го раза файл-таки передается, но это же не дело!

    Интересно, что "журнале обновлений" значится "Microsoft driver update для Realtek .... (NDIS 6.20)"-Успех- вчерашним днем, это видимо когда я драйвера обновлял/откатывал, а в "Просмотр установленных обновлений" оно явно не выделено, соответственно удалять вроде бы и нечего.

    В общем пока остался с драйверами с Реалтека и непонятным глюком.