none
SCCM 2012 SP1 - Вопрос по минимальным требованиям к ПО для вторичного сайта RRS feed

  • Вопрос

  • Здравствуйте.

    Обновил все свои вторичные сайты до уровня SP1 с консоли SCCM. Обновление прошло успешно (преревкизит чекер ни на что не поругался). Вроде сайты функционируют, однако перед обновлением я не ставил на вторичные сервера руками WMF 3.0 (на серверах используется ОС Windows Server 2008 R2). Меня терзают смутные сомненья, нужно ли ставить руками WMF 3.0 или сервер вторичного сайта может штатно функционировать и без него? 

    22 февраля 2013 г. 5:58

Ответы

  • День добрый.

    Тут: http://technet.microsoft.com/en-us/library/gg682077.aspx есть пометка:

    For Configuration Manager SP1 only: With Configuration Manager SP1, the Configuration Manager console supports PowerShell. When you install support for PowerShell on a computer that runs the Configuration Manager console, you can run PowerShell cmdlets on that computer to manage Configuration Manager. You can install a supported version of PowerShell before or after the Configuration Manager console installs. The following table lists the minimum required version of PowerShell for each version of Configuration Manager


    Грамотная постановка вопроса - уже 50% решения. Не забывайте помечать ответы как полезные или как ответ, если они Вам помогли.

    25 февраля 2013 г. 5:01

Все ответы

  • WMF 3.0 не является обязательным условием для установки сайт-сервера, насколько я знаю.

    http://sccm.com.ua/

    24 февраля 2013 г. 17:16
    Отвечающий
  • Просто меня смущает то, что например здесь http://support.microsoft.com/kb/2801416 сказано что если SCCM установлен не на WS2012 то необходима установка WMF 3.0 (шаг 4)

    25 февраля 2013 г. 3:46
  • День добрый.

    Тут: http://technet.microsoft.com/en-us/library/gg682077.aspx есть пометка:

    For Configuration Manager SP1 only: With Configuration Manager SP1, the Configuration Manager console supports PowerShell. When you install support for PowerShell on a computer that runs the Configuration Manager console, you can run PowerShell cmdlets on that computer to manage Configuration Manager. You can install a supported version of PowerShell before or after the Configuration Manager console installs. The following table lists the minimum required version of PowerShell for each version of Configuration Manager


    Грамотная постановка вопроса - уже 50% решения. Не забывайте помечать ответы как полезные или как ответ, если они Вам помогли.

    25 февраля 2013 г. 5:01
  • То есть это требование продиктовано исключительно по отношению к консоли SCCM и если на сервере я не планирую использовать консоль SCCM для административных функций то нет никакой надобности в WMF 3.0?

    25 февраля 2013 г. 8:34
  • То есть это требование продиктовано исключительно по отношению к консоли SCCM и если на сервере я не планирую использовать консоль SCCM для административных функций то нет никакой надобности в WMF 3.0?


    Насколько мне известно, и как заметили выше, WMF 3.0 является опциональной, тут речь не про использование консоли, а про поддержку PoSh 3.0 и остальных компонентов WMF 3.0, также насколько слышал WMF 3.0 является пререквизитом для App-V 5.0

    Maxim Sinel'nikov

    25 февраля 2013 г. 9:16
    Отвечающий