none
Не появляется окно с TaskSequence RRS feed

  • Вопрос

  • Создал Capture media для Windows XP. На диск C: переписал папку SYSPREP. После создания wim-файла Windows XP, подключил его в SCCM, добавил образ, создал последовательность задач. На клиенте происходит загрузка по сети (PXE), затем появляется приветствие SCCM. Далее должно появиться окно со списком задач, но оно не появляется, а через несколько минут происходит перезагрузка. Такую процедуру проделал несколько раз, ничего не получается. С чем это может быть связано?
    • Изменено serg_23 29 декабря 2014 г. 17:39
    29 декабря 2014 г. 17:10

Ответы

Все ответы

  • варианты:

    1. добавить драйвера для сетевой карты

    2. клиент с агентом в рабочей группы и не заапрувлен в ручную

    3. клиент добавлен в коллекцию, на которую нет ни одного развертывания последовательности задач

    4. смотрите smspxe.log

    пока вот.

    29 декабря 2014 г. 22:49
    Модератор
  • Версия какая SCCM?

    Сазонов Илья http://isazonov.wordpress.com/

    30 декабря 2014 г. 5:39
    Модератор
  • В SCCM наборы драйверов сетевых карт добавлены были. Перед созданием эталонного образа в папку SYSPREP добавил драйвер сетевой карты ПК. Для IDE устройства выбрал стандартный драйвер. Создался wim-образ без ошибок. Последовательность задач распространена на All Unknown Computers. Есть несколько ПК без клиентов SCCM, на которые надо поставить XP, пункт 2 мне не понятен, п3. отпадает. В логе smspxe.log ошибок нет.  
    30 декабря 2014 г. 8:02
  • sccm2012 R2
    30 декабря 2014 г. 8:11
  • sccm2012 R2

    В этой версии вырезана вся поддержка XP.

    Сазонов Илья http://isazonov.wordpress.com/

    30 декабря 2014 г. 8:25
    Модератор
  • вот строки из лога:

    Client lookup reply: <ClientIDReply><Identification Unknown="0" ItemKey="0" ServerName=""><Machine><ClientID/><NetbiosName/></Machine></Identification></ClientIDReply>

    00:0E:A6:6C:8E:3C, 00000000-0000-0000-0000-000EA66C8E3C: device is not in the database.

    Getting boot action for unknown machine: item key: 2046820352

    Client boot action reply: <ClientIDReply><Identification Unknown="0" ItemKey="2046820352" ServerName=""><Machine><ClientID>c70ccfa2-d65f-4adf-bde3-9cbc6c5ffb78</ClientID><NetbiosName/></Machine></Identification><PXEBootAction LastPXEAdvertisementID="" LastPXEAdvertisementTime="" OfferID="DES20035" OfferIDTime="12/29/2014 11:44:00 AM" PkgID="DES00033" PackageVersion="" PackagePath="http://SCCM02."суффикс"/SMS_DP_SMSPKG$/DES00002" BootImageID="ES00002" Mandatory="0"/></ClientIDReply>

    00:0E:A6:6C:8E:3C, 00000000-0000-0000-0000-000EA66C8E3C: found optional advertisement ES20035

    Looking for bootImage ES00002

    ----------------------------------------------

    выдался IP, пошла загрузка ES00002 и всё, стопарнулось.. не могу понять в чём дело? в сетевом  драйвере - там я на разных машинах пробовал и тоже самое; в последоват. задач - так до неё дело даже не доходит, в образе - так я несколько wim-ов делал..., пересоздавал загруз. образ и последов. задач. 

    30 декабря 2014 г. 8:26
  • Образ WinPE надо взять из WAIK для W7sp1.

    30 декабря 2014 г. 9:41