none
Error loading operation system RRS feed

  • Общие обсуждения

  • OS: Windows XP SP2.
    Жесткий диск сбойнул: перестал определяться в BIOS, хотя на другом компьютере под Vista определялся.
    Мои действия:
    1). На том (другом) компьютере скопировал этот неисправный жесткий диск на другой с помощью программы HD_clone. Всё вроде бы успешно скопировалось, и разделы на месте, и файлы видны на новом диске.
    2). Подсоединил новый диск на первый компьютер, а старый диск отсоединил.

    Результат: при включении компьютера с новым диском выдается сообщение:
    "Error loading operation system".

    Запустил с CD консоль восстановления. Пробовал команды, после каждого из этих пунктов пробовал загрузиться с нового диска, результат тот же -

    "Error loading operation system":

    3). fixboot c:
    4). map - получил имя устройства на диске c:, fixmbr имя_устройства
    5). bootcfg /scan, затем bootcfg /rebuild

    Все эти шаманства ни к чему не привели. Подскажите, в чем может быть моя ошибка?
    Да, и ещё один нюанс: диск источник был ATA 40 G, а диск приемник SATA 80 G.

    10 августа 2008 г. 6:30

Все ответы

  • Может у вас проблемы как раз в вашем нюансе?

    ОС пытается использовать драйвера контроллера ATA а вы уже систему пересадили на SATA, а процесса установки нового оборудования в системе не было.

    Попробуйте раскатать образ диска на новый диск ATA и повторить загрузку с него.

    Поищите в Инете - про это много писали и есть методики по подготовке ОС к созданию образа диска, чтобы он подходил для загрзки на разных материнках (с разными контроллерами HDD).

     

    10 августа 2008 г. 11:07
  • Для того чтобы АТА диск можно было использовать на различных материнских платах, нужно в

    Система – Оборудование - диспетчер устройств – IDE ATA\ATAPI контроллеры. Выбрать установленный специфический IDE контроллер, войти в свойствава и выбрать "Обновить драйвер". Затем поставить Стандартный двухканальный контроллер PCI IDE.

    12 августа 2008 г. 10:33
  • Ситуация: чистый диск, мамка его видит, начинаю ставить винду, копируются файлы, перезагрузка, и как раз такая ошибка. 40gb винт


    Как оказалось дело было в биосе, при автоматических параметрах диска, так впринципе большенство исползуют, да и я так использую все работает, поменял:

    поставил вручную

    CYLS 1024
    PRECOMP 65535
    SECTOR 63

    после этого все спокойно поставилось
    12 августа 2008 г. 11:57