none
Office 2013 не запускается под учетной записью пользователя, домен Windows 2003 RRS feed

  • Вопрос

  • Windows 7 Pro x32, Office 2013 для дома и бизнеса

    Офис устанавливается, проходит активацию через интернет.

    при запуске из-под учетной записи администратора всё прекрасно работает.

    при попытке запуска из-под учетной записи пользователя - офис не запускается. как при запуске через ярлык, так и при открытии существующего документа.

    в диспетчере устройств процесс появляется, но через секунду завершается. никаких ошибок или сообщений не отображается

    политик на ограничение запуска программ нет, Старые версии Офиса (2003, 2010) работают без проблем, как и остальное ПО.

    6 февраля 2013 г. 12:14

Ответы

  • Судя по всему, на что-то не хватает прав. Кстати, у вас Office 2013 на машине в гордом одиночестве?

    В сеансе пользователя попробуйте запустить командную строку от имени администратора и выполнить в ней следующее:

    secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose

    Затем снова пробуйте запустить Office. Еще проверьте, что у вашего пользователя есть права на ветку HKEY_CURRENT_USER\Software\Microsoft\Office.


    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий
    Follow us on TwitterFollow MSTechnetForum on Twitter

    Посетите Блог Инженеров
    Доклады на Techdays: http://www.techdays.ru/speaker/Vinokurov_YUrij.html


    • Изменено Vinokurov YuriyModerator 11 февраля 2013 г. 12:41
    • Помечено в качестве ответа Eugene.Nv 12 февраля 2013 г. 4:16
    11 февраля 2013 г. 12:41
    Модератор

Все ответы

  • Судя по всему, на что-то не хватает прав. Кстати, у вас Office 2013 на машине в гордом одиночестве?

    В сеансе пользователя попробуйте запустить командную строку от имени администратора и выполнить в ней следующее:

    secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose

    Затем снова пробуйте запустить Office. Еще проверьте, что у вашего пользователя есть права на ветку HKEY_CURRENT_USER\Software\Microsoft\Office.


    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий
    Follow us on TwitterFollow MSTechnetForum on Twitter

    Посетите Блог Инженеров
    Доклады на Techdays: http://www.techdays.ru/speaker/Vinokurov_YUrij.html


    • Изменено Vinokurov YuriyModerator 11 февраля 2013 г. 12:41
    • Помечено в качестве ответа Eugene.Nv 12 февраля 2013 г. 4:16
    11 февраля 2013 г. 12:41
    Модератор
  • Подозреваю, что дело не в правах, а в профиле пользователя. Создайте ещё одного пользователя (без прав администратора) и проверьте будет ли под ним воспроизводиться проблема.

    11 февраля 2013 г. 15:04
  • Спасибо! Проблема решена выполнением secedit.

    Странно, что это проявилось, ибо воспроизводилось на всех "девственных" компьютерах, на которые пытались установить Office.

    12 февраля 2013 г. 4:15
  • Добрый день, подскажите пожалуйста, ситуация аналогичная.

    На клиентах: Windows 7 Professional и Office H&B 2013, под администратором, все прекрасно, но под пользователями ничего не запускается.

    secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose   ничего не дал, лог:

     

    ----Настройка 64-битных разделов реестра...
    Настройка users\.default.
    Настройка machine\software.
    Настройка machine\software\classes.
    Предупреждение 5: Отказано в доступе.
    Ошибка при установке параметров безопасности на machine\software\classes.

    и т.д

    ----Настройка доступных модулей дополнений...

    Настройка модулей дополнений выполнена успешно.


    ----Деинициализация модуля настройки...

    При этом, на ветку HKEY_CURRENT_USER\Software\Microsoft\Office. у пользователей доступ есть.

    Получилась данная проблема после установки очередных обновлений на Office.

    Подскажите как быть

    6 сентября 2013 г. 8:28
  • Подозреваю, что дело не в правах, а в профиле пользователя. Создайте ещё одного пользователя (без прав администратора) и проверьте будет ли под ним воспроизводиться проблема.

    Запустилось под другим пользователем не имеющем права админа, но под тем так и не запускается, и таких ПК около 60шт. везде аналогичная проблема
    6 сентября 2013 г. 8:42
  • Secedit обо что-то споткнулся - вы точно делали Run As Administrator для командной строки? И если нетрудно, дайте скриншот прав на HKLM\Software\Classes.

    Посетите Блог Инженеров TechNet
    Доклады на Techdays: http://www.techdays.ru/speaker/Vinokurov_YUrij.html


    6 сентября 2013 г. 16:51
    Модератор
  • Да точно запускал от администратора, и с правой кнопки "Run As Administrator" для командной строки, скриншот вставить не получается, на словах разрешения на HKLM\Software\Classes таковы:

    Пользователи - чтение

    Администраторы - полный доступ

    система - полный доступ

    СОЗДАТЕЛЬ-ВЛАДЕЛЕЦ - Особые

    P.S Попробовал secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose на нескольких ПК и в домене и нет везде одно и то же:

    Предупреждение 5: Отказано в доступе.
    Ошибка при установке параметров безопасности на machine\software\classes.

    6 сентября 2013 г. 19:01
  • Уважаемый Юрий, secedit решает проблему только до перезагрузки.
    Кроме всего прочего после выполнения secedit нужно обязательно завершить текущий сеанс и войти заново.

    Появились у кого-нибудь новые решения?

    Проблема давно уже не решается никак. Я на работе предлагаю Office 2010 использовать, но мне руководство резонно отвечает, что это будет незаконно даже если Office 2013 был должным образом оплачен.

    Служба поддержки Microsoft по телефону отсылает именно на форум.

    14 ноября 2013 г. 5:01
  • Кстати в англоязычном сообществе те же самые грабли:

    http://social.technet.microsoft.com/Forums/office/en-US/751c1616-facd-486c-b24b-27267b831b22/ms-office-2013-pro-oem-doesnt-work-for-normal-users-after-joined-the-computer-to-the-domain

    15 ноября 2013 г. 6:05
  • Значит деньги идут не на то.. За столько времени не исправить ошибку?
    Я уверен, что они прекрасно о ней осведомлены. Просто не считают нужным принимать это всерьёз.

    15 ноября 2013 г. 6:10
  • Уважаемый Юрий, secedit решает проблему только до перезагрузки.
    Кроме всего прочего после выполнения secedit нужно обязательно завершить текущий сеанс и войти заново.

    Появились у кого-нибудь новые решения?

    Проблема давно уже не решается никак. Я на работе предлагаю Office 2010 использовать, но мне руководство резонно отвечает, что это будет незаконно даже если Office 2013 был должным образом оплачен.

    Служба поддержки Microsoft по телефону отсылает именно на форум.

    Есть какое-нибудь решение данного вопроса?
    12 декабря 2013 г. 8:59
  • Включил UAC (Контроль учетных записей), перезагрузился - заработало.
    • Предложено в качестве ответа g-plotnikov 16 декабря 2013 г. 9:59
    13 декабря 2013 г. 19:48
  • Спасибо огромное! Проблема в UAC.

    Хотелось бы выразить Майкрософту свое "Фи!", т.к. никто из вас таки не смог ответить ничего внятного.

    • Изменено g-plotnikov 16 декабря 2013 г. 10:21
    16 декабря 2013 г. 9:59