none
SOS RRS feed

  • Вопрос

  •  


    Помогите люди добрые ! У меня такая проблема! При покупке компютера мне была установленна операционная система виста! Я сразу обрадывался но потом столкнулся с кучей проблем! И сейчас я хочу узнать как решить одну с больше всего волнующей меня проблем. При подключении к интирнету компюторщики которые устанавливали это самое подключения столкнулись с такой проблемой что в всемирнуюсеть с компютера можно зайти только через ярлык подключение к интернету которы всплывает при начальной загрузке системы ! А остальные програмы даже стандартный експлорет не находят действующого подключения! Я уже пробывал покопотся на стройках того же Експлорета но ничего не помогает ! Подскажите люди кто сталкивался с этой проблемы или те кто хоршо шарят в этом как решить эту проблемку так как я даже не могу послать сообщение по ISQ ! Хотя даже те спецы которые проводил мне интернет (Риконовские) Несмогли мне помочь!
    18 октября 2007 г. 9:02

Все ответы

  • Как-то очень сумбурно  , а конкретнее ? Что там всплывает при загрузке системы ? И чего должен находить IE? Подключаетесь к сети каким образом ? Ethernet? xDSL, dial-up ? У меня Vista работает на любом из приведённых подключений, давайте разберёмся.

    18 октября 2007 г. 13:54
  •  

    Подключен к Инетерну выделенную линию И проблема не в том что не заходит в интернет в интернет заходит Но только через ярлык который находится на всплывающей панели при загрузке системы называется Подключение к интернету!  И только через него я могу зайти в интернет Я вынес его на рабочий стол! А когда захожу в стандартый експлорет та не чего просто белая картинка а еще пишет что нет действующего подключения к интернета! И поэтому другие програмы не заходят в инет не Опера не аська! Это очень странно неправдо!


    18 октября 2007 г. 16:14
  • Выложите будте добры скриншот экрана с этой любопытной панелью, или сбросте мне на мыло и заодно результат команды ipconfig -all. Вот подумал, а может у Вас ярлык на VPN в автозагрузке ?

    18 октября 2007 г. 18:15
  • ipconfig -all Ее куда вводить если в выполнить то я ввел и нехрена Просто в вверху чет вроде биоса прошмыгнула и исчезла! А адрес мыла у тебя какой? И Панель стандартная Там еще ярлыки виндовс лайв обновления и чтото в этом роде!

    18 октября 2007 г. 18:30
  • Пуск-Выполнить-cmd и в открывшемся окне уже ipconfig -all. Адрес мыла можно обнаружить, если ткнуть мышой на имя в форуме. А при открытии Панель управления\Центр управления сетями и общим доступом\Сетевые подключения   там чего есть, ну в смысле какие подключения ?

     

    18 октября 2007 г. 18:44
  • Выдало администратор и что с ним делать?Как скопировать?

     

    18 октября 2007 г. 18:51
  • Так будет проще. ICQ 400-546-336

     

    18 октября 2007 г. 18:58
  • Ты концовку первого поста читал у меня и аська не пашет сыллается на стандартный браузер а он не паше!

     

    18 октября 2007 г. 19:02
  • у меня таже фигня, не работает подключение к интрнету и к локальной сети. не знаю что и делать, техническая поддержка фирмы-поставщика ничего не может посоветовать...
    Подключение АДСЛ (ай-пи адреса,маски сети, ДНС и прочее введено верно, я это точно знаю) но что еще надо?????
    18 октября 2007 г. 19:29
  • Млиннн.... да при чём IE и аська ? Аська даже при дохлом DNS сервере работает... Вот тут -> Панель управления\Центр управления сетями и общим доступом\Сетевые подключения, что есть ? Так, начнём по порядку:

    1. себя пингуем ? (ping свой_ip)

    2.Шлюз виден ? (ping ваш_шлюз_указан_в_настройках )

    3.DNS сервер живой ? (nslookup www.microsoft.com)

    4. если доступ через VPN, то собственно соединение устанавливается ?

    5. ПУСК-ВЫПОЛНИТЬ-cmd, в окне ipconfig -all правой кнопкой мыши-пометить, пометили-опять правой кнопкой на выделенном, далее открываем блокнот, нажимаем CTRL+V и сохраняем, или сразу вставляем сюда (на форум)

    18 октября 2007 г. 19:30
  •  Iriska67 написано:
    у меня таже фигня, не работает подключение к интрнету и к локальной сети. не знаю что и делать, техническая поддержка фирмы-поставщика ничего не может посоветовать...
    Подключение АДСЛ (ай-пи адреса,маски сети, ДНС и прочее введено верно, я это точно знаю) но что еще надо?????

    Так, я работаю в фирме предоставляющей доступ в инет, в том числе и по DSL. В чём именно выражается проблема ? Модем какой марки, он физически соединяется с оборудованием провайдера ?

    З.Ы. А Вы случаем не с интернетом по программе " в каждую школу" боретесь ?

    18 октября 2007 г. 19:36
  • Подключение есть я с сейчас в инете тоько експлорет! Ну я уже Ладно

     

    18 октября 2007 г. 19:41
  • Хм... на скрине не вижу ни одного физического адаптера.... Всё, сдаюсь, на вопрос что находится в сетевых подключениях ответа нет....

     

    18 октября 2007 г. 19:48
  • Да, именно "интернет в каждую школу", чтоб его!!!!  модем Зухель. с ХР он работал как миленький. была и локальная сеть и инттренет. но вот в школу привезли очередно подарок! удалить висту нельзя (ибо ЛИЦЕНЗИЯ) дисководов никаких нема (сетевой вариант - а сети то и нет как раз!)). в общем, все лучшее детям... а учителя должны страдать... и никто-никто не может помочь
    18 октября 2007 г. 20:04
  •  

    Сдается мне, проблема у товарища с драйвером сетевой карты.

    Недвано только здесь обсуждали. Когда появляется istap{blah-blah}, значит устройство неправильно работает. Отмечается на драйверах от Realtek.

     

    Причина: при установке стоял "родной" драйвер. Видимо, в установках WIndows Update стоит "загружать и устанавливать обновления автоматически". Поэтому Win обновила драйвер по своему усмотрению.

     

    Лечение: локализовать драйвер и откатить. Для этого диспетчер устройств (device manager) -> найти устройство istap{}, -> правая кнопка -> свойства -> драйвер -> откатить.

     

    --

    Yakor 

     

     

    18 октября 2007 г. 20:17
  • To:Iriska67 А модем то соединяется ? Там лампочка DSL горит зелёниньким ? Мы тоже немного поучаствовали в этой программе , только без рук ! в ЦентрТелекоме я не работаю. Помнится когда спец из ЦТ эти модемы ставил, то настройки от него и пароль доступа  не давал. Хотя могу сказать что модем очень даже хороший, помнится даже что то вроде "операторского уровня". А вообще, какая школа (в смысле где) ? может доехать проще, да на месте и настроить.

    18 октября 2007 г. 20:30
  •  

    Откатить не получается хотя возле  Адаптер Microsoft ISATAP #26 стоит восклицательный знак? Пытаюсь обновить а выдают что стои последняя версия и в обновлении не нуждается?
    18 октября 2007 г. 21:26
  •  

    Это устройство работает неправильно, т.к. Windows не удается загрузить для него нужные драйверы. (Код 31)

    Щелкните "Поиск решений" для того, чтобы отправить данные об этом устройстве в Майкрософт и проверить, нет ли известного решения этой проблемы. Вот это пишет когда вхожу в свойства!Дайте обновление!

    18 октября 2007 г. 21:43
  • Ну хорошо, что источник проблемы локализовать удалось.

     

    Раз откатить не получается, нужно просто установить родной драйвер. Во-первых, он должен быть в комплекте с компьютером (если нет, скажите отдельное спасибо продавцам). Во-вторых, его можно найти в интернете на сайте производителя сетевой карты (если она PCI) или материнской платы (если она интегрированная или на USB).

     

    О результатах сообщите.

     

    --

    Yakor

    18 октября 2007 г. 22:37
  • А что если переназначить устройству IRQ и область памяти.

     

    18 октября 2007 г. 22:54
  •  

    Asus M2N - E Sli вот моя видеокарта помоги найти драйвера! Для сетевуху под Висту 64 битную!
    19 октября 2007 г. 8:56
  •  

    Зашел на офицальный сайт Асуса хочу скачать драйвера для сетевой карты где искать? Вот выбор
     

    BIOS

    Утилиты БИОС

    Звук

    IDE

    LAN

    RAID

    USB

    Утилиты

    Chipset

    Другое

    Руководство

    19 октября 2007 г. 10:22
  • А может надо драйве TYnnel.sys  у кого есть? Или где можно скать?

     

    19 октября 2007 г. 10:28
  • Так проблема не в сетевой карте (кстати, так и не увидел названия ее)? Можно снимок device manager'a?

     

    ASUS - звучит еще ближе. Именно у людей с ASUS'ом (а сосбенно еще с Realtek'ом) такие проблемы возникают.

     

    Да, при чем здесь видео карта? У нее тоже дров нет?

     

     

    --

    Yakor

     

    P.S. на сайте ASUS'a нужно идти в драйвера (если все-таки сетевая карта, в LAN), выбирать ОС (справа выпадающее меню) и искать то, что не работает.

     

    P.P.S Tunnel.sys трогать не надо. А вот проблемы с загрузкой сервиса - из моей практики - вызываются (в частности) корявыми драйверами сетевых карт.

    19 октября 2007 г. 13:25
  • Так что конкретно зделать давйте по порядку тоя запутался! Я немогу зайти в инет через Стандартный интернет експлорет читали мой первый пост! А через подключение к интернету могу! Но когдая хочу зайти через аську например зарегестрироватся она ссылается на експлорет а он никакую странится не открывает ! Материнка у меня Asus M2 - Sli Delux сетевая карта интегрирована ! как узнать какя сетевуха не имею предстовления.

    В сетевом адаптере не могу откатить драйвера! А когда пытаюсь обновить то пишет что в обновлении не нуждается ! Есть один адаптер где стоит восклицательный знак называется он Microsoft ISATAP #26 Когда захожу в свойства пишет это Это устройство работает неправильно, т.к. Windows не удается загрузить для него нужные драйверы. (Код 31)

    Щелкните "Поиск решений" для того, чтобы отправить данные об этом устройстве в Майкрософт и проверить, нет ли известного решения этой проблемы.

     

    А хочу обновить выдает что в обновлении не нуждается!

    19 октября 2007 г. 13:57
  •  Lebron23 написано:

     как узнать какя сетевуха не имею предстовления

     

     Lebron23 написано:

    В сетевом адаптере не могу откатить драйвера!

     

     

    А откатить пытаетесь, простите, что? Если нет представления об адаптере? Наверное, по логике, там же, где "откатить", будет и информация о карте?

    Потом, документация к материнке есть? Там что, не указано? Или в спецификации компьютера (при покупке).

     

     Lebron23 написано:

    Так что конкретно зделать давйте по порядку тоя запутался!

     

    Сделать снимок диспетчера устройств со всеми раскрытыми узлами (когда фокус на окне, alt+print screen; как на форум картинки вставлять, не знаю, надо поискать в FAQ). Надо разобраться, какое именно устройство не работает.

     

     

    --

    Yakor

    19 октября 2007 г. 14:36
  • Искать устройства не надо они если не работают, то указаны со знаком восклицания и автоматически открыто дерево до них.

    Простой способ решить проблему - удалить такие устройства и запустить поиск нового оборудования. Когда найдет - система предложит на выбор поискать драйвера в разных местах. Вот тут ей подсунуть диск с драйверами от материнской платы. И пусть ищет во всех вложенных папках сама.

    Если диска нету - просто выкачать все драйвера на свою материнку с сайта производителя - сложить в одну папку и заставить систему ставить из нее.

    и разбираться не надо какое устройство не работает и откатывать драйвера не нужно .

    19 октября 2007 г. 14:52
  •  

    Так я уже его удалил нафиг! Просто скажи что нужно сделать чтоб через експлорет в нет заходить
    19 октября 2007 г. 15:33
  •  iliaV написано:

    Искать устройства не надо они если не работают, то указаны со знаком восклицания и автоматически открыто дерево до них.

    ...

    и разбираться не надо какое устройство не работает и откатывать драйвера не нужно .

     

    Во как!! И что же наш "гуру" определит, когда в этом "восклицательном занке" указано "усройство istap{0vbkbd-asdkhzx2432} (в фигурных скобках образный пример GUID)"?? Может, по локации устройства на PCI или System bus узнает точно производителя и продукт?

    Советую поискать тут на форуме, где-то обсуждали подобные проблемы. И с этими устройствами мало что можно сделать, если не знать точно, что вызывает проблему. Это не всегда  тривиально.

     

     iliaV написано:
     

    Простой способ решить проблему - удалить такие устройства и запустить поиск нового оборудования. Когда найдет - система предложит на выбор поискать драйвера в разных местах. Вот тут ей подсунуть диск с драйверами от материнской платы. И пусть ищет во всех вложенных папках сама.

    Если диска нету - просто выкачать все драйвера на свою материнку с сайта производителя - сложить в одну папку и заставить систему ставить из нее.

     

    Согласен. Это хороший метод. Только разархивировать надо все и по папкам разложить (если качать, конечно).

    Но у товарища, как я понял, какие-то проблемы с комплектацией. Ни драйверов, ни описания к матери.

     

    To Lebron23

     

    Мать ASUS M2N-SLI Deluxe? Действительно, странная...Да и старовата. Для Vista почти ничего нет.

    Вот, нашел у производителя chipset'a (процессор AMD, надеюсь?). Попробуйте это

     

    http://www.nvidia.com/object/nforce_nf570a550aSLI_winVista_15.01.html

     

    Похоже, что проблема с nForce ethernet friver

     

    перед установкой сделать restore point!!

    --

    Yakor

    19 октября 2007 г. 16:07
  • Похоже таких страдальцев много. Сам разбираюсь с vista ultimate по такому же глюку. Пока положительных результатов не найдено. Добился работы сетевого адаптера на 1-2 минуты, после чего необходимо делать сброс этого адаптера. Подозрение на изменение свойств адаптера самой vist-ой. Майкрософт на вопросы отвечает, что выходной день. А на форуме у кого работает - не понимают почему не у всех.

    21 октября 2007 г. 1:16
  • Логи в студию. Что бы наверняка, от момента подключения к сети.

    P.S. действительно не понимаю, почему не у всех работает.

    21 октября 2007 г. 10:18
  • Так нашел в чем корень проблемы! Но у меня есть пара вопросов  Проблема заключается в том что у меня на Висте 64 битной сразу стояло два Експлорета один простой какойто а другой навороченый обновленый для 64 битной системы ! И при подключении к интернету при помощи аськи или другой програмы она ссылается на ту устаревшую родную! Хотел побробовать удалить старую но оказуется кореной системы и запрашивает какоето разрешение . Ачерез эту еавороченую ну ту 64 битную спокойно захожу Теперь вопрос как сделать коренной Навороченый експлорет и чтоб через него все и аська и игры заходили!?

    22 октября 2007 г. 16:45
  • Меня это просто убивает...... ни аська, ни игры не выходят в инет через InternetExplorer, его совсем можно прибить и пользоваться любым другим браузером. А 2 штуки IE это нечто другое, один обычный для работы, а второй в "стандартные"->"служебные"->"Internet Explorer (без надстроек)" для тех случаев когда надстройка не даёт нормально запустить IE или нормально работать. Млин, а разрешение наверное UAC спрашивает.. Эххх, F1 вообщем.... 

    22 октября 2007 г. 17:39
  • Что делать?

    22 октября 2007 г. 17:54
  • Млииинннн......

    1. логи в студию: журналы Система, Приложения

    2. скрин экрана СЕТЕВЫХ ПОДКЛЮЧЕНИЙ, впрочем на выбор, можно просто ответить КАК подключаемся к нету. Поясню, физически: ethernet, dsl, dial-up, wifi, спутник. Авторизация у провайдера какая ? VPN или ещё что ?

    3. ЦЕЛИКОМ выложить результат ipconfig , а не огрызок как в прошлый раз.

    4. не знаю как остальные читающие данную ветку, но лично я не понял что там за менюшка вылезает при загрузке и только через которое можно зайти в нет, поэтому скрин и этой менюшки тоже сюда.

    P.S. объясняю принцип создания скрина экрана : нажимаем PrtSc (справа вверху клавиатуры), открываем Paint и Ctrl+V, сохраняем как JPG.Уффффф....... млин...

    22 октября 2007 г. 20:30