none
Сервер 2003 sp2(sp1) Nvidia видеокарта. Чудовищные глюки с оверлеем. RRS feed

  • Общие обсуждения

  • Наблюдал уже на массе машин.
    Не наблюдал на других операционках только на server 2003 sp1, sp2
    Менял чудовищное количество версий драйверов видео карты и директ иксов.
    Не помогает ничего - по проществии какого то времени и от достижения некого предела открытых окон или вкладок браузера или ещё просмот фильмов.
    Вызывает ужасные глюки окон. Тоесть в браузере меняются цвета в инверсном порядке - красное синим черное белым белое черным.  Заголовки окнон, всех и активных и на заднем плане замещают фон. Браузеры вообще кошмар - вкладок много - так проход по всем вкладкам превращают заголовок окна в полную кашу.
    Как будет момент насыщенный так выложу скрин.
    Лечиться закрытием всех окон и открытием их заново. Помогает на какаое то время. Очень стимулирует появление этих глюков запуск каких нибудь оконных игр, или фильмов в окнах. Прогрессирует это чудовищно. Появившись чуть чуть на одном окне - за пол часа не читаемы становяться все окна. Прозрачными и скопировавшими фон тоже все.
    Лог оф лог он помогает на более продолжительный срок.
    И это не вирусы.
    Перетавлялись системы неоднократно - через пол года где то начинается тоже самое.
    13 апреля 2009 г. 15:43

Все ответы

  • Бывает что всё прекращается - закрыванием инициирующего проблему окна... игры там или фильма или вордового документа.
    13 апреля 2009 г. 15:49
  • Раньше грешил на k-lite кодек пак. Но в последнее время его уже давно никто не ставит - ставят ffdshow наборы кодеков. При этом на обычной персональной xp Таких глюков не видел никогда.
    13 апреля 2009 г. 15:50
  • Что за карта? производитель? интерфейс карты? температура в рабочем режиме? логи системы в момент появления глюков? Вопрос "зачем на серверную ОС, не приспособленную под такие задачи, ставить игры и прочее" оставим за кадром
    Все вышесказанное является моим личным мнением, не имеющим отношения к корпорации Майкрософт
    14 апреля 2009 г. 5:18
    Модератор
  • 7300GS Geforce
    Перегрева не наблюдалось.
    Речь об так называемых офисных играх... ничего тяжелого так пингпонг в окошке.
    Фильмы влияют на процесс быстрее и мощьнее.
    Для перегрева никаких предпосылок нету :(
    Все температуры померю и выложу.
    14 апреля 2009 г. 9:08
  • В свойствах экрана на вкладке "диагностика" попробуйте убавить бегунок "аппаратное ускорение" на 1-2 деления и посмотреть будет ли улучшение в работе. Так же этот бегунок можно найти в программе dxdiag.exe

    14 апреля 2009 г. 9:30
    Модератор
  • Если за сеанс после перезагрузки глюки начанались.. то свойства экрана сбрасываются на 640*480 на 4 цвета. И выбора нету - при том что с экраном всё в порядке и самостоятельно разрешение не сбрасывалось тока буквы в свойствах. Подвигал бигунок, поиграюсь во время глюков, но не думаю что поможет.
    14 апреля 2009 г. 12:23
  • Держите нас в курсе!
    14 апреля 2009 г. 12:56
    Модератор
  • Попробуйте увеличить размер desktop heap для интерактивного сеанса - может быть, дело в нехватке памяти из этого пула. Как это сделать - см. в статье MS KB http://support.microsoft.com/kb/184802, в разделе, начинающемся с "Cause 2"


    Слава России!
    14 апреля 2009 г. 13:16
  • Прочитал внимательно - и совершенно не понял на какие значения менять... Там на каждом параметре прописано что менять крайне не реккомендовано.
    У меня все цифры в реестре соответствуют стандартным:

    %SystemRoot%\system32\csrss.exe ObjectDirectory=\Windows SharedSection=1024,3072,512 Windows=On SubSystemType=Windows ServerDll=basesrv,1 ServerDll=winsrv:UserServerDllInitialization,3 ServerDll=winsrv:ConServerDllInitialization,2 ProfileControl=Off MaxRequestThreads=16
    15 апреля 2009 г. 6:59
  • Я считаю, что проблема все-таки аппаратная. Надо потестить оперативку компьютера, видеопамять тоже.
    15 апреля 2009 г. 7:37
    Модератор
  • Это не единственный случай. У меня ещё минимум одна машина была с такой же проблемой... И апаратный наврядли. Однозначно лечиться перестановкой видов. В варианте прошлой машины помогло и ещё не появилась проблема с тем же набором кодеков - драйверов видях и т.п. На текущей машине помогло где то на год - и вот опять началось.
    dxdiag кстати тоже как начиются глюки перестаёт отрабатывать - тесты на директ3д валяться - резрешение поменять винда не может. Перегружаешься всё ничего по началу.
    Чем можно потестить видеопамять? и совершенно разные картины в момент от перезагрузки когда глюки уже пошли и когда ещё не начались. Пока не начались машина как машина - всё работает и прекрасно.
    15 апреля 2009 г. 7:53
  • Тесты видеопамяти обычно выложены на сайтах их производителей. Поищите там.
    15 апреля 2009 г. 9:28
    Модератор
  • Вот щас пошли глюки - открытие к общему набору окон - окна эекслорера с сетевым окружением... кстати как симптом - в эксплорере пропадают ассоциативные расширению иконки... все иконки у файлов идут серые файлики :(
    15 апреля 2009 г. 10:54
  • Ага. Как я понимаю на всех глючащих компах устанавливались наборы видеопаков? Один и тот же набор?
    15 апреля 2009 г. 11:22
    Модератор
  • Если за сеанс после перезагрузки глюки начанались.. то свойства экрана сбрасываются на 640*480 на 4 цвета.
    Это признак сбоя либо самого видеоадаптера, либо пары видеоадаптер-драйвер. Система сумела определить, что они работают неправильно и стала использовать стандартный драйвер VGA.
    15 апреля 2009 г. 12:19
    Модератор
  • Прочитал внимательно - и совершенно не понял на какие значения менять... Там на каждом параметре прописано что менять крайне не реккомендовано.
    У меня все цифры в реестре соответствуют стандартным:

    %SystemRoot%\system32\csrss.exe ObjectDirectory=\Windows SharedSection=1024,3072,512 Windows=On SubSystemType=Windows ServerDll=basesrv,1 ServerDll=winsrv:UserServerDllInitialization,3 ServerDll=winsrv:ConServerDllInitialization,2 ProfileControl=Off MaxRequestThreads=16
    Выделил жирным. Это - размер кучи в КБ. Поставьте значение, например, в два раза больше и посмотрите, изменился ли промежуток между возникновением проблем.


    Слава России!
    15 апреля 2009 г. 12:27
  • Обычно если кучи не хватает, система выдает предупреждение, а на изображении на экране это никак не сказывается.
    15 апреля 2009 г. 12:47
    Модератор
  • Из любопытного что во время что до что после глюков - системный лог пустой... Аплекейшен лог тоже не блещет.
    15 апреля 2009 г. 12:49
  • 7300GS Geforce
    Перегрева не наблюдалось.
    Для перегрева никаких предпосылок нету :(
    Все температуры померю и выложу.

    Мы ждем от вас мониторинга температур. Плюс я все-таки рекомендую потестить оперативку и видеопамять.
    16 апреля 2009 г. 5:23
    Модератор
  • 58 градусов по цельсию... Видяха. Глюки пошли... Никакой зависимости от температуры не нашёл - такая она практически постоянно :(
    16 апреля 2009 г. 12:50
  • Мдаа понеслось уже и переоткрытие окон браузера не помогает... Мазила например или многозакладковый IE при переходе между закладками накладываются части изображения со всех сайтов.. и с рабочего стола. Принтскрин не сделать - вернее сделать потому никуда не вставить чтобы сохранить - выскакивает ошибка клибборда.
    Реально подумываю на память или видео память. Где то здесь засада.
    16 апреля 2009 г. 14:13
  • Тестируйте и сообщайте о результатах
    17 апреля 2009 г. 5:17
    Модератор
  • Еще раз повторю: переключение в режим VGA показывает, что у Вас проблемы либо с видеоадаптером, либо с его драйвером. Как вариант, впрочем, возможны и другие "железные" проблемы: сбои памяти, приводящие к ошибкам в работе драйверов, некорректно работающий биос, нехватка или недостаточное качество электропитания. В первую очередь проверьте все же видеоадаптер и попробуйте другой драйвер.

    17 апреля 2009 г. 8:17
    Модератор
  • поменял оперативку полностью. Ищю видео карту для замены для эксперимента.
    17 апреля 2009 г. 9:20
  • пока 4 суток полёт нормальный.
    20 апреля 2009 г. 9:02
  • Рад, что мое предположение оправдалось. В таких случаях первое о чем надо думать - это аппаратная проблема.

    20 апреля 2009 г. 9:10
    Модератор
  • Опять началось... Медленно так - в фаерфоксе начало сливаться изображение сайтов с разных закладок. Переходы по закладкам не дают эффекта + панели инструментов не видно :(
    Открыл закрыл фаерфокс.
    21 апреля 2009 г. 10:03
  • Снова началось - сейчас окно адоба профешшенал 8 версии открывает тока часть документа - оставшуюся часть копирует с предыдущего окна которое за ним... :(
    23 апреля 2009 г. 9:53
  • Это уже на новой оперативке и на другой видюхе?
    23 апреля 2009 г. 9:57
    Модератор