none
После переноса Архива пользователя в другую базу - Outlook не хочет показывать содержимое архивного ящика. RRS feed

  • Общие обсуждения

  • Добрый день. Сделал перенос архивного почтового ящика( для теста взял только себя) из одной базы в другую(создали новый сервер под архив почты).

    New-MoveRequest -Identity <...> -ArchiveOny -ArchiveTargetDatabase <...>

    Все перенеслось на ура.

    Если зайти в owa, то сетевой архив отлично работает. Можно посмотреть почту. Но в outlook 2016 у меня выскакивает окошко с "введите логин/пароль". После чего ящик отваливается "невозможно открыть набор папок".

    Что делать? куда смотреть? 

Все ответы

  • прокси используется? отключите в браузере для проверки

    посмотрите в момент запроса логина-пароля фиддлером\снифером, куда обращается аутлук.


    MCSAnykey

  • Outlook в момент запроса точно не обращается к серверу с архивной базой. Это я проверил. 

    Прокси не используется. 

  • Outlook в момент запроса точно не обращается к серверу с архивной базой.

    А куда обращается?:) попробуйте перезапустить пул MSExchangeAutodiscoverAppPool  в IIS

    MCSAnykey

  • тут скорей всего outlook обращается к Client Access серверу , а тот уже обращается к Mailbox серверу( с архивной базой данных) %) я честно говоря не знаю, попробую поставить снифер на Cilent Access  сервера и оттуда посмотреть.
  • Короче посмотрел wireshark, с сетью все впорядке. Все обращения идут к одному из client access серверов. Ситуация очень странная.

    перезапустить пул MSExchangeAutodiscoverAppPool  в IIS -- сделано! не помогло :(

  • Порты до нового сервера открыты?

    на outlook апдейты стоят?

    автодисковер корректный GUID архивного ящика отдает? Вообще информацию об архиве отдает?


    scientia potentia est
    My blog