none
групповая политика не срабатывает. RRS feed

  • Вопрос

  • win 2008 server r2

    Политика Default Domain Policy - конфигурация компьютера - политики - конфигурация windows - параметры безопасности - локальные политики - параметры  безопасности:

    2 параметра: DCOM ограничения компьютера на доступ и на запуск в синтаксисе языка SDDL.

    Я указал в этих параметрах пользователей, затем снова вернул значения этих параметров на "Неопределен".

    На клиентских машинах доступ к настройкам безопасности com не восстановился. Нет прав на изменение ограничений доступа и запуска.

    Если на клиентских машинах удалить 2 параметра реестра: HKLM\software\policies\microsoft\windows nt\ dcom\ machineaccessrestriction и machinelaunchrestriction, то все приходит в состояние по умолчанию.

    Вопрос: как все привести в норму с помощью групповой политики? почему не срабатывает групповая политика?

    31 октября 2012 г. 5:13

Ответы

  • Если вашу проблему решает удаление параметров из реестра, то вы можете для автоматизации этой задачи воспользоваться политиками Group Policy Preferences: http://technet.microsoft.com/en-us/library/cc753092.aspx

    И ещё, как написано в данной статье: http://technet.microsoft.com/en-us/library/bb457148.aspx, данная политика может находиться в трех состояниях: 
    • Blank. This represents the local security policy way of deleting the policy enforcement key. This value deletes the policy and then sets it as Not defined state. The Blank value is set by using the ACL editor and emptying the list, and then pressing OK.

    • SDDL. This is the Security Descriptor Definition Language representation of the groups and privileges you specify when you enable this policy.

    • Not Defined. This is the default value.

     Соответственно можно попробовать установить её в соответствии с первым пунктом.
    • Изменено Evgenii Alekseev 31 октября 2012 г. 7:31
    • Помечено в качестве ответа aalyam 31 октября 2012 г. 9:56
    31 октября 2012 г. 7:24

Все ответы

  • Если вашу проблему решает удаление параметров из реестра, то вы можете для автоматизации этой задачи воспользоваться политиками Group Policy Preferences: http://technet.microsoft.com/en-us/library/cc753092.aspx

    И ещё, как написано в данной статье: http://technet.microsoft.com/en-us/library/bb457148.aspx, данная политика может находиться в трех состояниях: 
    • Blank. This represents the local security policy way of deleting the policy enforcement key. This value deletes the policy and then sets it as Not defined state. The Blank value is set by using the ACL editor and emptying the list, and then pressing OK.

    • SDDL. This is the Security Descriptor Definition Language representation of the groups and privileges you specify when you enable this policy.

    • Not Defined. This is the default value.

     Соответственно можно попробовать установить её в соответствии с первым пунктом.
    • Изменено Evgenii Alekseev 31 октября 2012 г. 7:31
    • Помечено в качестве ответа aalyam 31 октября 2012 г. 9:56
    31 октября 2012 г. 7:24
  • win 2008 server r2

    Политика Default Domain Policy - конфигурация компьютера - политики - конфигурация windows - параметры безопасности - локальные политики - параметры  безопасности:

    2 параметра: DCOM ограничения компьютера на доступ и на запуск в синтаксисе языка SDDL.

    Я указал в этих параметрах пользователей, затем снова вернул значения этих параметров на "Неопределен".

    На клиентских машинах доступ к настройкам безопасности com не восстановился. Нет прав на изменение ограничений доступа и запуска.

    Если на клиентских машинах удалить 2 параметра реестра: HKLM\software\policies\microsoft\windows nt\ dcom\ machineaccessrestriction и machinelaunchrestriction, то все приходит в состояние по умолчанию.

    Вопрос: как все привести в норму с помощью групповой политики? почему не срабатывает групповая политика?

    Чтобы вернуть разрешения обратно, их (старые разрешения) надо указать в политике. Неопределеный параметр политики просто оставляет разрешения, как есть.

    Слава России!

    31 октября 2012 г. 9:03