none
Lync2013_mobile vs lync2013server не отображаются фото пользователей RRS feed

  • Вопрос

  • В мобильных клиентах lync 2013  не показываются фото пользователей из Active directory

     при том если поставить Lync 2010  на тот же самый телефон то там все фото отображаются,  так же все фото показываются в дескпопных клиентах, как снаружи так и изнутри организации

    Все фото загружены в AD  в trumbnail

    10 июля 2015 г. 8:19

Ответы

  • Исправлено в мобильной версии Skype для бизнеса 6.1.1466.0 после обновления 08.08.2015

    теперь все отображается отлично

    • Помечено в качестве ответа TwoBoots 10 августа 2015 г. 9:41
    10 августа 2015 г. 9:41

Все ответы

  • Небольшое дополнение ...

    нашел как сделать что бы фото отображалось в lync 2013 mobile, фото начинает показываться если это фото залить через exchange  через ecp  ну или выполнить командлет set-userPhoto  на том же exchange

    теперь другой вопрос где почитать о том откуда Lync 2013 (skype for b)  берет эти фото, можно ли изменить механизм что бы брал из AD

    ну или хотя бы, как перезалить фото из AD trumbprint в exchange?

    10 июля 2015 г. 9:09
  • это ответ на "можно ли изменить механизм что бы брал из AD"

    https://technet.microsoft.com/en-us/library/gg398300.aspx

    ctrl-f -> DisplayPhoto

    Determines whether or not photos (of both the user and his or her contacts) will be displayed in Skype for Business. Valid settings are:
    NoPhoto - Photos are not displayed in Skype for Business.
    PhotosFromADOnly - Only photos that have been published in Active Directory Domain Services can be displayed.
    AllPhotos - Either Active Directory photos or custom photos can be displayed.
    The default value is AllPhotos.

    а это откуда вообще он их берет https://technet.microsoft.com/en-us/library/jj688150.aspx
    10 июля 2015 г. 9:41
  • У меня итак настроено политикой PhotosFromADOnly   и фото не показывается только в мобильном клиенте LYNC2013  или Skype for B mobile,

    по ссыллке типа

    https://atl-mail-001.litwareinc.com/ews/Exchange.asmx/s/GetUserPhoto?email=kenmyer@litwareinc.com&size=HR648x648

    я фото тоже получаю при том на всех пользователей, а не только тех на которых сделал

    set-userphoto

    Но мобильный клиент показывает только тех на кого фото было установлено через Exch ecp или set-userphoto в Exch

    10 июля 2015 г. 10:53
  • До сих пор актуально.
    2 августа 2015 г. 8:33
  • Исправлено в мобильной версии Skype для бизнеса 6.1.1466.0 после обновления 08.08.2015

    теперь все отображается отлично

    • Помечено в качестве ответа TwoBoots 10 августа 2015 г. 9:41
    10 августа 2015 г. 9:41