none
Проблема с установкой Exchange Server 2010 на виртуальную машину RRS feed

  • Вопрос

  • Проблема с установкой Exchange Server 2010 на виртуальной машине.

    Делал всё основываясь вот на эту инструкцию http://okrylov.wordpress.com/2009/04/16/exchange2010-install/

    Значит всё что нужно установлено, на ВМ поднят домен так же сама ВМ и является его контроллером. Начинаем ставить, выбираю выборочную установку, добавляю вот эти роли:

    http://i001.radikal.ru/1012/96/1900dcf748fc.jpg

    Организации и клиентские компьютеры не имеют установленных Outlook 2003 и Entourage. Роль сервера клиентского доступа выбираю тот домен который поднят на ВМ. И вот такую ошибку выдаёт в конце установки:

    http://i004.radikal.ru/1012/ac/f220c013af34.jpg

    Подскажите пожалуйста что я не так сделал!?

    • Изменено Artem. P 24 декабря 2010 г. 7:54
    24 декабря 2010 г. 4:42

Ответы

  • Проверьте состояния IPv6, роль транспортного сервера часто не стартует во время установки именно по причине отсутствия IPv6.

    По скринам видно что вы ставить версию без сервис пака , если это новая установка то ставьте прямо SP1 более того в каталог Update скачайте последнее доступное обновления UR2 для SP1

    Арман.


    Arman Obosyan
    http://postmaster.ge/blog

    • Помечено в качестве ответа Artem. P 24 декабря 2010 г. 7:55
    24 декабря 2010 г. 6:50

Все ответы

  • Ошибки в EventLog в этот момент запостите.

    24 декабря 2010 г. 6:43
  • Проверьте состояния IPv6, роль транспортного сервера часто не стартует во время установки именно по причине отсутствия IPv6.

    По скринам видно что вы ставить версию без сервис пака , если это новая установка то ставьте прямо SP1 более того в каталог Update скачайте последнее доступное обновления UR2 для SP1

    Арман.


    Arman Obosyan
    http://postmaster.ge/blog

    • Помечено в качестве ответа Artem. P 24 декабря 2010 г. 7:55
    24 декабря 2010 г. 6:50
  • Спасибо большое, действительно при выставлении IPv6 всё нормально установилось, теперь качаю сервис пак 1.
    24 декабря 2010 г. 7:55
  • А теперь проблемы с установкой сервис пака, скачал для него все необходимые заплатки которые требовались, ошибок не было обнаружено, но в конце установки опять выдал вот такую ошибку:

    http://s15.radikal.ru/i189/1012/be/b3aec60b5a1c.jpg

    С чем связана данная проблема? Помогите пожалуйста!

    27 декабря 2010 г. 10:07
  • Помогите пожалуйста решить проблему, срочно нужно!
    11 января 2011 г. 5:26
  • если это новая установка то ставьте прямо SP1 более того в каталог Update скачайте последнее доступное о

    Вы меня проигнорировали? :) Зачем было ставить RTM и потом обновлять, когда можно было поставить прямо SP1 версию!

    Какое состояние инфраструктуры? Пользователи на новом сервере? или это пока пустышка?

    На пустышке, первое что можно сделать удалите роль CAS. Потрите все установите заного.

     


    Arman Obosyan
    http://postmaster.ge/blog

    11 января 2011 г. 6:13
  • Это пока что пустышка, версию сразу со встроенным SP1 я не нашёл, так получается мне нужно в дистрибутиве Exchange в папку Update скопировать дистрибутив SP1 или как?
    11 января 2011 г. 7:09
  • нет, папка Update только для Update Rollup-ов

    То что вы скачали и есть версия со встроеным SP1 , так как дурогой в природе не сушестует .

    для достоверности вот линк полноценной версии Exchange 2010 SP1 Microsoft Exchange Server 2010 Service Pack 1

    Арман.

     

     


    Arman Obosyan
    http://postmaster.ge/blog

    11 января 2011 г. 7:22
  • Так а для чего тогда есть отдельный дистрибутив SP1 на 522 мб? Который я как раз и скачал. Хм, ссылку что-то не открывает :(
    • Изменено Artem. P 11 января 2011 г. 7:37
    11 января 2011 г. 7:29
  • это он и есть, версия Exchange 2010 SP1, это не сервис пак, точнее это полноценная версия 2010 SP1 (со встроеным SP1) которая позваляет также и обновлятся с RTM , ну и разумеется ставить с нуля прямо версию SP1

    Arman Obosyan
    http://postmaster.ge/blog

    11 января 2011 г. 7:34
  • Ясно, спасибо, буду его тогда с нуля ставить, но теперь другая проблема появилась, теперь не могу удалить корректно Exchange Server через программы и компоненты, пишет некоторые элементы управления недопустимы. -ExSetup нельзя вызвать напрямую для выполнения обновлений. Используйте Setup.com
    11 января 2011 г. 8:05
  • В общем всё снёс, поставил с нуля со встроенным SP1 и опять появилась новая ошибка.

    Скриншот:

    http://s006.radikal.ru/i214/1101/d9/5be5743dc2d6.jpg

    Логи:

    http://rghost.ru/3898050

     

     

    11 января 2011 г. 12:16
  • Подсказали мне тут ещё на одном форуме чтобы я почистил ошмётки пред идущей установки Exchange в AD. Почистил, начал установку заново и вот что опять выдал: http://i003.radikal.ru/1101/8c/97de3eb28e72.jpg Подскажите пожалуйста по подробней как выполнить эту команду?
    12 января 2011 г. 5:41
  • Ну подскажите пожалуйста, а то работа стоит :(
    13 января 2011 г. 7:38
  • Подсказали мне тут ещё на одном форуме чтобы я почистил ошмётки пред идущей установки Exchange в AD. Почистил, начал установку заново и вот что опять выдал: http://i003.radikal.ru/1101/8c/97de3eb28e72.jpg Подскажите пожалуйста по подробней как выполнить эту команду?

    http://technet.microsoft.com/ru-ru/library/bb125224.aspx
    7 февраля 2011 г. 9:05