none
Vista и eMule RRS feed

  • Вопрос

  • Проблема следующая: поставил eMule на Vista Home Premium, тест портов проваливается. Во всех фаерволлах и рутерах нужне порты открыты. На компах с линуксом и с ХР ослик работает без проблем. Проблемма в самой Висте. Помогите решить проблему.
    А вообще Виста - полный отстой. Жаль что пришлось за неё заплатить при покупке лаптопа. Майкрософт маст дай.
    19 октября 2007 г. 10:12

Ответы

  • Попробуйте, только у меня этих косяков с Vista не было. Зато были с Norton Internet Security. Подозреваю, что пришел он к Вам вместе с notebook Acer =)

    Что касается приведенной Вами ссылки, то это не косяк, это by design. И не имеет к Вашей проблеме никакого отношения. Впрочем, Вы попробуйте - я могу и ошибаться.

    Если не поможет, то вспомните мои слова и удалите (ну хотя бы временно) NIS. причем если там сколько нибудь не самая ранняя версия, то и удалить его не так просто, поэтому перед этой процедурой рекомендую скачать с сайта Symantec его последнюю версию и утилиту для удаления Norton'овских продуктов с компьютера.

    19 октября 2007 г. 11:19
    Модератор

Все ответы

  •  StasB написано:
    А вообще Виста - полный отстой. Жаль что пришлось за неё заплатить при покупке лаптопа. Майкрософт маст дай.

    А у меня ослик работает. И Kad тоже. Не находите странным?

    Проблема, я думаю, в том, что Вы не знаете, как Vista использовать. А проблема с портами заключается в том, что порты прикрыты файрволлом. Встроенным или Вы какой-то ставили - Вам виднее. Если встроенным, то при запуске осла он (файрволл) должен был спросить, открыть ли ему порты. Если не спросил, то все равно надо идти в настройки файрволла и настраивать в нем исключения. То же касается и не встроенного файрволла.

    19 октября 2007 г. 10:26
    Модератор
  • Если всё было так просто....... В Висте есть свой фаерволл, там я открыл и TCP и UDP проты и запуск ослика разрешён. Ещё стоит Norton Internet Security 2007, там тоже все нужные порты открыты. Т.к. одновременно 2 фаерволла не работают, тот который виндовский - отключен. Но даже когда я выключаю все фаерволлы, результат нулевой.
    Вот единственно что удалось наити: http://forum.emule-rus.net/index.php?showtopic=13387
    Вернусь с работы попробую..... как видете в Висте есть косяки которые приходится решать нестандартными методами....


    ЗЫ. А какой виндовс у Вас?
    19 октября 2007 г. 11:05
  • Попробуйте, только у меня этих косяков с Vista не было. Зато были с Norton Internet Security. Подозреваю, что пришел он к Вам вместе с notebook Acer =)

    Что касается приведенной Вами ссылки, то это не косяк, это by design. И не имеет к Вашей проблеме никакого отношения. Впрочем, Вы попробуйте - я могу и ошибаться.

    Если не поможет, то вспомните мои слова и удалите (ну хотя бы временно) NIS. причем если там сколько нибудь не самая ранняя версия, то и удалить его не так просто, поэтому перед этой процедурой рекомендую скачать с сайта Symantec его последнюю версию и утилиту для удаления Norton'овских продуктов с компьютера.

    19 октября 2007 г. 11:19
    Модератор
  • Я попробую, потом отпишусь. Ноут у меня НР если что dv9575en.
    19 октября 2007 г. 11:33
  • Ааа... Ну значит эту программу, с которой у меня не сложились отношения (я про NIS) начали пихать везде =)

    В любом случае, нужно пробовать.

     

    19 октября 2007 г. 11:51
    Модератор
  • Вот, вот, точно у меня как раз Acer , и вот здесь Вы абсолютно правы. Был предустановлен NIS и такие жуткие глюки, вроде правило создаёш а всё равно порт режет или наоборот, порт вроде закрыл а смотришь, открыт чудеса . В общем прибил я ентот странный продукт и поставил другой (какой не скажу. подумают реклама)

    19 октября 2007 г. 17:28