none
Ошибка 1083 При запуске служб MS Exchange 2003 Ent RRS feed

  • Вопрос

  • Суть проблемы: После отключения питания на DC1  где стоит MS Exchange 2003 Ent слетала служба IIS служба была переустановлена и стала работать нормально но теперь службы MS Exchange 2003 Ent такие как IMAP4 и Routing Engine при  попытке запуска выдают ошибку 1083  Исполняемая программа , запуск которой настроен в службе не включена в состав службы. Есть ли способ исправить ситуацию ?? востоновление сервера из бэкапа пока не возможно 
    • Перемещено Tina_Tian 19 марта 2012 г. 1:36 forum merge (От:Exchange Server 2003/2000/5.5)
    8 августа 2008 г. 8:00

Ответы

  • Переустановите Exchange, не удаляя старый. Вобщем сделайте ReInstall. Потом накатите поверх сервис-паки.

    9 августа 2008 г. 8:45
    Модератор
  • Проверьте, в OWA Вы эти письма видите? Если пересоздать профиль пользователя в Outlook, что происходит? Конечно, желательно на всякий случай метабазу IIS бэкапить, чтобы избежать подобных проблем в будущем. Но это лирическое отступление.

    http://support.microsoft.com/?kbid=842284 посмотрите сюда, там есть частичное решение.
    11 августа 2008 г. 2:51
    Модератор

Все ответы

  • Переустановите Exchange, не удаляя старый. Вобщем сделайте ReInstall. Потом накатите поверх сервис-паки.

    9 августа 2008 г. 8:45
    Модератор
  • помогло но теперь проблема в следуюшем почта от клиентов на внешние адреса доходит а внутри компании и из вне на почтовые ящики пользовтелей не приходит в mesage treckere пишет что письмо доставлено в хранилище пользователя. а на копьютере пользователя либо письмо не приходит либо выдает ошибку синхронизации 80004005
    10 августа 2008 г. 14:00
  • Проверьте, в OWA Вы эти письма видите? Если пересоздать профиль пользователя в Outlook, что происходит? Конечно, желательно на всякий случай метабазу IIS бэкапить, чтобы избежать подобных проблем в будущем. Но это лирическое отступление.

    http://support.microsoft.com/?kbid=842284 посмотрите сюда, там есть частичное решение.
    11 августа 2008 г. 2:51
    Модератор
  • Благодарю за помошь разобрался в чем дело запустил протоколы smtp and imap4 и все заработало правда для того что бы делать реинстал пришлось отключить в реестре автоматический запуск драйвера EXIFS
    11 августа 2008 г. 3:40