none
Exchange 2007 + Microsoft Outlook 2003/2007 не показываются вложения в формате RTF RRS feed

  • Вопрос

  • На сервер Exchange 2007 приходит письмо с вложением в формате RTF. Через web access это вложение можно увидеть и прочитать, однако в Outlook сообщение отображается без вложения. Это же сообщение, но полученное через обычный smtp/pop3 сервер принимается Outlookом нормально, вложение показывается. Если этот файл сохранить на диск, а затем послать через Outlook другому пользователю Exchange - вложение отображается. Если при помощи групповых политик запретить доступ к вложениям в формате RTF, появляется сообщение о блокировке вложения.
    Проблема отмечена как на Outlook 2007, так и на Outlook 2003
    Изменения локальных групповых политик к успеху не привели.
    • Перемещено Hengzhe Li 12 марта 2012 г. 5:07 forum merge (От:Exchange Server 2007)
    1 июля 2009 г. 12:10

Ответы

  • Это, вероятнее всего, происходит из-за того, что ваши партнеры не соблюдают стандарт о формате почтового сообщения от августа 1998 RFC 2387.
    Microsoft рекомендует использовать OWA для чтения подобных проблемных сообщений.
    Альтернативный способ:
    На HUB создаем транспортное правило, включающее в себя следующие условия:
    1) When the FROM address contains specific words. В это поле вписываем адрес или домен, от которого наблюдаются подобные проблемные сообщения.
    2) When a message header contains specific words. В это поле вписываем тип поля заголовка, который нас интересует (Content-Type), а также его исходное значение (multipart/related).
    Далее, создаем действие, которое будет применяться на сообщения, удовлетворяющие обоим верхним условиям:
    Set header with value, и вписываем сюда интересующий нас тип поля (Content-Type), а также его новое значение (multipart/mixed).
    После этого ждем сообщения от "горе-адресата", и проверяем, видит ли Outlook(2003/2007/2010) вложения.
    Все.
    С уважением, Кобзарев Дмитрий.

    Оповещение с форума TECHNET.
    29 августа 2011 г. 13:08

Все ответы

  • AlexRay, есть решение вашей проблемы? У меня возникла та же самая проблема и решения пока не нашел..

     

    10 сентября 2009 г. 6:06
  • AlexRay , а пробовали новый профиль создавать?
    Поможем друг другу стать лучше! Отметим правильные ответы и полезные сообщения!
    8 декабря 2009 г. 10:07
    Модератор
  • пересылка данного письма - в рамках сервера или же куда либо еще к каким результатам приводит у получателя - вложения отображаются ?
    Exchange MVP. _ This posting is provided "AS IS" with no warranties, and confers no rights.
    8 декабря 2009 г. 12:51
  • у вас проблема решилась ?
    17 декабря 2010 г. 9:57
  • Это, вероятнее всего, происходит из-за того, что ваши партнеры не соблюдают стандарт о формате почтового сообщения от августа 1998 RFC 2387.
    Microsoft рекомендует использовать OWA для чтения подобных проблемных сообщений.
    Альтернативный способ:
    На HUB создаем транспортное правило, включающее в себя следующие условия:
    1) When the FROM address contains specific words. В это поле вписываем адрес или домен, от которого наблюдаются подобные проблемные сообщения.
    2) When a message header contains specific words. В это поле вписываем тип поля заголовка, который нас интересует (Content-Type), а также его исходное значение (multipart/related).
    Далее, создаем действие, которое будет применяться на сообщения, удовлетворяющие обоим верхним условиям:
    Set header with value, и вписываем сюда интересующий нас тип поля (Content-Type), а также его новое значение (multipart/mixed).
    После этого ждем сообщения от "горе-адресата", и проверяем, видит ли Outlook(2003/2007/2010) вложения.
    Все.
    С уважением, Кобзарев Дмитрий.

    Оповещение с форума TECHNET.
    29 августа 2011 г. 13:08
  • Всего два года с небольшим и проблема решена! ;)
    29 августа 2011 г. 13:13