none
не работает сеть после обновления с 8.1 на 10 RRS feed

  • Вопрос

  • Добрый день.

    обновился с 8.1 домашняя на 10.

    все прошло гладко, однако после перезагрузки windows не работает сеть совсем.

    в списке устройств сетевые карты есть. не работает ни wifi ни ethernet. если воткнуть кабель в сетевую розетку, то даже линк не загорается.

    в списке доступных адаптеров нет ни одного.

    компьютер: бук sony vaio sve171c11v

    6 августа 2015 г. 2:43

Ответы

Все ответы

  • Здравствуйте,

    Установите последние версии драйверов с сайта производителя устройства. Если драйверов для Windows 10 пока еще нет, установите последние доступные версии для Windows 8.1, зачастую они подходят.


    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий.

    6 августа 2015 г. 7:06
    Модератор
  • не помогло. установил самые последние. линк загорелся, а в списке сетевых устройств, если перейти в центр управления сетями, ничего не появилось. в диспетчере устройств все устройства есть и никаких ошибок нет.
    7 августа 2015 г. 2:49
  • Попробуйте поставить в режиме совместимости. (Как, см. в статье How to: Install and Update drivers in Windows 10)

    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий.

    12 августа 2015 г. 13:27
    Модератор
  • а sony не рекемендовали переходить на win10 до сентября - это у них на сайте значится... и дело в пока отсутствующих драйверах - они ещё просто не готовы
    12 августа 2015 г. 17:59