none
Не устанавливаются элементы ActiveX в IE9 под уч. записью с обычным доступом RRS feed

  • Вопрос

  • Здравствуйте.

    Возможно, немного неправильно написал заголовок, но попробую подробно описать проблему.

    В общем, есть на работе компьютер под Win7 Home Basic 32-bit с IE9 и двумя учетными записями: Админ с правами админа и Бухгалтер с правами обычного пользователя. На этот комп под учеткой Бухгалтера необходимо было установить клиент-банк. Сам банк прислал подробные инструкции, как настроить IE, чтобы все работало. По их инструкциям и рекомендациям я добавил их сайт в надежные узлы, разрешил установку компонентов ActiveX и т.д. и т.п., в принципе, все настройки производились только в "Свойствах браузера" и являются относительно стандартными для приложений подобного типа. Но беда в том, что под учеткой Админа, скажем так, клиент-банк работает без нареканий, т.е. корректно грузится страница, выходит форма для ввода логина и пароля, а вот под учеткой Бухгалтера - клиент-банк не работает. Происходит так: открывается страница, выходит снизу строка со следующим содержанием "Internet Explorer блокировал попытку установки элемента управления ActiveX, предпринятую этим веб-сайтом" и кнопкой "Установить". При нажатии на кнопку "Установить", страница перезагружается, на которой появляется следующая запись "Внимание! Загрузка ActiveX-компонента не была выполнена, в связи с чем, вход в систему не может быть завершен.", соответственно форма для ввода логина и пароля не загружается.

    Подскажите, пожалуйста, как заставить клиент-банк работать под учеткой Бухгалтера?

    Заранее, большое спасибо, за ответы :)

    29 января 2016 г. 10:38

Ответы

  • Дайте учетке бухгалтера временно права администратора. Настройте всё под ним, выполните первый запуск банк-клиента и затем отнимите права администратора.
    • Предложено в качестве ответа Alexander RusinovModerator 31 января 2016 г. 11:25
    • Помечено в качестве ответа Mateko 1 февраля 2016 г. 5:41
    31 января 2016 г. 9:33