none
Windows Server 2003 sp2 x64 и Realtek HD RRS feed

  • Общие обсуждения

  • здравствуйте! вот возникла такая проблема... звуковуха у меня от Intel, для нее дрова Realtek HD... все поставил, службу windows audio включил. все должно работать, когда включаешь аудио все вроде на экране работает, но звука не слышно... проблема колонок или чегото такого исключена - перезагружаюсь в winXP - все норм... в чем может быть пробема? что делать? драйвера все установлены, DirectX работает вроде...

    14 сентября 2008 г. 8:59

Все ответы

  •  

       Пуск->Панель управления->Звук

       Что напосанно там?

    14 сентября 2008 г. 12:07
  • да там все норм, звук везде на макс, апаратное ускорение тоже.. и не ругается там ни на что. странно, уже все патчи перепробовал - ума не приложу, где проблема(( причем на экране отображается что все проигрывается. а на самом деле нет

    14 сентября 2008 г. 12:16
  •  

    может какие нить логи нужны или скрины? просто я уже всё перепробовал...((
    14 сентября 2008 г. 14:39
  • У меня имеется немного другая проблема с HDA звуком. Система - 2003 Datacenter х64 SP2. Звуковуха ADI1988B. При попытке установки звукового драйвера, пишет, что отсутствует HD Audio Bus Driver, соответственно драва на саму звуковуху ставиться отказываются. Где-то нашол информацию о том, что для устранения проблемы нужно установить обновление (непомню номер), но при попытке его установки пишет, что т.к. стоит SP2, это обновление не требуется.
    Может, кто подскажет, возможно ли устранить эту проблему?
    7 марта 2009 г. 21:49