none
Ошибка при установке Windows 7 x64 по сети посредством SCCM 2012 RRS feed

  • Общие обсуждения

  • Доброе время суток. Задача накатить Win 7 по сети. Запускается OSD Wizard. После ввода всех значений запускается непосредственно сама установка. После загрузки системных библиотек при выполнении следующего шага Running action: Use Toolkit Package выдает ошибку: Task Sequince: UDI – Windows 7 x64 Deployment has failed with the error code (0x80070057). For more information, contact your system administration or helpdesk operator. Было ли у кого подобное и чем лечили? Заранее благодарю за помощь.

    29 апреля 2013 г. 6:06

Все ответы

  • А в логах клиента что?

    http://sccm.com.ua/

    29 апреля 2013 г. 9:40
    Отвечающий
  • Подскажите где посмотреть логи?
    30 апреля 2013 г. 4:17
  • Не понятно как запускаешь установку PXE или носитель ?. Логи можно посмотреть если загрузочному образу в свойствах указать возможность выходить в командную строку. После объявления ошибки выйди по F8 в строку и там можно на дисках найти логи.

    Я правда не совсем понял в какой момент oшибка.

    30 апреля 2013 г. 6:57
  • В свойствах загрузочного образа включаете поддержку командной строки, обновляете образ на точках распространения. В процессе установки ОС нажимаете F8, вводите CMTrace и в этой утилите открываете smsts.log - http://technet.microsoft.com/en-us/library/hh427342.aspx

    http://sccm.com.ua/

    30 апреля 2013 г. 8:11
    Отвечающий
  • Содержимое лог файла

    <![LOG[!--------------------------------------------------------------------------------------------!]LOG]!><time="13:58:15.025-240" date="04-30-2013" component="TSManager" context="" type="1" thread="1160" file="instruction.cxx:3012">
    <![LOG[Successfully completed the action (Format and Partition Disk (UEFI)) with the exit win32 code 0]LOG]!><time="13:58:15.025-240" date="04-30-2013" component="TSManager" context="" type="1" thread="1160" file="instruction.cxx:3038">
    <![LOG[MP server http://SRV01.AD2012.sccm.ru. Ports 80,443. CRL=false.]LOG]!><time="13:58:15.025-240" date="04-30-2013" component="TSManager" context="" type="1" thread="1160" file="utils.cpp:5300">
    <![LOG[Setting authenticator]LOG]!><time="13:58:15.041-240" date="04-30-2013" component="TSManager" context="" type="1" thread="1160" file="utils.cpp:5322">
    <![LOG[Set authenticator in transport]LOG]!><time="13:58:15.041-240" date="04-30-2013" component="TSManager" context="" type="0" thread="1160" file="libsmsmessaging.cpp:7751">
    <![LOG[Sending StatusMessage]LOG]!><time="13:58:15.056-240" date="04-30-2013" component="TSManager" context="" type="1" thread="1160" file="libsmsmessaging.cpp:4025">
    <![LOG[Setting message signatures.]LOG]!><time="13:58:15.056-240" date="04-30-2013" component="TSManager" context="" type="0" thread="1160" file="libsmsmessaging.cpp:1297">
    <![LOG[Setting the authenticator.]LOG]!><time="13:58:15.056-240" date="04-30-2013" component="TSManager" context="" type="0" thread="1160" file="libsmsmessaging.cpp:1327">
    <![LOG[CLibSMSMessageWinHttpTransport::Send: URL: SRV01.AD2012.sccm.ru:80  CCM_POST /ccm_system/request]LOG]!><time="13:58:15.056-240" date="04-30-2013" component="TSManager" context="" type="1" thread="1160" file="libsmsmessaging.cpp:8621">
    <![LOG[Request was succesful.]LOG]!><time="13:58:15.088-240" date="04-30-2013" component="TSManager" context="" type="0" thread="1160" file="libsmsmessaging.cpp:8956">
    <![LOG[Set a global environment variable _SMSTSLastActionRetCode=0]LOG]!><time="13:58:15.088-240" date="04-30-2013" component="TSManager" context="" type="0" thread="1160" file="executionenv.cxx:668">
    <![LOG[Set a global environment variable _SMSTSLastActionSucceeded=true]LOG]!><time="13:58:15.088-240" date="04-30-2013" component="TSManager" context="" type="0" thread="1160" file="executionenv.cxx:668">
    <![LOG[Expand a string: %_SMSTSMDataPath%\Logs]LOG]!><time="13:58:15.088-240" date="04-30-2013" component="TSManager" context="" type="0" thread="1160" file="executionenv.cxx:782">

    30 апреля 2013 г. 10:13
  • установку провожу по сети
    30 апреля 2013 г. 10:14
  • Там в логе должно быть описание ошибки. Выложенный кусок ни о чём не говорит.

    http://sccm.com.ua/

    30 апреля 2013 г. 15:27
    Отвечающий
  • При нескольких повторных установках на дисках могут быть несколько логов. Всё зависит от стадии установки. Смотри логи которые будут на виртуальном диске, который делает предустановка. Поройся там внимательно. Установку ты делаешь по сети, а предустановочную загрузку ?? Судя по твоим словам загружаешься ты всётаки через PXE, а не через CD или USB носитель.
  • Скинул семерку с сервака. Развернул образ 8 на SCCM. Теперь клиент по PXE вообще не загружается, уходит в ребут.
  • Я создал задачу для Windows 7 x64 отработал на ВМ развёрнутой на esxi 5.1. Стал создавать задачу для XP столкнулся с разрядностю. Сначала требовала заменить в задаче загрузочный образ на 32 разрядный. Потом самостоятельно перегружается не доходя до пароля PXE. Пока не решил проблему. Может вся беда что у ВМ определяется архитектура х64. Разбираюсь по тихоньку.

  • сейчас подряжу 64 битную восьмерку