none
Задай свой вопрос MVP - эксперту по клиентским ОС RRS feed

  • Вопрос

  • В данной теме вы можете задать вопрос эксперту Microsoft MVP по клиентским ОС: Игорю Лейко

    Данная активность действует по установленному расписанию, которое можно найти тут:

    http://technet.microsoft.com/ru-ru/hh877807

    Там же вы найдете более подробную информацию об экспертах, которые будут отвечать на форуме.

    Обращаем ваше внимание, что эксперты Microsoft MVP отвечают на вопросы в этом треде только
    в установленные в расписании даты. Время ответа на ваш вопрос составит не более
    48 часов, с момента подачи вопроса.

    Если у вас возник вопрос по клиентским ОС во время, отличное от времени активности
    эксперта, то вы всегда можете задать вопрос в другом треде соответствующего форума.

    Несколько слов об эксперте:

    Игорь Лейко

    Игорь – Microsoft MVP по Windows Expert IT Pro с 2005 года.

    Основные интересы - внутреннее устройство Windows и ее производительность. Игорь является участником закрытых программ бета-тестирования Windows с 1995 года. Также Игорь находил неточности, подтвержденные Руссиновичем, в книге «Внутреннее устройство Windows».


    13 марта 2012 г. 13:17
    Модератор

Ответы

  • Существует ли зависимость на какой раздел устанавливать -отформатированный-отформатированный с очисткой данных программой типа парагон-или просто поверх предыдущей?
    При исправном железе нет разницы, был ли раздел отформатирован ранее или форматируется в процессе установки, но только в том случае, если для создания разделов на диске или форматирования не использовались сторонние утилиты. Если использовались, то гарантий правильности их работы, увы, нет.
    • Предложено в качестве ответа user vulgaris 21 марта 2012 г. 5:31
    • Отменено предложение в качестве ответа user vulgaris 21 марта 2012 г. 5:33
    • Предложено в качестве ответа user vulgaris 21 марта 2012 г. 5:39
    • Помечено в качестве ответа Vinokurov YuriyModerator 9 апреля 2012 г. 14:11
    20 марта 2012 г. 21:24
    Модератор
  • Windows 7 по умолчанию использует не рабочую группу, а домашнюю группу, но создание ее возможно только начиная с домашнего расширенного издания. В Вашем случае следует использовать общий доступ в режиме совместимости с ХР. Процедура настройки описана во встроенной справке.
    • Предложено в качестве ответа CBuH 31 марта 2012 г. 6:21
    • Помечено в качестве ответа Vinokurov YuriyModerator 9 апреля 2012 г. 14:11
    29 марта 2012 г. 6:58
    Модератор

Все ответы

  • Уточню список номинаций.

    2005-2007 Windows - Shell/User.

    2008 Windows Desktop Experience.

    2009-2010 Windows System&Performance.

    2011 Windows Expert - IT Pro (в связи с изменениями в структуре номинаций и отмене предыдущей).

    13 марта 2012 г. 19:35
    Модератор
  • Здравствуйте Игорь.

    Можно я буду первым?

    Может не совсем в тему, но вот. Вы бета тестер со стажем, я начинающий. Собственно сам вопрос. Я отправил багрепорт утилитой Send Feedback for Windows Consumer Preview. На коннекте в моём профиле чет его нет.  Буду благодарен если подскажете где можно увидеть мой багрепорт.

    20 марта 2012 г. 7:11
  • Здравствуйте Игорь Петрович. Переустанавливал систему раз 15-20, пару раз установка происходила весьма криво при тех же ингридиентах.Существует ли зависимость на какой раздел устанавливать -отформатированный-отформатированный с очисткой данных программой типа парагон-или просто поверх предыдущей? Спасибо.

    user vulgaris

    20 марта 2012 г. 11:03
  • Я отправил багрепорт утилитой Send Feedback for Windows Consumer Preview. На коннекте в моём профиле чет его нет.  Буду благодарен если подскажете где можно увидеть мой багрепорт.


    Он действительно был принят коннектом? Номер знаете? И не забывайте, что Microsoft will not be providing status updates of the bugs you have submitted.
    20 марта 2012 г. 21:21
    Модератор
  • Существует ли зависимость на какой раздел устанавливать -отформатированный-отформатированный с очисткой данных программой типа парагон-или просто поверх предыдущей?
    При исправном железе нет разницы, был ли раздел отформатирован ранее или форматируется в процессе установки, но только в том случае, если для создания разделов на диске или форматирования не использовались сторонние утилиты. Если использовались, то гарантий правильности их работы, увы, нет.
    • Предложено в качестве ответа user vulgaris 21 марта 2012 г. 5:31
    • Отменено предложение в качестве ответа user vulgaris 21 марта 2012 г. 5:33
    • Предложено в качестве ответа user vulgaris 21 марта 2012 г. 5:39
    • Помечено в качестве ответа Vinokurov YuriyModerator 9 апреля 2012 г. 14:11
    20 марта 2012 г. 21:24
    Модератор
  • Он действительно был принят коннектом? Номер знаете? И не забывайте, что Microsoft will not be providing status updates of the bugs you have submitted.
    То то и странно что утилита ничего не написала, просто сказала жми Ок и закрылась. Да я это знаю. В общем, отправил ещё раз используя не рекомендованный метод. Заполнил форму с Connect.
    21 марта 2012 г. 7:09
  • Хочу задать экспертам Microsoft один простой вопрос, отсутствие ответа на который уже давно ставит меня в недоумение. Относится он к Windows 7. Вопрос касается работы Меню ПУСК, про которое казалось бы и спросить особо нечего, но тем не менее...

    По мере установки программ число элементов там становится довольно большим. Можно, конечно, сделать дополнительные папки в нём, и поиск по элементам там есть, это я в курсе. Но заодно хочется и организовать его порядок, вытащив наиболее часто используемые элементы вверх (или вниз, по желанию). Благо, система это позволяет, можно мышкой взять и перетащить желаемый пункт в нужную позицию. Но внезапно (после очередной перезагрузки, или просто прямо на глазах) все элементы оказываются вновь отсортированы в алфавитном порядке (и во вложенных папках тоже), а сами папки оказываются внизу списка. То есть вся работа по сортировке, которой посвятил минут так 10-15, оказывается напрасной. Более того, и повторять её смысла особого нет, так как после перезагрузки всё снова окажется отсортированным с вероятностью около 80% (но не всегда, иногда и сохраняется, что вызывает особое недоумение). Можно заявить, что данная особенность делает комфортную работу с меню ПУСК в значительной степени затруднительной.

    Разумеется, в свойствах меню автоматическая сортировка по алфавиту отключена (иначе бы и отсортировать элементы вручную не получилось), но это совершенно не мешает элементам вновь самостоятельно выстраиваться в алфавитном порядке по каким-то ведомым только им поводам.

    Какие могут быть варианты решения этой проблемы?

    P.S.1. Системный администратор поломал пару дней голову над вопросом, ничего не выяснил, и посоветовал мне работать как есть, или установить какую-нибудь альтернативу данному меню. Сделать это не проблема, но решение данной проблемы вызывает уже чисто спортивный интерес, с работой не связанный.

    P.S.2. Попытка отыскать что-то в интернете по данному вопросу приводит лишь к чему-то вроде этого: http://social.technet.microsoft.com/Forums/en/w7itproui/thread/c31ad55e-e4d2-41ee-bbd9-84ed91b331ea То есть проблема явно не только мною замечена. Решения однако нет.

    P.S.3. Раз уж зашёл разговор про это меню, хочется дополнительно задать ещё один вопрос: можно ли порядок элементов в нём изменить программным путём, через какое-нибудь API? Давно было желание (просто из личной заинтересованности) написать твикер для данного меню, для облегчения его упорядочивания в связи с личными предпочтениями (т.к. штатный функционал отсутствует), но отсутствие указанной возможности (ну и + то, что о чём был основной вопрос) делает данную затею вполне бессмысленной.

    23 марта 2012 г. 21:14
  • Я про эту проблему никогда не слышал, поэтому ничего подсказать не могу, к сожалению.
    25 марта 2012 г. 11:11
    Модератор
  • Добрый день пробллема в следующем есть ноутбук с Windows 7 Домашняя базовая и нет бук с Windows 7 Начальная подключены к одному свитцу и входят в одну рабочую группу WORKGROUP на обоих настроены общий доступ к сети и обнаружение сети, но тем не менее они не видят расшаренные папки друг друга. В чём может быть проблема или невозможно в этих ОС настройка домашней сети?
    25 марта 2012 г. 14:32
  • Windows 7 по умолчанию использует не рабочую группу, а домашнюю группу, но создание ее возможно только начиная с домашнего расширенного издания. В Вашем случае следует использовать общий доступ в режиме совместимости с ХР. Процедура настройки описана во встроенной справке.
    • Предложено в качестве ответа CBuH 31 марта 2012 г. 6:21
    • Помечено в качестве ответа Vinokurov YuriyModerator 9 апреля 2012 г. 14:11
    29 марта 2012 г. 6:58
    Модератор
  • играю игру, после 15-20 минут игры выходит краш с синим экраном и после перезагрузка... вот
    это выходит после перезагрузки :

    Сигнатура проблемы:
    Имя события
    проблемы: BlueScreen
    Версия ОС: 6.1.7600.2.0.0.256.1
    Код языка: 1049


    Дополнительные сведения об этой проблеме:
    BCCode: 1000007e
    BCP1:
    C0000005
    BCP2: 92E1570A
    BCP3: 8D019BF8
    BCP4: 8D0197D0
    OS
    Version: 6_1_7600
    Service Pack: 0_0
    Product: 256_1

    а это данные
    компа :

    Процессор Pentium® Dual-Core E5300 @ 2.60GHz
    ОЗУ: 3.00 ГБ

    Windows 7 Ultimate 32
    Видеоадаптер - NVIDIA GeForce 9400 GT
    8 апреля 2012 г. 20:44
  • Что Вам ответила служба поддержки разработчика игры?
    • Предложено в качестве ответа mlunivzi 9 апреля 2012 г. 13:59
    • Отменено предложение в качестве ответа mlunivzi 9 апреля 2012 г. 14:00
    8 апреля 2012 г. 22:22
    Модератор
  • Пожалуйста, опишите свою проблему словами, цените не только свое время, но и чужое.
    9 апреля 2012 г. 14:07
    Модератор
  • когда я захожу в програму  PHP Devel Studio 2010 у меня шапка пишет нормально а вот ниже то какието кракозябри у меня язик юникод русский  что мне делеть и ето не одна програма в которий у меня какието не понятние сиволи
    9 апреля 2012 г. 14:19
  • Возможно, у Вас повреждены шрифты (или установлены неправильные), возможно, сама программа некорректно написана. В ее описании нет ни слова про возможность работы в Windows и про версии, с которыми она совместима.

    Если Вам нужен анализ Вашей проблемы, то создайте, пожалуйста, отдельную тему в форуме.

    9 апреля 2012 г. 14:28
    Модератор
  • Смени шрифт – персонализация, цвет окна

    "mlunivzi" сообщил(а) в новостях следующее:99f25449-5f28-405e-9e36-bf89e953d4b8...
    когда я захожу в програму  PHP Devel Studio 2010 у меня шапка пишет нормально а вот ниже то какието кракозябри у меня язик юникод русский  что мне делеть и ето не одна програма в которий у меня какието не понятние сиволи


    9 апреля 2012 г. 16:27
  • Здрвствуйте!

    У меня очень редкая проблема со звуком, при движении ползунков звуковых эффектов и синтезаторов, появляются щелчки, плюс не во всех и даже иногда не во всех ползунках, лишь в нескольких. 

    Вот пример видео

    Конфигурация ПК: OS-Win7 x64 Ultimate SP1, CPU-Intel i72600k 3.4Ghz (turboboost 3.7Ghz), VGA- Nvidia GTX-470-2xSli(одну выключил из за не совместимости технологии sli с Win7  Service Pack-ом 1, в SP1 Sli мерцает), RAM-16gb, Motherboard Z68X-UD3-B3 версия BIOS F1.

    Тест

    Тут только на FL Studio но щелчки есть и в других программах где используются звуковые эффекты.

    Latency проверено и все в норме, звуковую карту отключил и подключил родную и в нем тоже щелчки, так что проблема не из-за звуковой карты, сетевая карта отключена, блок питания нормальная, щелчки при обычном прослушивании не появляются лишь несколько раз, когда если включен Winamp и в месте с ним включен какой либо плеер или проигрывается видео в интернете, но не всегда так и   те щелчки не как у эффектах. Отключил в БИОС-е Speedstep, С1Е и на ОС выбрал режим энергоснабжения "Высокая производительность" и не помогло. Отключил High Definition Audio видеокарт, в звуковых редакторах менял варианты аудио  с максимальной буферизацией не помогло, обратился к техybxtcrjq поддержке intel, creative, gigabyte и не нашли решения. Обновить BIOS не поможет, потому что проблема вышла после несколько месяцев работы и в это время ничего не изменил в самом BIOS-е и не подключил что то новое на компьютер, которое употребляет энергию, даже флэш накопителей новых не подключал. Я подозреваю аппаратное ускорение звука, хотя в Win7 эта функция скрыта или не активна, потому что похожие проблемы были и на WinXP когда я снижал аппаратное ускорение. Прошу помочь мне решить эту проблему, заранее спасибо! Но новую тему вынужден открыть, потому что редкая проблема и может кто то сталкивался с такой проблемой и решил каким то образом.

    Вот скрины из BIOS на всякий случай

    http://i33.fastpic.ru/big/2012/0503/35/0a817c726b6341d0efe5d052bbe73235.jpg
    http://i33.fastpic.ru/big/2012/0503/a9/d7dee49d963020198a3a408400b0c3a9.jpg
    http://i35.fastpic.ru/big/2012/0503/d9/e6d97c0ee79cce10cb7b2c851a902fd9.jpg
    http://i34.fastpic.ru/big/2012/0503/4e/2ff2da50f3a2de0a74e24bc432a6444e.jpg
    http://i33.fastpic.ru/big/2012/0503/eb/8f3de24f03a97daca05c3c5ff82866eb.jpg
    http://i33.fastpic.ru/big/2012/0503/37/10ea7a03c256d61d1b55bf9ba7014c37.jpg
    http://i37.fastpic.ru/big/2012/0503/29/9890f3c31214e8d52ca8c1ec3d0bde29.jpg
    http://i34.fastpic.ru/big/2012/0503/e4/d0777eb74b4023ab5ae66598792b21e4.jpg
    http://i34.fastpic.ru/big/2012/0503/50/366576d0dfc4acf43e2f981744e86550.jpg
    http://i36.fastpic.ru/big/2012/0503/80/29402ccf55f6743de0a1928b22de0380.jpg
    http://i37.fastpic.ru/big/2012/0503/b9/c341150852843b95066209edf1a60db9.jpg
    http://i35.fastpic.ru/big/2012/0503/bd/dd60aaa2f30d48ddedb57b56946ecebd.jpg
    http://i37.fastpic.ru/big/2012/0503/9f/3b1cba3627710b19f8c49c73a6d3b39f.jpg

    Вот скрин chanel b timming menu, в а тоже такие настройки

    http://i37.fastpic.ru/big/2012/0504/21/e1bad591723e16f21ac168379f47d921.jpg


  • Сдается мне, что Ваш вопрос касается не Windows, а продукции Creative. Разбираться в творчестве этой компании (с учетом ее отношения к написанию драйверов) у меня нет ни малейшего желания.

    Продожите обсуждение в http://forum.ixbt.com/topic.cgi?id=4:116953 пожалуйста.

    Модератор
  • Да и не очень то с ними разберешься, они творят все больших монстров, так что уже обычная настройка вызывает затруднения.

    --
    With the best regards,
    Anatoly Podgoretsky
    http://www.podgoretsky.com
     
     
    "Igor Leyko" <=?utf-8?B?SWdvciBMZXlrbw==?=> сообщил/сообщила в новостях следующее: news:5123aa0f-fb11-412a-859b-5c0f4b222436...

    Сдается мне, что Ваш вопрос касается не Windows, а продукции Creative. Разбираться в творчестве этой компании (с учетом ее отношения к написанию драйверов) у меня нет ни малейшего желания.

    Продожите обсуждение в http://forum.ixbt.com/topic.cgi?id=4:116953 пожалуйста.

  • "звуковую карту отключил и подключил родную и в нем тоже щелчки"

    Я же написал это!

    Дело не в звуковой а в операционной системе, многие жалуются на щелчки, тут не аппаратная ошибка или ошибка драйвера или звуковой карты, ситуация такая, допустим в эффекте реверберации щелкает ползунок звука оригинала со смешиванием реверберации, только этот ползунок, в других эффектах все ползунки, в некоторых щелкает относительно тем чем они соединены, например с инструментом А щелкает, с инструментом Б нет, а с инструментом С щелкают только некоторые ползунки или только один ползунок. 100% проблема в системе, кроме этого я помню такое бывало когда снизил уровень аппаратного ускорения звука на ОС ХР, но на Win7 эта функция не активна или скрыта и что то снизило аппаратное ускорение звука, но это мое мнение и не уверен в этом. 

  • "звуковую карту отключил и подключил родную и в нем тоже щелчки"

    Я же написал это!


    В состав Windows звуковые платы не входят, так что "родных" звуковых плат не бывает. Могу предложить только попробовать на чистой системе не устанавливать никаких драйверов (для всех устройств) кроме тех, которые имеются на Windows Update.
    Модератор
  • А может ли причиной этих щелчков драйвер ? вот не  знаю это входит в состав Windows или нет, но работает же он с Windows. Обсуждение продолжается не только на IXBT но и во многих форумах, а вот помочь мне может тот кто полностью разбирается в ОС Windows 7, как устроено аудио, кодеки, функция в реестре, которое отвечает за плавность этих ползунков и т.д. Плюс все это касается самой операционной системе и особенно после проверки железа и функций БИОС-а, которрой не относится к Windows. Факт то что в данный момент проблема на самой Windows, чужой драйвер или свой драйвер из Windows Update работать будет на этой операцинной системе. Просто проблема такая, что не возможно угадать с чем это связано, функции, режимы, включение и отключение разных технологий  в БИОС-е не помогает и плюс, с теми же функциями все работало нормально. Аппаратные части в норме, еслиб проблема была в них, то щелчки бы были постоянно и в движении всех ползунков, о да щелчки есть и при управлении громкостью Флешплеера. Латенси проверил, блок питания тянет плюс даже вчера разогнал частоту процессора на 3.60ггц, а турбо на 4.00ггц и при этом не каких изменений в щелчках  не было. Похожее на эту проблему было и на ХР когда снижал аппаратное ускорение, эту функцию скрыли в Windows 7? или как то можно на реестре менять ?

    Я вынужден спросить у тех кто знает свое дело, кроме этого я бы с удовольствием переустановил систему, но может в нем тоже появится эта проблема и на полную установку уйдут 1-2 месяца, дело в том что, программы которые я использую имеют и плагины, которые находяться среди 200 дисков и каждую из них нужно вставить проверить и много таких прорамм,  которых подключаются плагины, но самое главное это то ято, я взял заказал пару вещей для домащней студии и кроме этого сам компьютер тоже новый и платил за него не мало денег и купил не для забавы, а для зарабатывать на хлеб, а после всего этого выходит эта проблема. Если я задаю вопрос не там то извиняюс, откуда мне было знать.

    IEEE1394 Bus 

    IEEE1394 Device Driver Toolkit for Windows


  • Драйверы и плагины вполне могут быть причиной. То, что драйвер корректно работал в ХР (хотя, как следует из Вашего сообщения, и там корректной работы не наблюдалось - "снижал аппаратное ускорение"), не означает, что он будет корректно работать и в Windows 7. Лучше всего использовать драйверы, прошедшие сертификацию на совместимость с Windows 7, в частности те, которые загружаются с Windows Update. Но, как я понимаю, в Вашем случае это нереально. Увы, ничего лучшего кроме как устанавливать на чистую систему драйверы и плагины по одному и смотреть, когда появится проблема, предложить не могу.
    Модератор

  • Спасибо большое!
  • Есть вопрос что может быть помехой в следующей ситуации

    Было прямое Ethernet соединение с провайдером Интернета и всё работало, пока провайдер не поменял тип соединения, теперь -

    Есть PPPoE соединение в роутере - после установки которого из любых браузеров некоторые страницы не грузятся, при этом

    1. Через Wi-fi и другой роутер эти же страницы грузятся

    2. Если подключить сторонний компьютер к этому же роутеру (сторонний который не был ранее в составе этого участка сети) то всё грузится.

    3. Был очищен кэш DNS, сброшены установки протокола TCP/IP, Winsoks, route -f , - результатов не дало

    На вирусы тестировал, не обнаружено. Есть подозрение что где то есть оставшийся мусор от предыдущего подключения, ибо такая ситуация имеет место быть на двух машинах одновременно, единственное что в них общего - Win 7 64 bit Домашняя расширенная, железо разное. а ведут себя в этом отношении как близнецы.

    Не подскажите где копать?

  • К сожалению, не подскажу, ибо судя по "Через Wi-fi и другой роутер эти же страницы грузятся" проблема не в самой системе, а в настройках подключения. Попробуйте провайдера потерзать.

    Модератор
  • Уже терзал, они приходят приносят свою машину, подключают к моему роутеру и демонстрируют полностью работоспособное соединение, на их ноутбуке. И говорят что то что у вас на машинах не всё открывается - это ваши проблемы... Так что помогите если можете ибо меня как шар пинают от провайдера в форумы оттуда к вам а вы обратно..... А проблема есть...
  • Тут одним вопросом-ответом не отделаться, по-моему. Создайте, пожалуйста, отдельную тему здесь, либо на форумах Answers, либо на http://forum.ixbt.com/?id=22.
    Модератор
  • Тема есть, только ответов нет, и на IXBT делал и здесь она есть, только ответов нет.
  • http://forum.ixbt.com/topic.cgi?id=24:46005#2 - написано, что проблема решена.
    Модератор
  • Это я поспешил, на одной машине внезапно случилось чудо и на 2 дня она "выпала из комы" я и решил, что само всё образуется,  ну и написал что вроде в порядке всё, ан нет уже второй день как она вернулась обратно и опять " не открывает"  вот я и решил тему перенести сюда раз уж там "поспешил".