none
DNS ОС, глюки провайдера или что? RRS feed

  • Вопрос

  • Имеется ОС windows 8, выход в интернет через wifi-роутер. Где-то два месяца назад появилась проблема следующего вида. Приходя домой после работы включаю роутер (в розетку). Потом запускаю ноут, на котором ОС выходит из hibernate. К моменту "загрузки" операционной системы роутер обычно успевает загрузиться, так что ОС сигнализирует об успешном статусе доступности глобальной сети. Казалось бы всё хорошо. Но! Часть сайтов, помещённых в разделе "избранное", недоступна. ping по адресам говорит, что превышено время ожидания. Помогает только перезапуск роутера, иногда два или три раза. На 7-ке с тем же роутером таких проблем не было. Точнее были схожие, но там помогало после перезагрузки роутера отключение от него с последующим соединением заново. Несколько месяцев на 8-ке вообще таких глюков не замечал, чему весьма радовался. В какую сторону "копать"?
    • Изменен тип Vasilyev Anton 1 октября 2013 г. 14:20 разное
    • Изменен тип Elina Lebedeva 6 октября 2013 г. 17:03
    25 сентября 2013 г. 15:51

Ответы

  • Если дергать раутер туда/сюда то может быть все что угодно. Например раутер может "забыть" что он выдал некий IP адрес и использовать его еще раз в то время как компьютер "думает" что адрес все еще принадлежит ему. 

    Для начала попробуйте делать существенную паузу между включением раутера и компьютера, скажем минут 10-15.

    Еще лучше не выключайте раутер совсем. 


    This posting is provided "AS IS" with no warranties, and confers no rights.

    • Предложено в качестве ответа Elina Lebedeva 26 сентября 2013 г. 6:27
    • Помечено в качестве ответа Elina Lebedeva 27 сентября 2013 г. 7:09
    • Снята пометка об ответе Vasilyev Anton 29 сентября 2013 г. 14:38
    • Помечено в качестве ответа Elina Lebedeva 6 октября 2013 г. 17:03
    25 сентября 2013 г. 18:23
  • Оказывается, аналогичная ситуация не только у меня в городе. Представитель провайдера признал, что проблема у них.
    • Помечено в качестве ответа Elina Lebedeva 20 октября 2013 г. 16:29
    20 октября 2013 г. 12:08

Все ответы

  • Если дергать раутер туда/сюда то может быть все что угодно. Например раутер может "забыть" что он выдал некий IP адрес и использовать его еще раз в то время как компьютер "думает" что адрес все еще принадлежит ему. 

    Для начала попробуйте делать существенную паузу между включением раутера и компьютера, скажем минут 10-15.

    Еще лучше не выключайте раутер совсем. 


    This posting is provided "AS IS" with no warranties, and confers no rights.

    • Предложено в качестве ответа Elina Lebedeva 26 сентября 2013 г. 6:27
    • Помечено в качестве ответа Elina Lebedeva 27 сентября 2013 г. 7:09
    • Снята пометка об ответе Vasilyev Anton 29 сентября 2013 г. 14:38
    • Помечено в качестве ответа Elina Lebedeva 6 октября 2013 г. 17:03
    25 сентября 2013 г. 18:23
  • Либо если возможно (если ноутбук используется только дома) попробуйте выставить на ноуте статический адрес, на роутере сделайте резервацию для данного ip/мак адреса ноута.
    • Помечено в качестве ответа Elina Lebedeva 27 сентября 2013 г. 7:09
    • Снята пометка об ответе Vasilyev Anton 29 сентября 2013 г. 14:24
    26 сентября 2013 г. 6:25
  • Попробуйте настроить статические публичные DNS сервера (Например Google public DNS "8.8.8.8" "8.8.4.4"), потестируйте работу день-другой. По возможности выложите результат выполнения команды TRACERT до требуемого Вам адреса (недоступного на момент работы).
    27 сентября 2013 г. 8:50
  • Пару дней отсутствовал. Поэтому не заходил на форум. Итак, что попробовал из первого совета. Несколько дней первым включал ноут, ждал, когда ОС проснётся и отрапортует, что есть доступные wifi-точки, но подключений к ним нет. Включаю роутер. После его загрузки интернет либо доступен, либо появляется описанная выше проблема. Полный рестарт ОС в этом случае бесполезен. Только перезагрузка роутера. Сегодня аж с 4-го раза только заработало. Общая же статистика успешных/сбойных соединений после пробуждения ОС выглядит так - 50/50. То есть примерно равновероятно, что либо сразу всё заработает, либо придётся помаяться. Попробую другие советы и отпишусь.
    29 сентября 2013 г. 14:34
  • Два дня "полёт нормальный" без каких-либо изменений с моей стороны. Буду ждать проблемную ситуацию, а пока переведу тему в разряд обсуждений.
    1 октября 2013 г. 14:21
  • Состояние на сегодняшний день. За прошедшее время был ровно один глюк, описанный в первом посте и то после того, как включил роутер раньше выхода ОС из спячки. К сожалению для детальных исследований на тот момент времени не нашлось, а потом ситуация не повторялась. Что ж примем пока совет Ильи Туманова за руководство к действию, хотя он не объясняет ситуацию с продолжением проблемы доступа в инет после полного рестарта ОС без перезагрузки роутера.

    Модераторам, если считаете нужным, верните первоначальный статус темы с пометкой ответа упомянутого выше товарища.

    6 октября 2013 г. 17:01
  • Оказывается, аналогичная ситуация не только у меня в городе. Представитель провайдера признал, что проблема у них.
    • Помечено в качестве ответа Elina Lebedeva 20 октября 2013 г. 16:29
    20 октября 2013 г. 12:08