none
Проблема с приложениями и интернетом Windows 10 RRS feed

  • Общие обсуждения

  • Всем здравствуйте, и я хочу исправить проблему с виндой 10. Эта проблема уже на протяжении месяцев 4-5 но время на решение нашел сейчас . В общем, сначала перехода на Windows 10 все было нормально , однако через время начались проблемы с приложениями Windows , затем с поиском и самим интернетом ( Есть вероятность что это началось после установки нового роутера ) . Конечно , я могу заходить в браузеры, играть во что-либо, использовать приложения скаченные через браузеры но нажимая на Word , Outlook и прочие приложения Windows как меня перекидывает в internet explorer где пишется что "Не удается открыть эту страницу" . Причем, также и с Microsoft Store , а потом еще перестал открываться поиск windows . И при просмотре состояния интернета в параметрах , параметры вылетают ... Да и в принципе при просмотре сетей , показывает "Enternet" но "подключение отсутствует" , и даже не могу выполнить вход в локал. учетную запись , пишет что произошел сбой. Способов пробовал Немало, но не получалось ничего . Есть ли решения данной проблемы? Очень прошу помочь !
    • Изменен тип Vector BCOModerator 21 марта 2021 г. 13:47 автор не появляется в обсуждении
    1 марта 2021 г. 16:59

Все ответы

  • Всем здравствуйте, и я хочу исправить проблему с виндой 10. Эта проблема уже на протяжении месяцев 4-5 но время на решение нашел сейчас . В общем, сначала перехода на Windows 10 все было нормально , однако через время начались проблемы с приложениями Windows , затем с поиском и самим интернетом ( Есть вероятность что это началось после установки нового роутера ) . Конечно , я могу заходить в браузеры, играть во что-либо, использовать приложения скаченные через браузеры но нажимая на Word , Outlook и прочие приложения Windows как меня перекидывает в internet explorer где пишется что "Не удается открыть эту страницу" . Причем, также и с Microsoft Store , а потом еще перестал открываться поиск windows . И при просмотре состояния интернета в параметрах , параметры вылетают ... Да и в принципе при просмотре сетей , показывает "Enternet" но "подключение отсутствует" , и даже не могу выполнить вход в локал. учетную запись , пишет что произошел сбой. Способов пробовал Немало, но не получалось ничего . Есть ли решения данной проблемы? Очень прошу помочь !

    Здравствуйте.

    Уточните, когда именно Вы произвели переход на 10-ку и с какой ОС?

    Также напишите полную конфигурацию Вашего ПК (или наименование модели ноутбука)


    Alexandr_Smirnoff

    2 марта 2021 г. 1:09