none
Не удаётся настроить оповещения RRS feed

  • Вопрос

  • Доброго времени суток! возникла проблема с настройкой оповещения пользователю. Выбираю его в списке рассылки, остальные настройки оставляю по умолчанию и при подтверждении получаю:

    Для следующих пользователей не указаны адреса электронной почты:
    -xxx xxx xxx

    Оповещения созданы успешно, однако эти пользователи не будут получать уведомления, пока не будут указаны действительные адреса электронной почты и номера мобильных телефонов.

    Хотя почта у пользователя есть. В чём может быть причина?

    26 июля 2012 г. 12:56

Ответы

  • Посмотрите профили пользователей, которых указываете для получения рассылки. Указан ли в профилях электроадрес?

    Высказанное мною здесь - мои личные взгляды, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий.

    • Помечено в качестве ответа Roman Zhukov 2 августа 2012 г. 13:52
    27 июля 2012 г. 9:56
    Модератор

Все ответы

  • настройкой оповещения пользователю относительно чего? через чего вы делаете оповещения? распишите поподробнее, а то я например не совсем понимаю.
    26 июля 2012 г. 13:40
  • Есть библиотека документов. На вкладке библиотека выбираю функцию "оповестить меня" и задаю параметры т.е.: -пользователя, которому будут приходить оповещения, тип оповещения (на эл. ящик или по смс (выбираю эл. ящик)), и при каких условиях будет отправляться письмо. Выбираю из списка пользователей себя и коллегу. подтверждаю и получаю ошибку (см. выше). Вот вроде всё.

    26 июля 2012 г. 13:57
  • Посмотрите профили пользователей, которых указываете для получения рассылки. Указан ли в профилях электроадрес?

    Высказанное мною здесь - мои личные взгляды, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий.

    • Помечено в качестве ответа Roman Zhukov 2 августа 2012 г. 13:52
    27 июля 2012 г. 9:56
    Модератор
  • Похоже понял в чём дело... Служба синхронизации пользователей не хочет запускаться. В Центр администрирования -> управление службами. При запуске Службы синхронизации профилей пользователей она висит, а потом остаётся в состоянии отключена. В службах сервера FIM службы тоже не запускаются. Вылетают с ошибкой 1053: The Services did not respond  to the start or control request in a timely fashion.

    Это всё начало твориться после переноса сервера БД. Может быть пересоздать заново Приложения-службы профилей пользователей и всё настроить?

    27 июля 2012 г. 11:37
  • Посмотрите по настройке Configuring My Sites & User Profile Synchronization in SharePoint 2010 – Step by step

    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий.

    2 августа 2012 г. 13:50