none
Поддомены Active Directory и Exchange 2010 RRS feed

  • Вопрос

  • Добрый день.

    Есть структура:

    1. MAINDOMAIN.CORP

    2. SUBDOMAIN1.MAINDOMAIN.CORP

    3. SUBDOMAIN2.MAINDOMAIN.CORP

    Развернули в домене MAINDOMAIN.CORP сервер с Exchange 2010. Поддомены были уже созданы. В настоящее время наблюдаются следующие проблемы:

    1. При использовании Outlook (настроенном через https) пользователя из поддомена постоянно спрашивают логин и пароль.

    2. При использовании OWA - всё нормально - пароль спрашивают только на входе и всё работает прекрасно.

    Может мы чего не учли при разворачивании сервера?


    Livitin Serg
    7 ноября 2011 г. 9:30

Ответы

  • Ситуация проста оказалась. Ссылка на сайт в настройках сервера в "Клиентском доступе" была не правильная. Для внутреннего домена всё было указано верно, а вот для внешнего домена - нет. И у тех пользователей, у кого компы были во вне или изнутри, но в настройках указывались внешние сслылки - не работало правильно. В консоли я ссылки поменял. А как теперь сделать, чтобы это скушали клиенты Outlook - у них после перезапуска остались старые ссылки?
    Livitin Serg
    • Помечено в качестве ответа Yuriy Lenchenkov 16 ноября 2011 г. 8:49
    7 ноября 2011 г. 11:59

Все ответы

  • День добрый.

    Проблема в возможном неправильно настроеном Autodiscover, или сертификат или CAS или публикация.

    1. Проверьте работу из вне.

    https://www.testexchangeconnectivity.com/

    2. Провести тесты на клиенте outlook 2010 зажав CTRL и выбрам иконку Outlook в трее, правой клавишей. Состояние подключения и проверку автоконфигурации. Проверить внутри и вовне. Результаты на Skydrive.

     


    MCITP. Знание - не уменьшает нашей глупости.
    7 ноября 2011 г. 10:08
    Модератор
  • Ситуация проста оказалась. Ссылка на сайт в настройках сервера в "Клиентском доступе" была не правильная. Для внутреннего домена всё было указано верно, а вот для внешнего домена - нет. И у тех пользователей, у кого компы были во вне или изнутри, но в настройках указывались внешние сслылки - не работало правильно. В консоли я ссылки поменял. А как теперь сделать, чтобы это скушали клиенты Outlook - у них после перезапуска остались старые ссылки?
    Livitin Serg
    • Помечено в качестве ответа Yuriy Lenchenkov 16 ноября 2011 г. 8:49
    7 ноября 2011 г. 11:59
  • Добавте новый тестовый профиль Outlook для внешних пользователей и проверьте получат ли конфигурацию и подключение через outlook anywhere.

    New Profile for Outlook.

    http://support.microsoft.com/kb/829918


    MCITP. Знание - не уменьшает нашей глупости.
    7 ноября 2011 г. 12:08
    Модератор