none
Ошибка аутентификации RRS feed

  • Общие обсуждения

  • Оставил вчера открытое окно IE с несколькими темами этого форума. Сегодня решил продолжить, и получил облом - картинка прилагается.

    Подождал, почистил кеш браузера, куки - получил явный запрос на ввод логина/пароля, конечный результат - тот же, что показан выше. Подождал ещё с часок, повторил процедуру, переключился на другой прокси - результат аналогичен.

    На msdn и Licensing/servicecenter попадаю с этим своим эккаунтом без проблем, продемонстрированная выше картинка уверенно отображается только при попытках попасть сюда.

    Взял альтернативный браузер (SeaMonkey), из под него пишу это сообщение (настройки на прокси - использовать системные, то есть, как под IE).

    Классические вопросы: кто виноват, что делать?


    S.A.

    29 января 2013 г. 14:22

Все ответы

  • М-дя-я, поменялась ситуация (без каких-либо моих локальных действий). Теперь IE при попытке попасть на social.technet.microsoft.com/Forums/ru-ru/categories "не может отобразить эту веб-страницу"...

    S.A.

    29 января 2013 г. 15:25
  • А Internet Explorer 9 наверное?

    Видимо работы ведутся постоянно, и без отключения.

    Остаётся ждать и надеяться на лучшее.


    Да, я Жук, три пары лапок и фасеточные глаза :))

    29 января 2013 г. 16:01
    Модератор
  • Чуваки, у меня возникает такая же ошибка в Chromium с установленным расширением Noscript, если попытаться зайти на форумы... Причем все сайты MS добавлены в белый список... Попробую видео выложить попозжа. Есть подозрение что срабатывает защита от межсайтового скриптинга (XSS)...

    Скайдрайв, и в прочие службы захожу без проблем.

    • Изменено Grishko Keks 29 января 2013 г. 16:34 дополнение
    29 января 2013 г. 16:32
  • Заработало само вчера. Остаётся риторический вопрос "что это было?"

    S.A.

    1 февраля 2013 г. 5:44
  • Проверьте результат по Вашему первому сообщению. Напишите результат.

    Видимо какую то часть работы выполнили... ;)


    Да, я Жук, три пары лапок и фасеточные глаза :))



    1 февраля 2013 г. 6:52
    Модератор
  • У меня такая же штука на планшете от копание "яблоко" в браузере "хром" каждый новый месяц. Не заворачиваюсь,  переставляю хром )))
    8 февраля 2013 г. 17:34