none
Проблемы после миграции c 2010 на 2013 RRS feed

  • Вопрос

  • Добрый день.

    Возникли небольшие проблемы в процессе миграции с Exchange 2010 на 2013. Точнее уже на завершающем этапе миграции.

    Все ящики (пользователей, комнат, системны) и сервисы перенесены на 2013.

    Для проверки, перед удалением 2010, было решено его временно выключить. И вот тут появилась проблема.

    После выключения старого сервера, клиенты при запуске пытаются подключиться к старому серверу - Общие папки.

    Общие папки ни когда не использовались.

    В этот момент в трее на иконке Outlook появляются часы. Этот процесс длится около 3-5 минут (и все это время outlook не получает почту). После чего Outlook перестают пытаться подключиться к старому серверу и начинает работать нормально.

    В чем может быть проблема? Помогите исправить.

    3 февраля 2017 г. 9:22

Ответы

  • Проверьте, как настроено распространение адресных книг. В 2010 для совместимости они как раз с помощью пабликфолдеров доставлялись. Вероятно в это вы и уперлись. Ну и да, перед отключением сервера 2010 я бы рекомендовал удалить все базы с него. Заодно и проверите, не осталось ли там чего :)
    • Помечено в качестве ответа temask 6 февраля 2017 г. 9:01
    3 февраля 2017 г. 14:25

Все ответы

  • Общие папки не использовались, но они есть или вообще никогда не создавались?

    scientia potentia est
    My blog

    3 февраля 2017 г. 10:04
  • База общих  папок на сервере была если вопрос в этом, но она была пустая.
    3 февраля 2017 г. 10:07
  • Проверьте, как настроено распространение адресных книг. В 2010 для совместимости они как раз с помощью пабликфолдеров доставлялись. Вероятно в это вы и уперлись. Ну и да, перед отключением сервера 2010 я бы рекомендовал удалить все базы с него. Заодно и проверите, не осталось ли там чего :)
    • Помечено в качестве ответа temask 6 февраля 2017 г. 9:01
    3 февраля 2017 г. 14:25
  • Все ОК. Спасибо. Удаление базы помогло.
    6 февраля 2017 г. 9:02