none
OWA: Невозможно добавить вложение RRS feed

  • Вопрос

  • Имеется Exchange 2010 SP1 на Windows 2008 R2 Std. Подняты роли HUB, CAS, MB, настроен антиспам, установлены все обновления на винду и эксч.

    Во время создения письма в OWA нажимаем на скрепку, указываем файл, - получаем всплывающее окно с ошибкой:

    Предпринятое действие не удалось выполнить из-за проблемы с конфигурацией на сервере. Если проблема сохранится, обратитесь в службу поддержки.

    На разных браузерах происходит одинаково. Через почтовые клиенты вложения прикрепляются и доставляются нормально.

    В OWA картинка вставляется в письмо нормально (это соседняя пиктограмма после скрепки), а вот файл - нет.

    Пож подскажите как протестить эту ситуацию и найти откуда растут ноги.


    22 сентября 2011 г. 11:41

Ответы

Все ответы

  • День добрый.

    Данная проблема лежит в области CAS И IIS OWA.

    Прошу вывести результат работы командлета Test-OwaConnectivity.

    22 сентября 2011 г. 11:55
    Модератор
  • Прошу вывести результат работы командлета Test-OwaConnectivity.

    Вот

    RunspaceId                  : 217fd9b2-47a3-40a2-a582-7801c6d3034e
    AuthenticationMethod        : FBA
    MailboxServer               :
    LocalSite                   : Default-First-Site-Name
    SecureAccess                : True
    VirtualDirectoryName        :
    Url                         : https://domain.local/owa/
    UrlType                     : Unknown
    Port                        : 0
    ConnectionType              : Plaintext
    ClientAccessServerShortName :
    LocalSiteShortName          : Default-First-Site-Name
    ClientAccessServer          :
    Scenario                    : Logon
    ScenarioDescription         : Sign in to Outlook Web App and verify the response page.
    PerformanceCounterName      : Logon Latency
    Result                      : Success
    Error                       :
    UserName                    : user
    StartTime                   : 22.09.2011 15:02:11
    Latency                     : 00:00:00.2184014
    EventType                   : Success
    LatencyInMillisecondsString : 218.40
    Identity                    :
    IsValid                     : True

    22 сентября 2011 г. 12:05
  • Это просто недоделка сОфта от микросОфта.

    При ПЕРВОМ нажатии на скрепку сразу открывается диалоговое окно для выбора файла, после выбора файла получаем вышеуказанную ошибку.

    При СЛЕДУЮЩЕМ нажатии на скрепку открывается веб-окошко:

    И вот уже здесь всё нормально добавляется.

    • Помечено в качестве ответа Konstantin Frantsev 22 сентября 2011 г. 14:01
    • Снята пометка об ответе Konstantin Frantsev 29 сентября 2011 г. 9:47
    22 сентября 2011 г. 12:49
  • Да не должно быть никаких ошибок ни при первом нажатии, ни при каком другом - это ваша локальная проблема.
    Сазонов Илья http://www.itcommunity.ru/blogs/sie-wl/
    23 сентября 2011 г. 12:36
    Модератор
  • Да не должно быть никаких ошибок ни при первом нажатии, ни при каком другом - это ваша локальная проблема.

    Уточню: картинка точно так же вставляется только после второго раза. А если ещё точнее: нет разницы что нажимать в первый и во второй раз - скрепку или картинку. Первый раз даёт ошибку.

    Пож. подскажите где искать?

    29 сентября 2011 г. 9:47
  • Проверить настройку разрешений на CAS IIS.

    Или сбросить настройки.

    http://technet.microsoft.com/en-us/library/ff629372.aspx

     


    MCITP. Знание - не уменьшает нашей глупости.
    • Помечено в качестве ответа Konstantin Frantsev 29 сентября 2011 г. 10:38
    29 сентября 2011 г. 9:57
    Модератор
  • Проверить настройку разрешений на CAS IIS.

    Или сбросить настройки.

    http://technet.microsoft.com/en-us/library/ff629372.aspx

    Всех сбросил. Заработало. Теперь вставляет всё с первого клика, и без веб-окна.

    Спасибо.

    29 сентября 2011 г. 10:38