none
Перемещение ящика из одной базы в другую. RRS feed

  • Вопрос

  •  Проблема. Выполнял перемещение нескольких ящиков из одной базы в другую используя консоль управления. Выполнил "New local move request".  Команда отработалась, ящики перенеслись, но. Все эти ящики появились в виде "отключенных" при этом фигурируя приписанными к той базе, откуда выполнялось перемещение. Т.е. сервер мне говорит, что эти ящики отключены и находятся в той базе откуда я их перенес. При этом эти ящики нормально функционируют и я в них захожу, в свойствах ящика база указана уже новая. Погуглив наткнулся вот на это топик:

    http://kazimbozkurt.wordpress.com/2012/03/17/ms-exchange-2010-sp2-move-mailbox-problem/

      Где похоже описана моя проблема, прошел по рекомендуемым ссылкам:

    http://technet.microsoft.com/en-us/library/bb232039.aspx

    Проверил на одном ящике команду:

    Remove-StoreMailbox -Database xxx -Identity xxx -MailboxState SoftDeleted

    И ящик благополучно исчез из списка "отключенных". И так успешно прошло с половиной из фигурирующих там ящиков, но с другой половиной выдает ошибку:

    Mailbox "ххх" doesn't exist on database ххх

    Дал команду:

    Get-MailboxDatabase | Get-MailboxStatistics | Where { $_.DisconnectReason -eq "Disabled" } | ft DisplayName,Database,DisconnectDate

    Которая ничего не вывела, как я понимаю отключенных ящиков больше нет, но они ведь по прежнему фигурируют в списке "отключенных". Подскажите, куда копать дальше.


    6 апреля 2013 г. 23:21

Ответы

Все ответы