locked
При установки Forefront Endpoint Protection 2010 Beta 3 не видет MS SQL RRS feed

  • Вопрос

  • Доброе время суток...

    Столкнулся с проблемой

    ОС- W2008R2Ru; MSSQL2008R2Ru (пробовал и MSSQL2005SP3Eng).Виртуальная

    При установки Forefront Endpoint Protection 2010 Beta 3, инсталлятор доходит до проверки компонентов и затыкается на поиске MS SQL. Сообщает ошибку, что программе необходима данная программа. SQL стоит на той же машине, там же SCCM2007SP2Ru. Все компоненты SQL установлены и запущенны. Подскажите пжл кто знает, каким бубном махать?? Пробовал SQL2005SP3Eng таже самая история.

    11 августа 2010 г. 6:27

Ответы

  • Ну а что же делать тогда с R2?? Что-нибудь известно всетаки про ее поддержку??

    К сожалению данные о поддержке R2 на сегодняшний день отсутствуют

    Данный форум является бесплатным сервисом Microsoft с целью оказания посильной помощи пользователям и повышения уровня знаний о продуктах Microsoft. Информация, представленная на форуме, распространяется "как есть" без официальной ответственности компании Microsoft.
    • Помечено в качестве ответа kosh_ 17 августа 2010 г. 12:12
    17 августа 2010 г. 11:53
    Модератор

Все ответы

  • Здравствуйте, kosh_

    В данной статье описаны проблемы и решения, связанные с SQL, при инсталляции FFEP 2010


    Данный форум является бесплатным сервисом Microsoft с целью оказания посильной помощи пользователям и повышения уровня знаний о продуктах Microsoft. Информация, представленная на форуме, распространяется "как есть" без официальной ответственности компании Microsoft.
    16 августа 2010 г. 7:28
    Модератор
  • Данную статью читал еще в самом начале. Там говорится об одной причине (Не запущен агент SQL). У меня же причины в другом. 

    Error: Forefront Endpoint Protection 2010 requires Microsoft SQL Server 2005 Enterprise or Standard edition with Service Pack 2 or higher or Microsoft SQL Server 2008 Enterprise or Standard edition on server 'ssccm.vmpauto.local'.

     

    17 августа 2010 г. 6:18
  • Судя по требованиям к системе Вы не используете ни одну из поддерживаемых версий SQL Server:

    Microsoft SQL Server 2005 SP2 or 2008 Enterprise , including:
            - Analysis Services
            - Integration Services
            - Reporting Services

            - SQL Server Agent
    Данный форум является бесплатным сервисом Microsoft с целью оказания посильной помощи пользователям и повышения уровня знаний о продуктах Microsoft. Информация, представленная на форуме, распространяется "как есть" без официальной ответственности компании Microsoft.
    17 августа 2010 г. 8:06
    Модератор
  • ^_^ Это понятно. Но меня воодушевило вот это: http://social.technet.microsoft.com/Forums/ru-RU/forefrontru/thread/c55c065d-2429-4850-af24-1118180f580c

    У человека точно моя конфигурация и он говорит что у него установилось!!

    Если бы был незапущен какой либо модуль из перечисленных он мне сказало именно про это. Благо до этого говорила что версию Analysis Services не может понять. Но сейчас все запущенно. В диспетчере конфигурации SQL у всех служб стоит статус "Работает".

    Если R2 не поддерживается в FEP 2010 beta, то:

    1. Как же в приведенном выше топике человек не жалуется на это??

    2. Кака же так?? устанавливать 2008 простую и опять ждать поддержки??

    17 августа 2010 г. 9:14
  • ^_^ Это понятно. Но меня воодушевило вот это: http://social.technet.microsoft.com/Forums/ru-RU/forefrontru/thread/c55c065d-2429-4850-af24-1118180f580c

    У человека точно моя конфигурация и он говорит что у него установилось!!

    Ага, и не работает толком )))) Так что у него эта проблема возможно из-за несоблюдения требований к ОС

    Данный форум является бесплатным сервисом Microsoft с целью оказания посильной помощи пользователям и повышения уровня знаний о продуктах Microsoft. Информация, представленная на форуме, распространяется "как есть" без официальной ответственности компании Microsoft.
    17 августа 2010 г. 10:27
    Модератор
  • Ну а что же делать тогда с R2?? Что-нибудь известно всетаки про ее поддержку??

    17 августа 2010 г. 11:39
  • Ну а что же делать тогда с R2?? Что-нибудь известно всетаки про ее поддержку??

    К сожалению данные о поддержке R2 на сегодняшний день отсутствуют

    Данный форум является бесплатным сервисом Microsoft с целью оказания посильной помощи пользователям и повышения уровня знаний о продуктах Microsoft. Информация, представленная на форуме, распространяется "как есть" без официальной ответственности компании Microsoft.
    • Помечено в качестве ответа kosh_ 17 августа 2010 г. 12:12
    17 августа 2010 г. 11:53
    Модератор