none
После обновления не работает OWA RRS feed

  • Вопрос

  • После обновления с RTM на SP2 перестала работать веб морда ( OWA )

    В логах сервака только

    Модулю IIS WSMan не удалось считать конфигурацию. Была получена ошибка -2144108477: %%-2144108477
     XML-файл конфигурации недействителен. Не найден XML-элемент "Plugin", который должен присутствовать..

     Действие пользователя
     Убедитесь, что файлы схемы и проверки присутствуют и действительны.

     

     

    Как  можно исправить и какой xml он пытается прочитать ?

     

    5 февраля 2012 г. 9:14

Ответы

Все ответы

  • Процесс обновления прошел без ошибок?

    setup.com /mode:Upgrade /InstallWindowsComponents

    5 февраля 2012 г. 9:38
  • Да без ошибок, да и до обновления все работало. Скорей всего что-то внеслось при обновлении, только не  понятно куда.

     


    Да и фигня в том, что при повторном запуске установке я не могу выбрать какую роль удалить. Думал в тупую переставить роль CAS.  Все роли выделены серым и не доступны для изменения.

     

    5 февраля 2012 г. 9:42
  • Процесс обновления прошел без ошибок?

    setup.com /mode:Upgrade /InstallWindowsComponents

    Ща попробую запустить

    5 февраля 2012 г. 9:46
  • Для восстановления используйте режим RecoverServer

    Setup.com /help:RecoverServer

    5 февраля 2012 г. 9:49
  • Для восстановления используйте режим RecoverServer

    Setup.com /help:RecoverServer

    C:\1\Exchange2010-SP2-x64>Setup.com /mode:RecoverServer

    Автоматическая установка сервера Microsoft Exchange Server 2010

    Подготовка установки Exchange

    Копирование файлов программы установки                           ЗАВЕРШЕНО

    Будут восстановлены следующие роли сервера
    Языки
    Роль транспортного сервера-концентратора
    Роль сервера клиентского доступа
    Роль сервера единой системы обмена сообщениями
    Роль сервера почтовых ящиков
    Средства управления
    Уже установлены следующие роли сервера: BridgeheadRole, ClientAccessRole,
     MailboxRole, UnifiedMessagingRole, AdminToolsRole.
    Программе установки ранее не удается выполнить действие "BuildToBuildUpgrade".
     Невозможно возобновить установку, выполнив действие "DisasterRecovery".

    В программе установки Exchange Server произошла ошибка.
    5 февраля 2012 г. 9:59
  • Не помогло , да и в панеле в разделе (клиентский доступ ) в вкладке Outlook Web APP нет даже директории.

     

    5 февраля 2012 г. 10:45
  • Как через PowerShell удалить и создать заново Outlook Web App (OWA ) может так получиться починить OWA

     


    Подскажите заодно параметры удаления роли клинского доступа на сервере и установки  ( через командную строку )
    5 февраля 2012 г. 10:47
  • Добрый день,

    Если еще актуально,

    На сервере с ролью CAS, проделайте следующее: Start, Run As, inetmgr далее Default Web Site, SSL Settings снимите галку SSL Require и в Client Certificates установите Ignore. Далее, RunAs, CMD, iisreset /noforce. И затем проверьте возможность подключения к OWA.


    Andrey Podlesnykh | MCTS: Microsoft Exchange Server 2007/2010 | MCSA
    5 февраля 2012 г. 11:26
  • Ошибка сервера приложений  /owa

     

    Невозможно загрузить файл или сборку "Microsoft.Exchange.Data.Common, Version=14.0.631.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35" или один из зависимых от них компонентов. Не удается найти указанный файл.

     

     

     



    5 февраля 2012 г. 12:55
  • Нашол одну закономерность при регистрации модуля WSman в разделе OWA сразу ошибки пропадают.

    И просто грузиться пустая страница белая страница.

    В логи сразу начинает валиться ошибка

    Модулю IIS WSMan не удалось считать конфигурацию. Была получена ошибка -2144108477: %%-2144108477
     XML-файл конфигурации недействителен. Не найден XML-элемент "Plugin", который должен присутствовать..

     Действие пользователя
     Убедитесь, что файлы схемы и проверки присутствуют и действительны.

    5 февраля 2012 г. 13:26
  • The Proble was solved , just re install ClientAccess Roles
    • Помечено в качестве ответа Yuriy Lenchenkov 10 февраля 2012 г. 10:42
    5 февраля 2012 г. 15:58
  • Тема закрыта?
    Сазонов Илья http://isazonov.wordpress.com/
    5 февраля 2012 г. 18:39
    Модератор
  • Тема закрыта?
    Сазонов Илья http://isazonov.wordpress.com/

    Коллеги, добрый день!

    У меня такая же проблема. В топике не нашел решение. Подскажите каким образом решили проблему.

  • Тема закрыта?


    Сазонов Илья http://isazonov.wordpress.com/

    Коллеги, добрый день!

    У меня такая же проблема. В топике не нашел решение. Подскажите каким образом решили проблему.

    The Proble was solved , just re install ClientAccess Roles

    Переустановили роль сервера клиентского доступа.